Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Impianti radio, caricatori, ESC e batterie
Rispondi
 
Strumenti della discussione
Vecchio 05-12-21, 04:46 PM   #1
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74 è un newbie...
predefinito Come capire se problema sensori dovuto a ESC o motore?

Salve a tutti,
ho un buggy 1/10 su cui ho montato circa 1 anno fa un ESC Quicrun 10BL120 e motore Xerun 3652g2 sensored che funzionava perfettamente.

Ieri durante l'uso l'auto si è fermata e non reagisce più al comando del gas.

Staccando il cavetto dei sensori il motore gira... ma c'è un cogging fastidioso.
Se lascio il cavetto sensori collegato e a gas premuto do una spinta al buggy, il motore inizia a girare... però il problema si ripresenta ogni volta che fermo l'auto.

Ho provato anche con un altro cavetto ma non cambia nulla.

C'è un modo per capire se il problema è dell'esc o del motore?
Le istruzioni del esc dicono che in caso di problemi relativi a sensori dovrebbero lampeggiare contemporaneamente i led verde e rosso... ma i realtà non succede nulla di anomalo.

Purtroppo non ho ne altri motori ne esc sensored con cui fare test e mi spiacerebbe comprare un esc nuovo e poi scoprire che il problema era sul motore
Niko74 non è in linea   Rispondi quotando
Vecchio 05-12-21, 05:06 PM   #2
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Guarda che non vendano solo la scheda del sensore hall del motore così compri solo quella

Per il problema al regolatore è ben più difficile da trovare in quanto parliamo di componenti elettronici che hanno dimensioni ridottissime e non sempre così facili da notare

Giusto per sicurezza: hai mai preso scaldate oppure motore e regolatore rimangono sotto il limite?


Inviato dal mio iPhone utilizzando Forum
Litto97 non è in linea   Rispondi quotando
Vecchio 05-12-21, 05:52 PM   #3
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74 è un newbie...
predefinito

No, scaldate non ne ha mai prese.
Sto cercando per il ricambio della schedina sensori motore, ma pare che la hobbywing non venda ricambi per il 3652G2 sensored
Niko74 non è in linea   Rispondi quotando
Vecchio 05-12-21, 08:39 PM   #4
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 5,396
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

Possibile che si sia danneggiata qualche saldatura...

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 07-12-21, 02:40 PM   #5
Utente Vip - Io sostengo Modellismo.net
 
Registrato dal: May 2002
Messaggi: 592
wrighizilla inizia ad ingranare.
predefinito

se il motore è molto aperto e ha girato nello sporco senza una calza o protezione potresti avere un problema ai sensori dovuto magari a un sasso o un metallo aspirato dal magnete. è difficile determinare il motivo, andrebbe revisionato il motore, verificate le saldature o presenza di un contatto anche involontario dovuto magari a un cavo sfilacciato
soffia tutto e Magari controlla le saldature prima di perdere tempo ad aprire.
e comunque prima di ordinare la scheda guardala bene con una lente.. magari non ha nulla che non sia riparabile.
wrighizilla non è in linea   Rispondi quotando
Vecchio 08-12-21, 07:13 PM   #6
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74 è un newbie...
predefinito

Alla fine presumo sia l'esc perché testandolo in modo più approfondito vedo che il motore non va nemmeno indietro.

Poi rovistando tra i rottami ho trovato un vecchio esc brushless sensorless cinese... e con questo il motore fuziona sia in avanti che indietro.

Mentre testando il vecchio motore brushless cinesata sul quicrun pure questo non va indietro.

Alla fine il quicrun 10bl120 che doveva essere un esc di qualità maggiore... si è rotto e viene sostituito dalla cinesata che invece va ancora benissimo
Niko74 non è in linea   Rispondi quotando
Vecchio 08-12-21, 09:47 PM   #7
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Quote:
Originariamente inviata da Niko74 Visualizza il messaggio
Alla fine presumo sia l'esc perché testandolo in modo più approfondito vedo che il motore non va nemmeno indietro.



Poi rovistando tra i rottami ho trovato un vecchio esc brushless sensorless cinese... e con questo il motore fuziona sia in avanti che indietro.



Mentre testando il vecchio motore brushless cinesata sul quicrun pure questo non va indietro.



Alla fine il quicrun 10bl120 che doveva essere un esc di qualità maggiore... si è rotto e viene sostituito dalla cinesata che invece va ancora benissimo


Può essere che anche un’esc di marca si rompa
Inoltre il quickrun é il modello base per hobbywing non il suo top di gamma per cui non aspettarti per forza il top dei componenti

Vedi anche i tekin, centinaia di euro di regolatori e poi scopri che un bel po’ di persone hanno problemi con loro

A quanto pare ti è arrivato un regolatore che aveva vita breve


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Come capire se un motore brushless è danneggiato Sc. Fabricius Automodelli elettrici 1/10 Touring 15 11-11-17 08:44 PM
capire in che stato è un motore usato gege_1984 Automodelli a scoppio 1/8 Off Road 19 15-06-11 10:44 PM
Problema dovuto a fail-safe forse ?? mirkosuperstar Impianti radio, servocomandi e avviatori 7 16-02-10 02:18 PM
MTA4 QUALCHE PROBLEMA DA CAPIRE lollydaniele Automodelli a scoppio Monster Truck 3 21-05-06 06:04 PM
collegamento sensori motore brushless djale83 Automodelli elettrici 0 18-04-06 03:55 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:22 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play