Forum Modellismo.net

Forum Modellismo.net (https://www.modellismo.net/forum/)
-   Automodelli elettrici 1/10 Off Road (https://www.modellismo.net/forum/automodelli-elettrici-1-10-off-road/)
-   -   Frustrazione sterzo (https://www.modellismo.net/forum/automodelli-elettrici-1-10-off-road/133997-frustrazione-sterzo.html)

Lele123 28-05-22 03:01 PM

Frustrazione sterzo
 
Ciao a tutti
Nel mio solito dt-03 ho preso un altro servo perché pensavo fosse difettoso il 3kg che avevo
Ho preso un DS3218 pro digitale con ingranaggio metallico, 20kg

Così a occhio è anche più rapido del carson che avevo.

Ho anche messo il salva servo metallico della GMP e con la sua vite è stato stretto per bene con frena filetto. Il più centrato possibile.

Ho anche il servo mount in alluminio originale tamiya che blocca tutto benissimo.

Punto si massimo sterzo impostato a orecchio nel senso che a sterzo tutto girato sulla radio, non si sente il servo spingere, tutto tace quindi non entra nemmeno in azione il salva servo. Spero sia corretto.

Il problema secondo me ENORME è che mi succede di nuovo e sempre che dopo una sterzata massima a dx mollo lo sterzo e mi aspetto che il servo torni perfettamente dritto alla posizione iniziale, invece come per inerzia prosegue la sua corsa portandosi a sterzare verso sx e si ferma in quella posizione fino alla successiva sterzata. Vedo proprio la parte del servo dove si attacca lo sterzo che prosegue senza fermarsi al centro. Succede anche al contrario nell'altra direzione. Quindi posso regolare il trim fine dello sterzo quanto voglio ma se giro a sx e poi mollo lo sterzo il servo non si ferma dritto ma prosegue spingendosi e fermandosi in posizione sterzata a destra.

Questo succedeva anche con il servo Carson che avevo, dove sbaglio? Ok le prestazioni ci chiudo un occhio ma pretendo di riuscire a farla andare dritta!

Litto97 28-05-22 03:13 PM

Penso sia un problema di radio se te lo fanno due servo di fila

Non penso si a un problema legato al servo stesso


Inviato dal mio iPhone utilizzando Forum

Lele123 28-05-22 03:44 PM

Quote:

Originariamente inviata da Litto97 (Messaggio 1528140)
Penso sia un problema di radio se te lo fanno due servo di fila

Non penso si a un problema legato al servo stesso


Inviato dal mio iPhone utilizzando Forum

C'è un modo per resettarla o che ne so magari devo mettere le rotelle st trim e st d/r in qualche modo, non credo che esc tamiya abbia regolazioni di ritorno in posizione dello sterzo

Litto97 28-05-22 08:11 PM

Quote:

Originariamente inviata da Lele123 (Messaggio 1528143)
C'è un modo per resettarla o che ne so magari devo mettere le rotelle st trim e st d/r in qualche modo, non credo che esc tamiya abbia regolazioni di ritorno in posizione dello sterzo



Partiamo con mettere trim a 0 e il dual rate al 100% e rifare centro e finecorsa

Al limite rifarei il bind tra ricevente e radio

Altrimenti è andata del tutto


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

Lele123 28-05-22 09:31 PM

Quote:

Originariamente inviata da Litto97 (Messaggio 1528158)
Partiamo con mettere trim a 0 e il dual rate al 100% e rifare centro e finecorsa

Al limite rifarei il bind tra ricevente e radio

Altrimenti è andata del tutto


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

Grazie, domani rispolvero le istruzioni e provo, il dual rate a cosa serve?...rifare centro sarebbe mettere trim a zero cioè mettere la rotella al centro giusto?

Litto97 28-05-22 10:53 PM

Quote:

Originariamente inviata da Lele123 (Messaggio 1528161)
Grazie, domani rispolvero le istruzioni e provo, il dual rate a cosa serve?...rifare centro sarebbe mettere trim a zero cioè mettere la rotella al centro giusto?



Il dual rate riduce, in entrambi i sensi, la corsa massima di un servo

Insieme al end point ( o epa per ridurlo ad una sigla ), che però agisce in una sola direzione ( perciò sterzo a destra e sterzo a sinistra in questo caso potrebbero avere corse diverse ) portano il servo ad avere la giusta movimentazione per non sforzarlo a causa di finecorsa meccanici o fisici


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

Lele123 28-05-22 11:56 PM

Quote:

Originariamente inviata da Litto97 (Messaggio 1528166)
Il dual rate riduce, in entrambi i sensi, la corsa massima di un servo

Insieme al end point ( o epa per ridurlo ad una sigla ), che però agisce in una sola direzione ( perciò sterzo a destra e sterzo a sinistra in questo caso potrebbero avere corse diverse ) portano il servo ad avere la giusta movimentazione per non sforzarlo a causa di finecorsa meccanici o fisici


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

Ah ok ok ho solo epa sul mio scarson....domani provo

Litto97 29-05-22 12:55 AM

Guarda che è meglio avere gli epa rispetto ad un dual rate

Così setti meglio ì finecorsa massimizzando lo sterzo in entrambe le direzioni

Con il dual rate ovviamente devi seguire il lato con meno sterzo

Ma così ne perdi automaticamente anche dall’altro


Inviato dal mio iPhone utilizzando Forum

Lele123 29-05-22 02:20 PM

Quote:

Originariamente inviata da Litto97 (Messaggio 1528172)
Guarda che è meglio avere gli epa rispetto ad un dual rate

Così setti meglio ì finecorsa massimizzando lo sterzo in entrambe le direzioni

Con il dual rate ovviamente devi seguire il lato con meno sterzo

Ma così ne perdi automaticamente anche dall’altro ho


Inviato dal mio iPhone utilizzando Forum

Si scusa ho il ST d/r sul mio... Rifare il centro in cosa consiste?

Litto97 29-05-22 04:18 PM

Porta il trim a zero e controlla che effettivamente sei centrato con la squadretta prima di rimontarla


Inviato dal mio iPhone utilizzando Forum

Litto97 29-05-22 04:19 PM

Però, ti ripeto, per me è un problema alla radio


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

blackcat 31-05-22 02:53 PM

Solo per fare una prova, potresti vedere se anche mettendo il servo dello sterzo nel canale 2 (dove ora hai l'esc) il problema rimane oppure no.

Lele123 31-05-22 07:03 PM

Quote:

Originariamente inviata da blackcat (Messaggio 1528295)
Solo per fare una prova, potresti vedere se anche mettendo il servo dello sterzo nel canale 2 (dove ora hai l'esc) il problema rimane oppure no.

Farò tutte le prove che mi suggerite, ma l esc dove lo attacco se al suo posto va il servo?

Litto97 31-05-22 07:24 PM

L’esc lo colleghi al posto del servo

O su un canale libero


Inviato dal mio iPhone utilizzando Forum

blackcat 01-06-22 09:43 AM

O non lo colleghi affatto, tanto mi pare di capire che il problema allo sterzo si verifica anche a modello fermo...


Tutti gli orari sono GMT +2. Attualmente sono le 09:19 AM.