Vecchio 27-11-18, 12:04 AM   #1
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di SuperSport93
 
Registrato dal: May 2014
residenza: Parma
Messaggi: 162
SuperSport93  un newbie...
predefinito Consiglio utilizzo tamiya panel line

Ciao ragazzi,
ho un problem(ino) con il panel line. Sicuramente sta nella procedura che seguo ma non trovo il problema e dopo il terzo modello con lo stesso problema ho bisogno di un aiutino... Usare il pennarello non avrebbe lo stesso risultato

Dopo aver dato il lucido tamiya ts13 oppure x22 ad aerografo applico il panel line. Pulisco subito con un cotton fioc bagnato di tamiya x20a ed inevitabilmente il line si espande e sporca la carrozzeria che, se insisto, diventa opaca. Ho provato a darlo con un pennellino 5/0 ma niente da fare, stesso risultato.

Ho visto tonnellate di video e letto altrettante guide, tutti usano la stessa tecnica ma evidentemente mi sfugge qualcosa.

Idee?

Grazie e buona serata

Inviato con il mio SM-G935F - Scarica lapp del Forum di Modellismo.net
SuperSport93 non  in linea   Rispondi quotando
Vecchio 27-11-18, 12:08 AM   #2
Moderatore
 
L'avatar di decals
 
Registrato dal: Jul 2003
residenza: Torino (Italy)
Messaggi: 17,129
decals  una brava persona!decals  una brava persona!decals  una brava persona!decals  una brava persona!
Invia un messaggio tremite ICQ a decals
predefinito

L'errore quello di usare il diluente X20A. Usare il diluente per acrilici togli anche la vernice acrilica e la rende opaca, devi usare il diluente per smalti per pulire le sbavature dell'Accent Panel line che uno smalto.

Il diluente per smalti sulla vernice acrilica non la rovina cos come il diluente acrilico dato sugli smalti non li rovina
__________________
Io sono "MODELFRIENDS" anche se compare "decals"

Mai discutere con uno stupido perch ti porta al suo livello e ti batte d'esperienza
decals non  in linea   Rispondi quotando
Vecchio 27-11-18, 12:44 AM   #3
Utente Senior
 
L'avatar di shen_lei
 
Registrato dal: Jan 2011
Messaggi: 4,882
shen_lei inizia ad ingranare.
predefinito

Come ti ha detto decals sbagli diluente. Praticamente stai spargendo il diluente per il colore di base, non per lo smalto. Il diluente tamiya giusto X20 senza la A o qualunque altro per smalti ( enamel)


Inviato dal mio iPhone utilizzando Forum
shen_lei non  in linea   Rispondi quotando
Vecchio 27-11-18, 01:08 AM   #4
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di SuperSport93
 
Registrato dal: May 2014
residenza: Parma
Messaggi: 162
SuperSport93  un newbie...
predefinito

doh!

Vado a cospargermi il capo di cenere.

Grazie mille

Inviato con il mio SM-G935F - Scarica l‘app del Forum di Modellismo.net

Ultima modifica di SuperSport93; 27-11-18 a 01:12 AM
SuperSport93 non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Come usare Panel line accent Pelli_joe Statico - Kits, Info e Varie 27 30-11-18 07:44 PM
Utilizzo primer tamiya giuseppe933 Statico - Kits, Info e Varie 5 19-01-18 05:53 PM
Aiuto per utilizzo bombolette Tamiya provoconlamoto Statico - Kits, Info e Varie 1 26-05-09 11:48 PM


Tutti gli orari sono GMT +2. Attualmente sono le 02:18 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play