Vecchio 27-08-08, 06:17 PM   #1
Utente Junior
 
Registrato dal: Aug 2008
Messaggi: 3
piero.airfly Ŕ un newbie...
Question Settaggio Heli Max Axe CP Elettrico

Sono nuovo e per iniziare un bel SALVE A TUTTI


Ho acquistato il mio primo elicottero Heli Max Axe CP Elettrico, dopo averlo imprudentemente usato x la prima volta in un locale troppo piccolo, l'ho schiantato.

Ho dovuto cambiare: pale rotore principale e rispettivi attacchi, pale rotore di coda, la coda (L'asta), il mandrino centrale, il center hub, ecc.

Ogni volta che cerco di farlo decollare non riesco a tenerlo fermo, ho letto sulle istruzioni (in inglese) che si puo' regolare la parte elettrica tramite le tre piccole viti che si trovano sulla scheda, ho provato riuscendo ad avere risultati poco soddisfacenti.

Mi potete aiutare?
Qualcuno mi puo' rimediare le istruzioni in italiano?


Graze anticipatamente
piero.airfly non Ŕ in linea   Rispondi quotando
Vecchio 28-08-08, 01:29 PM   #2
Moderatore
 
L'avatar di gattiger_rosso
 
Registrato dal: Aug 2003
residenza: TORINO
Messaggi: 1,388
gattiger_rosso diventerÓ qualcuno prima o dopo!
Invia un messaggio tremite MSN a gattiger_rosso
predefinito

Ciao...
Qui la cosa Ŕ un po' complicata...
Allora...non si regola dalla scheda elettrica che hai citato tu, bensi' dai tiranti e dai servi del piatto ciclico.
Quindi ti serve un calibro..
1) regoli i tiranti del piatto tutti alla stessa lunghezza
2) stacchi le squadrette dei servi, e posizioni i servi con il modello acceso tutti al centro, anche i trim
3) ricolleghi le squadrette ai servi sempre con il modello acceso
4) spegni tutto e lo provi..

Se cosi' non cambia nulla...
1) ti serve il bilanciatore delle pale, Ŕ uno strumento che serve a bilanciare le pale...
2) ti compri la squadretta per regolare l'inclinazione delle pale...
Pero' questi ultimi due passaggi sono lunghi, quindi prima provi come ti ho elencato nel primo passaggio, se cosi' non cambia niente passiamo ai prossimi settaggi...
Ciao..
__________________
Problemi con il modellismo? Con noi nessun problema.... www.modellismo.it/corsi
gattiger_rosso non Ŕ in linea   Rispondi quotando
Vecchio 28-08-08, 05:30 PM   #3
Utente Junior
 
Registrato dal: Aug 2008
Messaggi: 3
piero.airfly Ŕ un newbie...
predefinito

Intanto gattiger ti ringrazio x l'interessamento.

Vui dire che spostando le regolazioni elettriche ho fatto un casino?

Sabato provero' il primo passo, poi vediamo se riesco a farlo volare.

Grazie

Ultima modifica di piero.airfly; 28-08-08 a 06:07 PM
piero.airfly non Ŕ in linea   Rispondi quotando
Vecchio 28-08-08, 07:13 PM   #4
Moderatore
 
L'avatar di gattiger_rosso
 
Registrato dal: Aug 2003
residenza: TORINO
Messaggi: 1,388
gattiger_rosso diventerÓ qualcuno prima o dopo!
Invia un messaggio tremite MSN a gattiger_rosso
predefinito

Qualche casotto si ma nulla di irreparabile...
__________________
Problemi con il modellismo? Con noi nessun problema.... www.modellismo.it/corsi
gattiger_rosso non Ŕ in linea   Rispondi quotando
Vecchio 29-08-08, 11:52 PM   #5
Utente Junior
 
Registrato dal: Aug 2008
Messaggi: 3
piero.airfly Ŕ un newbie...
predefinito

Ho fatto qualche tentativo e.......

Tu mi hai detto:

1) regoli i tiranti del piatto tutti alla stessa lunghezza
-Solo due tiranti sono uguali e sono regolati alla stessa misura, l'altro e' + corto e poi non li ho mai spostati dalla regolazione di fabbrica..... Che faccio??

2) stacchi le squadrette dei servi, e posizioni i servi con il modello acceso tutti al centro, anche i trim
-Fatto, solo uno era leggermente spostato, l'ho rimesso a 90░ (Senza doppi senzi)

3) ricolleghi le squadrette ai servi sempre con il modello acceso
-Fatto

4) spegni tutto e lo provi..
-Fatto, decisamente meglio, pero' devo mettere il trim del rotore di coda tutto a destra altrimenti si avvita, poi appena do un po' di gas e l'elicottero si alleggerisce tenta ad andare a sinistra, spingo un po' di + si alza leggermente e va verso destra, se cerco di alzarlo circa 70/80 cm mi sembra che si stabilizzi un po' ma e' difficele a dirsi xke' un po va a destra, un po' a sinistra, un po' si avvita..............AIUTOOOOOOOOOOOOOOOOOOOOOOO!!!

Ma e' normale o e' da buttare??

Ultima modifica di piero.airfly; 29-08-08 a 11:54 PM
piero.airfly non Ŕ in linea   Rispondi quotando
Vecchio 04-09-08, 01:16 PM   #6
Moderatore
 
L'avatar di gattiger_rosso
 
Registrato dal: Aug 2003
residenza: TORINO
Messaggi: 1,388
gattiger_rosso diventerÓ qualcuno prima o dopo!
Invia un messaggio tremite MSN a gattiger_rosso
predefinito

AHAAHAHAHAHAHHAHAHAAHAHAHAHAHAHAHAHAHAHAHAHAHAH: D
NORMALISSIMO..
Allora il piatto in posizione neutra deve risultarti guardandolo lateralmete pefettamente in piano no che punta in avanti ne indietro ne destra e ne sinistra....altrimenti e come se avesse comando verso la direzione dove punta...
Poi regolando i servi ha inotato miglioramenti ok sono contento...di piu' di questo non puoi far altro che toccare i trim...
Per la coda ti capisco benissimo...Ŕ una rottura di palle allucinante...da modello a modello cambia, sempre lo stesso elicottero uguale uguale uno funziona bene e l'altro meno...ne ho avuti parecchi fra le mani di qui modelli..
Quindi non puoi far altro che agire sui trim della coda e magari sulla vite della ricevente togli o aumenta la sensibilitÓ dovrebbe migliorare un po.
poi se hai gia' preso botte Ŕ normale che un po la corona sotto il modello quella della controcoppia perda di velocitÓ causa granatura o usura di qualche dentino quidni perde di potenza e l'elicottero si gira sempre in piroletta...
supera il metro piano piano trimmandolo vedrai che si stabilizza perche' perde di spinta prodotta dalle pale al suolo, ricorda semrpe che vicino terra ti sarÓ piu' difficile tenerlo, causa il peso e la turbolenza prodotta dalle pale....
Ciao..
__________________
Problemi con il modellismo? Con noi nessun problema.... www.modellismo.it/corsi
gattiger_rosso non Ŕ in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code Ŕ attivo
Le smilie sono attive
Il codice IMG Ŕ attivo
il codice HTML Ŕ disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Avviamento elettrico? alexone Automodelli a scoppio F.A.Q. 10 21-03-14 03:46 PM
Motore elettrico nuark Impianti radio, servocomandi e avviatori 1 25-05-08 02:07 PM
[HELI] Cerco reference CH-53 sea stallion murdock Statico - Kits, Info e Varie 5 16-04-08 01:57 PM
Elettrico Vs Scoppio lucabs73 Mini automodelli rc elettrici 11 01-03-06 11:08 PM
buggy, elettrico e due wd mastino Automodelli elettrici 4 25-10-05 10:06 PM


Tutti gli orari sono GMT +2. Attualmente sono le 07:03 AM.


Chi Siamo | PubblicitÓ | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play