Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 19-06-10, 02:39 PM   #1
Utente
 
L'avatar di gitanoblu
 
Registrato dal: May 2010
residenza: in campagna...
Messaggi: 187
gitanoblu è un newbie...
Invia un messaggio tremite Skype a gitanoblu
predefinito Radio che cambia mode da sola :-(

Ciao a tutti.
Qualcuno di voi è già al corrente di quello che è accaduto al mio heli Walkera DQ#59, ma ora ho avuto la conferma diretta delle cause e le posto per conoscenza.
Antefatto: ricevuto l'heli (da Helipal) lo accendo a casa per controllare che funzioni tutto: radio in mode2, motori ok, piatto ok eccetera. Siccome è il mio primo heli, ero d'accordo con Corrado (titolare di un negozio di modellismo della mia zona e grande esperto di heli) di portare il modello da lui per verificare i settaggi prima di provarlo in volo.
Lo mettiamo sul banco, lo accendiamo ed anche lui controlla un paio di cosette. Spegne, sistema qualche regolazione e riaccende: in quel momento l'heli parte come una scheggia e fa qualche capriola sul banco del negozio. Per fortuna nessuno si è fatto nulla, riusciamo a spegnerlo e, sorpresa sorpresa, scopriamo che la radio è in modo 1!!!! Ma nessuno l'ha toccata, solo accesa e spenta un paio di volte.
In ogni caso il modello è danneggiato: seppure paia tutto a posto, il rotore di coda (motorizzato per i fatti suoi) non ha intenzione di girare. Pazienza, mesto mesto riporto tutto a casa e provo in tutti i modi a risolvere il problema. Cambio l'ESC della coda, scambio le uscite sulla ricevente, provo ad eseguire una procedura consigliatami via email dall'assistenza di Honk Kong, ma nulla da fare.
L'altro giorno scrivo altra email a Helipal spiegando le cose come si sono svolte, ed il solerte Jacky Lee (peraltro gentilissimo e professionale) mi scrive testualmente (traduco dall'inglese): "Ho avuto altre volte problemi con la stessa radio; può succedere che cambia mode e si resetta se la accendi e la spegni prima che abbia terminato il binding. Alla riaccensione, 5 volte su 10, potrebbe essersi resettata"!!!! Ma che bello. Quindi, se capita, 5 volte su 10 ho la possibilità di distruggere un modello o, molto peggio, di fare del male a qualcuno.
Ora mi si chiede di spedire tutto indietro ad Honk Kong per un loro intervento (spero in garanzia) ma mi chiedo se è il caso di spendere tempo e denaro per avere alla fine comunque un heli che è poco più che un giocattolo (anche se costa come uno vero) ed una radio killer...
Voi che ne pensate? Qualcun altro ha subito lo stesso problema?
(scusate la lunghezza del 3D ma dovevo spiegare le cose al meglio).
Claudio

__________________
modellista: persona che crede di sapere tutto... poi scopre questo forum!!!
gitanoblu non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Scelta simulatore elicotteri/aerei mode 2 ascatem Elicotteri 7 04-03-10 12:08 PM
gira da sola.... :S aerox182 Automodelli a scoppio 1/10 Touring 20 04-10-09 07:27 PM
Nuove mode... chino Statico - Kits, Info e Varie 6 14-09-06 08:54 PM
Una sola parola.......SUPRA grapholab Automodelli a scoppio Album fotografico 7 30-12-05 05:37 PM
sarà una sòla? malvyn Mini automodelli rc elettrici 9 12-11-03 05:51 PM


Tutti gli orari sono GMT +2. Attualmente sono le 12:38 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play