Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 08-06-10, 11:38 PM   #1
Utente
 
L'avatar di tonyj
 
Registrato dal: May 2010
residenza: Benevento e provincia
Messaggi: 623
tonyj ha avuto comportamenti non adeguati in passato...
predefinito servi impazziti... :(

ragazzi oggi ho fatto il rodaggio al mio primo motore e ho rischiato pi di una volta di far fare una brutta fine al motore visto che i servi ad un certo punto impazzivano...acceleravano frenavano sterzavano a destra e sinistra...

la mia radio una robbe futaba attack t2er e trasmette a 40.665 MHZ in AM e la ricevente una futaba fp r122je...i servi sono ace Rc 2008mg quello dello sterzo e race Rc s1903 per l'acceleratore e il freno...il problema sorge quando accendo il motore...xk nel momento in cui accendo il radiocomando e la ricevente "a bordo" e il motore spento non succede nulla...quando avvio la bestiolina si scatena il pandemonio xD

chi di voi saprebbe aiutarmi??

vi prego sto scalpitando per poter finire il rodaggio in santa pace e poter sfruttare tutta la potenza del nuovo motore )

attendo vostre esaustive risposte cm sempre )

grazie anticipatamente

tonyj non  in linea   Rispondi quotando
Vecchio 09-06-10, 12:34 PM   #2
Utente Senior
 
L'avatar di Verte
 
Registrato dal: Jul 2008
residenza: Verona
Messaggi: 6,583
Verte  una brava persona!Verte  una brava persona!Verte  una brava persona!
predefinito

ma i servi tremolano quando hai inserito l'accendicandela oppure continuano quando anche il motore accesso??
hai un fail safe installato?
__________________
FINCHE' GHI NE.......OLEEEEE!!!!....QUANDO NON GHI NE PIU'....SE VA A CASA....
Verte non  in linea   Rispondi quotando
Vecchio 09-06-10, 12:40 PM   #3
Utente
 
L'avatar di tonyj
 
Registrato dal: May 2010
residenza: Benevento e provincia
Messaggi: 623
tonyj ha avuto comportamenti non adeguati in passato...
predefinito

Quote:
Originariamente inviata da Verte Visualizza il messaggio
ma i servi tremolano quando hai inserito l'accendicandela oppure continuano quando anche il motore accesso??
hai un fail safe installato?
tremolano quando appoggio l'accendicandela ma quello normale almeno credo...il fatto che continuano anche quando tolgo l'accendi candela ed in modo pi frequente...
mentre facevo il rodaggio sono stato tutto il tempo di fianco alla macchina con telecomando in mano xk se mi allontanavo accelerava frenava etc...

figurati ho dovuto mettere la mascherina xk a momenti mi intossicavo xD

cos' il fail safe?!?!
tonyj non  in linea   Rispondi quotando
Vecchio 09-06-10, 09:16 PM   #4
Utente Senior
 
L'avatar di Verte
 
Registrato dal: Jul 2008
residenza: Verona
Messaggi: 6,583
Verte  una brava persona!Verte  una brava persona!Verte  una brava persona!
predefinito

ma areggiare la stanza no??? te credo che ti serve la mascherina..........per il fail safe basta digitare questa parola nel comando cerca e trovi la risposta........cmq nn altro che un accessorio elettronico da collegare tra servo acceleratore e ricevente che in case di interferenze frena il modello (se lo imposti cos) e alcuni hanno anche la possibilit di entrare in funzione quando le batterie si stanno per scaricare.........per il tremolio........prova a spostarti da quella stanza...probabilmente ci sono troppo interferenze....oppure hai dei servi scadenti
__________________
FINCHE' GHI NE.......OLEEEEE!!!!....QUANDO NON GHI NE PIU'....SE VA A CASA....
Verte non  in linea   Rispondi quotando
Vecchio 09-06-10, 10:47 PM   #5
Utente
 
L'avatar di Luca141
 
Registrato dal: Mar 2009
residenza: Novara
Messaggi: 635
Luca141  un newbie...
predefinito

Se vuoi un consiglio passa al 2.4 ghz perch il 40 mhz una frequenza parecchio bastarda lo sto vedendo anch io con l' 1/5... ho appena ordinato il 2.4
__________________
- Cen Matrix 5 MT 4wd 1:5 (4 litri e mezzo all' attivo)

- Cen MG10 TRII 1:10 2012
(4 litri all' attivo)
Luca141 non  in linea   Rispondi quotando
Vecchio 09-06-10, 10:55 PM   #6
Utente Senior
 
L'avatar di abmodel
 
Registrato dal: May 2008
residenza: provincia di aosta
Messaggi: 2,354
abmodel diventer qualcuno prima o dopo!
Invia un messaggio tremite MSN a abmodel
predefinito

Hai tagliato l antenna della ricevente?
__________________
Il nostro nuovo shop in allestimento
www.abmodelvda.com

abmodel non  in linea   Rispondi quotando
Vecchio 09-06-10, 11:45 PM   #7
Utente
 
L'avatar di tonyj
 
Registrato dal: May 2010
residenza: Benevento e provincia
Messaggi: 623
tonyj ha avuto comportamenti non adeguati in passato...
predefinito

ragazzi ho risolto tutto...

il problema era dovuto ai fili del servo dello sterzo che era usciti fuori dalla guaina xk erano schiacciati sotto il bordino della "scatola" dove sono alloggiati i servo...

diamine che sfiga x

e cmq ho dato la mia prima musata oggi mentre finivo il rodaggio xD
ho perso il pacco batterie della ricevente e la macchina filata via dentro al muro...per fortuna sl uscita la marmitta dal collettore per il resto sembra tutto ok...anche perch per mia fortuna stavo girando piano xk cm vi ho detto sto finendo il rodaggio...

cmq grazie a tutti delle risposte
tonyj non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
servi sembrano impazziti daniloo85 Impianti radio, servocomandi e avviatori 22 31-12-09 07:50 PM
Servi impazziti! farside Aeromodelli Volo motore elettrico 1 12-10-09 08:57 PM
Regolazione minimo meccanico e servi impazziti anspeed Impianti radio, servocomandi e avviatori 10 14-07-09 09:29 PM
servi hd bosso96 Impianti radio, servocomandi e avviatori 1 19-05-09 03:16 PM
Servi Digitali vs Servi Analogici giainos Automodelli a scoppio 1/8 Off Road 4 29-05-07 03:51 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:46 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play