Vai indietro   Forum Modellismo.net > Altre Categorie > Droni - Multirotori
Rispondi
 
Strumenti della discussione
Vecchio 25-04-18, 04:31 PM   #1
Utente Junior
 
L'avatar di Aldrone
 
Registrato dal: Apr 2018
Messaggi: 4
Aldrone è un newbie...
predefinito Aiuto ho un problema con la sp racing f3 e inav

Ciao ho un problema con il FC quando lo collego al pc senza batteria nessun problema, se invece lo collego con la batteria dopo qualche secondo si spegne il led rosso e rimane solo quello blu come si vede nel videohttps://www.youtube.com/watch?v=Fw5-hiwk1ws&t=11s*impedendomi di fare settaggi importanti come quelli relativi ai canali radio.
qualcuno sa come si risolve. Grazie

Aldrone non è in linea   Rispondi quotando
Vecchio 25-04-18, 06:41 PM   #2
Utente Senior
 
L'avatar di Redcbcup
 
Registrato dal: Feb 2017
residenza: Chieri, To.
Messaggi: 1,371
Redcbcup inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da Aldrone Visualizza il messaggio
Ciao ho un problema con il FC quando lo collego al pc senza batteria nessun problema, se invece lo collego con la batteria dopo qualche secondo si spegne il led rosso e rimane solo quello blu come si vede nel videohttps://www.youtube.com/watch?v=Fw5-hiwk1ws&t=11s*impedendomi di fare settaggi importanti come quelli relativi ai canali radio.
qualcuno sa come si risolve. Grazie
Visto che usi connettori e non saldature, hai provato a scollegare il tutto lasciando solo ricevitore ed alimentazione da pcb?
Se così non ti va in blocco, inizi a ricollegare una cosa alla volta.
Personalmente uso queste FC sia acro che deluxe e mi ci trovo benissimo ma ho riscontrato problemi con la porta s-bus e da allora uso la porta ppm per mia pigrizia.
Redcbcup non è in linea   Rispondi quotando
Vecchio 25-04-18, 08:28 PM   #3
Utente Junior
 
L'avatar di Aldrone
 
Registrato dal: Apr 2018
Messaggi: 4
Aldrone è un newbie...
predefinito

No non ho ancora provato ma proverò al più presto visto che sei esperto di queste fc vorrei approfittare visto che invece io sono un principiante chiedendoti se collegando la lipo il led di stato deve continuare a lampeggiare o no? Quando si armano i motori deve rimanere acceso fisso come ho visto in qualche filmato?
Ti ringrazio per la disponibilità
Aldrone non è in linea   Rispondi quotando
Vecchio 25-04-18, 11:43 PM   #4
Utente Senior
 
L'avatar di Redcbcup
 
Registrato dal: Feb 2017
residenza: Chieri, To.
Messaggi: 1,371
Redcbcup inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da Aldrone Visualizza il messaggio
No non ho ancora provato ma proverò al più presto visto che sei esperto di queste fc vorrei approfittare visto che invece io sono un principiante chiedendoti se collegando la lipo il led di stato deve continuare a lampeggiare o no? Quando si armano i motori deve rimanere acceso fisso come ho visto in qualche filmato?
Ti ringrazio per la disponibilità
Non sono un esperto, le uso e mi ci trovo bene.
Se l'fc trova il radiocomando, dopo i vari lampeggi di conferma, smette di lampeggiare e lo farà solo quando esegue qualche comando o per indicare qualche problema.
Collega solo il cicalino e la rx e fai delle prove. Fai attenzione che per il cicalino sono solo le piazzole forate (o il plug se c'è) e non le piazzole vicine.
Redcbcup non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Problema Frizione regolabile Bp racing danyel Automodelli a scoppio 1/8 Rally Game 4 04-09-17 04:46 PM
peack racing 2.5cc problema accensione xbiziox Automodelli a scoppio 1/10 Touring 20 03-08-11 12:59 AM
Problema frizione bp racing Lupin88 Automodelli a scoppio 1/8 Off Road 5 10-02-11 12:13 AM
aiuto Racing 43 Mattia100 Statico - Kits, Info e Varie 8 05-12-10 03:04 PM
Problema motore svm racing regis Automodelli a scoppio 1/8 On Road 27 21-09-07 04:18 PM


Tutti gli orari sono GMT +2. Attualmente sono le 07:18 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play