Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 20-05-14, 07:10 PM   #1
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
Exclamation Problema servo ace

Ragazzi un consiglio ho un servo ace... Allo sterzo ho un problema, praticamente quando sta in posizione neutra, o comunque fermo tende a vibrare parecchio quando accendo il motore, anche se attacco la batteria e nn accendo il motore, provo a sterzare e lasciare di botto vibra un pochino...il servo non ha molto di vita... Comunque l'ho aperto e non sembra che ci siano problemi di ingranaggi sgranati o spaccati, ho provato anche con un altra squadretta ma non quello.... cosa pu essere ?? Come posso trovare una soluzione?
Grazie mille..
A presto.

__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 20-05-14, 10:33 PM   #2
Utente Senior
 
L'avatar di Verte
 
Registrato dal: Jul 2008
residenza: Verona
Messaggi: 6,583
Verte  una brava persona!Verte  una brava persona!Verte  una brava persona!
predefinito

se ti vibra, quando nel neutro, potrebbe essere qualche interferenza....qualche filo rovinato, la spina che non f bene contatto, oppure proprio il servo che si sia rovinato...prova a cambiarlo di posizione e vede se fa' lo stesso problema...
__________________
FINCHE' GHI NE.......OLEEEEE!!!!....QUANDO NON GHI NE PIU'....SE VA A CASA....
Verte non  in linea   Rispondi quotando
Vecchio 21-05-14, 07:31 AM   #3
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
predefinito

Quote:
Originariamente inviata da Verte Visualizza il messaggio
se ti vibra, quando nel neutro, potrebbe essere qualche interferenza....qualche filo rovinato, la spina che non f bene contatto, oppure proprio il servo che si sia rovinato...prova a cambiarlo di posizione e vede se fa' lo stesso problema...
Che intendi cambiarlo di posizione ? Con il trim?? Comunque dentro gli ingranaggi stanno bene...ho provato un altro servo e non fa quel lavoro...quindi ora mi ricontrollo il filo se rovinato..o bohhhhhhh
__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 21-05-14, 12:36 PM   #4
Utente Senior
 
L'avatar di Verte
 
Registrato dal: Jul 2008
residenza: Verona
Messaggi: 6,583
Verte  una brava persona!Verte  una brava persona!Verte  una brava persona!
predefinito

Quote:
Originariamente inviata da DanteXraCe Visualizza il messaggio
Che intendi cambiarlo di posizione ? Con il trim?? Comunque dentro gli ingranaggi stanno bene...ho provato un altro servo e non fa quel lavoro...quindi ora mi ricontrollo il filo se rovinato..o bohhhhhhh
di cambiare la posizione della spina sulla ricevente....tipo di metterlo nel canale del gas...e vedi se ti f lo stesso problema...
ma comunque dici che hai provato con un altro servo, quindi un problema o di contatti o proprio del servo che se ne st per andare....pu succedere....anche se girano le scatole, perch da come ho capito abbastanza nuovo...se le spine sono apposto, prova vedere con la garanzia, ma dubito...
__________________
FINCHE' GHI NE.......OLEEEEE!!!!....QUANDO NON GHI NE PIU'....SE VA A CASA....
Verte non  in linea   Rispondi quotando
Vecchio 21-05-14, 04:18 PM   #5
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
predefinito

Quote:
Originariamente inviata da Verte Visualizza il messaggio
di cambiare la posizione della spina sulla ricevente....tipo di metterlo nel canale del gas...e vedi se ti f lo stesso problema...
ma comunque dici che hai provato con un altro servo, quindi un problema o di contatti o proprio del servo che se ne st per andare....pu succedere....anche se girano le scatole, perch da come ho capito abbastanza nuovo...se le spine sono apposto, prova vedere con la garanzia, ma dubito...
Si ok, prover... Vediamo se cambia qualcosa senn prover a smontare gli ingranaggi e rimettere tutto...altrimenti provo a togliere gli ingranaggi accendo il servo girer a vuoto e vediamo se dopo rimontanti cambia qualcosa...la garanzia non mi si fileranno...gi lo so...
Comunque si il servo praticamente semi nuovo l'ho comprato a gennaio mi sembra...
__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 21-05-14, 05:49 PM   #6
Utente Junior
 
L'avatar di Emiliano73
 
Registrato dal: Jan 2013
residenza: BIELLA
Messaggi: 48
Emiliano73  un newbie...
predefinito

Io avevo lo stesso problema era il potenziamento del servo partito l'ho cambiato ed tornato a funzionare :-D
Emiliano73 non  in linea   Rispondi quotando
Vecchio 21-05-14, 09:03 PM   #7
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
predefinito

Quote:
Originariamente inviata da Emiliano73 Visualizza il messaggio
Io avevo lo stesso problema era il potenziamento del servo partito l'ho cambiato ed tornato a funzionare :-D
Cio ??? Che significa cose e come si fa..
__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 21-05-14, 09:55 PM   #8
Utente Junior
 
L'avatar di Emiliano73
 
Registrato dal: Jan 2013
residenza: BIELLA
Messaggi: 48
Emiliano73  un newbie...
predefinito

Praticamente dentro il servo c' un potenziamento attaccato ad un ingranaggio che serve per far tornare alla posizione neutra il servo, Praticamente collegato allingranaggio del mille righe dove va messa la squadretta, un mio amico che capisce di elettronica ha tolto il potenziamento del servo rotto e la sostituito
Emiliano73 non  in linea   Rispondi quotando
Vecchio 22-05-14, 07:41 AM   #9
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
predefinito

Quote:
Originariamente inviata da Emiliano73 Visualizza il messaggio
Praticamente dentro il servo c' un potenziamento attaccato ad un ingranaggio che serve per far tornare alla posizione neutra il servo, Praticamente collegato allingranaggio del mille righe dove va messa la squadretta, un mio amico che capisce di elettronica ha tolto il potenziamento del servo rotto e la sostituito
Puoi farmi vedere una foto della parte che mi stai dicendo ?
__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 22-05-14, 11:45 AM   #10
Utente Junior
 
L'avatar di Emiliano73
 
Registrato dal: Jan 2013
residenza: BIELLA
Messaggi: 48
Emiliano73  un newbie...
predefinito

La foto non c' l'ho dovrei smontare il servo ;-) Comunque se togli gli ingranaggi lo vedi! Deve essere dalla parte opposta del ingranaggio del motore, il mio un savox non so se uguale al ace
Emiliano73 non  in linea   Rispondi quotando
Vecchio 22-05-14, 12:25 PM   #11
Utente Senior
 
L'avatar di cbagl
 
Registrato dal: Jan 2004
residenza: Miami , FL
Messaggi: 7,247
cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!
Invia un messaggio tremite Skype a cbagl
predefinito

Quote:
Originariamente inviata da Emiliano73 Visualizza il messaggio
Praticamente dentro il servo c' un potenziamento attaccato ad un ingranaggio che serve per far tornare alla posizione neutra il servo, Praticamente collegato allingranaggio del mille righe dove va messa la squadretta, un mio amico che capisce di elettronica ha tolto il potenziamento del servo rotto e la sostituito
Potenziometro ....... Non potenziamento .
__________________
Claudio Bagliani Losista dalla 1.0 alla 3.0 ... OS /tekin rx8 dipendente

come disse il saggio: "le migljori sono alosi mughen hobbao se non la conosci beh scusami ma nemmeno scrivo piu' "
cbagl non  in linea   Rispondi quotando
Vecchio 22-05-14, 12:49 PM   #12
Utente Junior
 
L'avatar di Emiliano73
 
Registrato dal: Jan 2013
residenza: BIELLA
Messaggi: 48
Emiliano73  un newbie...
predefinito

Il t9 ha colpito ancora :-D
Emiliano73 non  in linea   Rispondi quotando
Vecchio 23-05-14, 04:53 PM   #13
Utente
 
L'avatar di DanteXraCe
 
Registrato dal: May 2013
residenza: Roma
Messaggi: 434
DanteXraCe ha una pessima reputazione!
predefinito

Allora ragazzi oggi ho aperto il servo controllato le componenti degli ingranaggi, ho provato anche ad accenderlo senza ingranaggi, la rotella sotto gira normalmente... Solo ad un certo punto il servo impazzito e ha cominciato a vibrare tutto...ma staccando e riattaccando tutto nn ci sono stati pi vibrazioni...ho rimontato tutto ma la squadretta purtroppo non rimane rigida...continua a muoversi e vibrare con le vibrazioni quando la macchina accesa...
Che mi dite ??

Ma invece se mettessi due servi diversi uno ace e l altro hitec che problemi possono esserci ?
__________________
Mugen Seiki mbx7 Never mind
DanteXraCe non  in linea   Rispondi quotando
Vecchio 24-05-14, 01:18 AM   #14
Utente Senior
 
Registrato dal: Jan 2009
residenza: Sulmona (AQ)
Messaggi: 6,426
markz emana un'aura potente attorno a se!markz emana un'aura potente attorno a se!markz emana un'aura potente attorno a se!
predefinito

A mettere servi diversi? Nessuno..

Sent from my GT-I9100 using Forum mobile app
markz non  in linea   Rispondi quotando
Vecchio 24-05-14, 03:47 AM   #15
Utente Senior
 
L'avatar di Verte
 
Registrato dal: Jul 2008
residenza: Verona
Messaggi: 6,583
Verte  una brava persona!Verte  una brava persona!Verte  una brava persona!
predefinito

Quote:
Originariamente inviata da markz Visualizza il messaggio
A mettere servi diversi? Nessuno..

Sent from my GT-I9100 using Forum mobile app
gliel'ho detto, ha detto che ha gi provato con un altro e non ha avuto problema....quindi il problema a questo punto solo del servo
__________________
FINCHE' GHI NE.......OLEEEEE!!!!....QUANDO NON GHI NE PIU'....SE VA A CASA....
Verte non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato



Tutti gli orari sono GMT +2. Attualmente sono le 12:59 PM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play