Forum Modellismo.net

Forum Modellismo.net (http://www.modellismo.net/forum/)
-   Automodelli a scoppio (http://www.modellismo.net/forum/automodelli-scoppio/)
-   -   Riportare in vita un modello maltrattato? (http://www.modellismo.net/forum/automodelli-scoppio/125622-riportare-vita-un-modello-maltrattato.html)

speedhummer 11-11-17 04:11 PM

Riportare in vita un modello maltrattato?
 
Salve a tutti!

L'altra settimana mi è capitato di incontrare un ragazzo che stava facendo ordine in garage... Stava buttando via un sacco di roba e guardando ho visto questo buggy: T2M Storm Pirate, sporco da far schifo, fermo da anni ma senza alcuna rottura (chissà il motore però come è messo).. Il ragazzo mi disse che potevo prenderlo che tanto non gli interessava più e lo avrebbe buttato comunque. È senza ricevente e radiocomando, mi piacerebbe provare (senza grandi aspettative) a rimetterla in sesto. Addirittura nel serbatoio c'era ancora un dito di miscela (chissà da quanto tempo è li).

Come mi consigliate di procedere?

placebo 11-11-17 06:08 PM

Smonta tutto vite per vite con pazienza e svitol..... idem il motore , ma non avere grosse aspettative per quest’ultimo!


Inviato dal mio iPhone utilizzando Forum

Litto97 11-11-17 09:20 PM

Direi che placebo ha ragione devi smontare tutto fino ad arrivare a smontare completamente i differenziali, gli ammo e il motore...... insomma finché non hai ogni pezzo e/o vite separata dal resto è allora puoi cominciare a rimontare il tutto stando attento alle condizioni dei componenti come tutte le ruote dentate, i cuscinetti, gli assi, se presenti le boccole, se i tiranti(se li ha perché non conosco il modello) sono dritti e della stessa lunghezza e se il motore gira liscio

Un consigli visto che non sai come è tenuta il cambierei da subito qualche pezzo tipo tutte le spine tipo quelle che fermano i planetari o dei cvd, i cuscinetti perché potrebbero essere rovinati e costano poco (come anche le spine), tutti gli olii

Per il motore direi almeno i tubi carburante e la candela

Se poi puoi spendere qualcosina in più potresti cercare i cuscinetti che dopo molto tempo con il carburante che è igroscopico (in pratica "attira" l'acqua) saranno arrugginiti o bloccati dalle morchie, le guarnizioni e i ceppi della frizione perché non si sa come è messa


I componenti del motore li prenderei dopo aver capito se quello originale è integro e può partire perché se è rovinato basta solo sostituire i tubi miscela ( che costano circa 2€)

speedhummer 17-11-17 09:16 PM

Quote:

Originariamente inviata da Litto97 (Messaggio 1379531)
Direi che placebo ha ragione devi smontare tutto fino ad arrivare a smontare completamente i differenziali, gli ammo e il motore...... insomma finché non hai ogni pezzo e/o vite separata dal resto è allora puoi cominciare a rimontare il tutto stando attento alle condizioni dei componenti come tutte le ruote dentate, i cuscinetti, gli assi, se presenti le boccole, se i tiranti(se li ha perché non conosco il modello) sono dritti e della stessa lunghezza e se il motore gira liscio

Un consigli visto che non sai come è tenuta il cambierei da subito qualche pezzo tipo tutte le spine tipo quelle che fermano i planetari o dei cvd, i cuscinetti perché potrebbero essere rovinati e costano poco (come anche le spine), tutti gli olii

Per il motore direi almeno i tubi carburante e la candela

Se poi puoi spendere qualcosina in più potresti cercare i cuscinetti che dopo molto tempo con il carburante che è igroscopico (in pratica "attira" l'acqua) saranno arrugginiti o bloccati dalle morchie, le guarnizioni e i ceppi della frizione perché non si sa come è messa


I componenti del motore li prenderei dopo aver capito se quello originale è integro e può partire perché se è rovinato basta solo sostituire i tubi miscela ( che costano circa 2€)

Allora in questi giorni mi sono messo dietro e ho novità... Il modello, giudicando lo stato di usura, avrà fatto si e no un paio di litri di miscela al massimo, i differenziali sono in ottimo stato e cosi anche i dentini della trasmissione. Le sospensioni le ho ripristinate, ho lubrificato e pulito ogni parte in movimento del modello e per ora la conta dei danni si ferma ad un servo che non vuole saperne di funzionare.

Per quanto riguarda il motore, aveva anche il pistone bloccato (che sono riuscito a sbloccare muovendo un po' il volano). Ciò mi fa pensare ulteriormente che il modello sia fermo da poco dopo il rodaggio. Ho iniziato lo smontaggio rimuovendo la testa e scoprendo il pistone. (Guardate le foto più in basso). Poi togliendo lo strappino ho avuto accesso ad una parte del motore ed ahimè qui iniziano i dolori.. Non mi sembra che sia in uno stato disastroso, secondo voi è recuperabile?
Volevo togliere anche il gruppo volano e frizione però sono in difficoltà nel rimuovere una vite a testa piatta fissata con una clip.. Avete suggerimenti a riguardo? Non riesco a smontarlo interamente altrimenti. La camicia è in buono stato..

Non riesco a caricare le immagini con il sistema nativo del forum, vi allego la mia cartella condivisa di Google Drive: https://drive.google.com/drive/folde...twcWGxaLuZ_gvz
Fatemi sapere se è visibile

placebo 17-11-17 09:26 PM

Quella “clip” é un fermo che assolve esso stesso alla funzione di vite. Praticamente si incastra a scatto nella scanalatura presente direttamente sull’albero motore. Di solito al posto di quel fermo c’è una vite nei motori standard. Falla uscire con un cacciavite piatto piccolo oppure una pinza a becchi sottili tirando PERPENDICOLARMENTE all’ asse dell’ albero motore. Dopo avrai accesso a un dado incassato nella frizione/volano e solo ora potrai estrarre anteriormente volano/frizione e cono. Dopo potrai sfilare l’albero motore e valutare lo stato dei cuscinetti che io cambierei senza pensarci due volte se sei in grado di farlo.


Inviato dal mio iPhone utilizzando Forum

speedhummer 17-11-17 09:36 PM

Quote:

Originariamente inviata da placebo (Messaggio 1380327)
Quella “clip” é un fermo che assolve esso stesso alla funzione di vite. Praticamente si incastra a scatto nella scanalatura presente direttamente sull’albero motore. Di solito al posto di quel fermo c’è una vite nei motori standard. Falla uscire con un cacciavite piatto piccolo oppure una pinza a becchi sottili tirando PERPENDICOLARMENTE all’ asse dell’ albero motore. Dopo avrai accesso a un dado incassato nella frizione/volano e solo ora potrai estrarre anteriormente volano/frizione e cono. Dopo potrai sfilare l’albero motore e valutare lo stato dei cuscinetti che io cambierei senza pensarci due volte se sei in grado di farlo.


Inviato dal mio iPhone utilizzando Forum

Ok sono riuscito a sfilare la clip.. Ora devo soltanto tirare per togliere la prima parte? Perché non sembra voler venir via

placebo 17-11-17 11:17 PM

Rileggi sopra... C’è un dado da svitare di solito. É incassato dentro al volano/frizione....


Inviato dal mio iPhone utilizzando Forum

nickthunder 18-11-17 02:30 PM

stai procedendo bene. E quel motore è nuovo...
Ti consiglio di cercare, se esiste, il manuale e di dare una pulita anche al carburatore. Che dopo tutto questo tempo sarà intasato a bestia.

speedhummer 18-11-17 08:55 PM

Quote:

Originariamente inviata da placebo (Messaggio 1380339)
Rileggi sopra... C’è un dado da svitare di solito. É incassato dentro al volano/frizione....


Inviato dal mio iPhone utilizzando Forum

Io al dado proprio non ci arrivo.. Perché questo non si sfila: https://drive.google.com/open?id=1Wu...6z1n3UYEvk2KZD
La pulita al carburatore è un'altra cosa da aggiungere alla lunga lista di cose da fare a questo modellino. Il motore tra l'altro è un SH 18.

placebo 18-11-17 09:49 PM

Fai leva su due punti a 180 gradi tra pignone e volano connun cacciavite piatto largo. Sono i due cuscinetti del pignone che si sono piantati sull’ albero. Magari spruzza un po’ di svitol...


Inviato dal mio iPhone utilizzando Forum

nickthunder 19-11-17 07:45 PM

Quote:

Originariamente inviata da placebo (Messaggio 1380450)
Fai leva su due punti a 180 gradi tra pignone e volano connun cacciavite piatto largo. Sono i due cuscinetti del pignone che si sono piantati sull’ albero. Magari spruzza un po’ di svitol...


Inviato dal mio iPhone utilizzando Forum

ma è normale secondo te che una campana non si sfili? Capisco incollata di brutto, ma dal non muoversi manco sforzando mi sembra strano

placebo 19-11-17 09:23 PM

A me era successo..... Capita quando la ralla interna del cuscinetto anteriore della campana si incolla all’albero , magari quando un filo di frenafiletti si infila tra albero e cuscinetto.. Di solito tra scaldare e svitol si riesce a togliere. Altrimenti....bisogna costruirsi un estrattore!


Inviato dal mio iPhone utilizzando Forum

speedhummer 20-11-17 11:12 PM

Quote:

Originariamente inviata da placebo (Messaggio 1380537)
A me era successo..... Capita quando la ralla interna del cuscinetto anteriore della campana si incolla all’albero , magari quando un filo di frenafiletti si infila tra albero e cuscinetto.. Di solito tra scaldare e svitol si riesce a togliere. Altrimenti....bisogna costruirsi un estrattore!


Inviato dal mio iPhone utilizzando Forum

Sono riuscito a togliere la campana proprio scaldando.. Era quel maledetto cuscinetto. Vi aggiorno fra un paio di giorni dopo che ho smontato tutto e pulito. Ora sono fuori casa per un paio di giorni.

nickthunder 22-11-17 09:31 AM

Quote:

Originariamente inviata da speedhummer (Messaggio 1380694)
Sono riuscito a togliere la campana proprio scaldando.. Era quel maledetto cuscinetto. Vi aggiorno fra un paio di giorni dopo che ho smontato tutto e pulito. Ora sono fuori casa per un paio di giorni.

Vai vai, stai procedendo bene


Tutti gli orari sono GMT +2. Attualmente sono le 11:58 AM.