Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Automodelli a scoppio > Automodelli a scoppio Monster Truck
Rispondi
 
Strumenti della discussione
Vecchio 25-01-12, 05:59 PM   #1
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
Exclamation Thunder Tiger SSK v.2 problema

Ho comprato questo monster truck usato solo una settimana fa, ha sempre funzionato, oggi invece ho regolato il minimo, quando ho finito l'ho spenta e sono uscito, di li in poi non ha più funzionato. Dopo diversi tentativi (inutili dal primo all' ultimo) come se non bastasse ha anche cominciato ad indurirsi (quasi bloccarsi) la cordicella d' avviamento.. Sto impazzendo perché non ho ancora mai avuto modo di usarla se non solo per pochi minuti, ed oggi che avrei potuto è morta..
PS: Non riguarda lo scalda candela perché era carico, proprio come telecomando e ricevitore, la miscela c' era e l'ho pure spinta nel carburatore, ho provato più volte a regolare il minimo ma niente, filtro pulito e tutto ben assemblato direi, Quindi escludete tali possibilità, grazie.

patrizio_romano non è in linea   Rispondi quotando
Vecchio 25-01-12, 06:03 PM   #2
Utente Senior
 
L'avatar di hero_94
 
Registrato dal: Apr 2010
residenza: LE
Messaggi: 5,580
hero_94 diventerà qualcuno prima o dopo!hero_94 diventerà qualcuno prima o dopo!
predefinito

nn è che si è bruciata la candela? se lasci per troppo l'accendicandela si fotte
è normale se si indurisce, perchè appunto nn brucia mix, quindi poi entra entra e alla fine si ingolfa, per "sgolfarla" togli la candela e tira lo strappo, attento agli occhi
__________________
My models: Mugen MBX6-R e ECO, Team CSO One
hero_94 non è in linea   Rispondi quotando
Vecchio 25-01-12, 06:06 PM   #3
Utente
 
L'avatar di picco
 
Registrato dal: Dec 2008
Messaggi: 934
picco inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da patrizio_romano Visualizza il messaggio
ha anche cominciato ad indurirsi (quasi bloccarsi) la cordicella d' avviamento..

da quel che dici sembra che si sia ingolfata...togli la candela e tira

lo strappino finche' la mix sia uscita tutta e poi ripova

a farla partire.
__________________
Memento Audere Semper
picco non è in linea   Rispondi quotando
Vecchio 25-01-12, 06:28 PM   #4
Utente
 
L'avatar di Luca141
 
Registrato dal: Mar 2009
residenza: Novara
Messaggi: 635
Luca141 è un newbie...
predefinito

Quote:
Originariamente inviata da hero_94 Visualizza il messaggio
nn è che si è bruciata la candela? occhi
Penso anch io la stessa cosa controlla
__________________
- Cen Matrix 5 MT 4wd 1:5 (4 litri e mezzo all' attivo)

- Cen MG10 TRII 1:10 2012
(4 litri all' attivo)
Luca141 non è in linea   Rispondi quotando
Vecchio 25-01-12, 09:07 PM   #5
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
predefinito

Quote:
Originariamente inviata da hero_94 Visualizza il messaggio
nn è che si è bruciata la candela? se lasci per troppo l'accendicandela si fotte
è normale se si indurisce, perchè appunto nn brucia mix, quindi poi entra entra e alla fine si ingolfa, per "sgolfarla" togli la candela e tira lo strappo, attento agli occhi
L'ho fatto e infatti si è sbloccata ed eventualmente anche sgolfata, ma ancora non parte, la candela come faccio a capire se è andata o meno?
Comunque credo sia colpa dello scaldacandela perché quando svito la candela dal cilindro per testare il funzionamento dello scaldacandela, quest'ultimo funziona ma solo se porto la candela estremamente infondo verso il tubo dello scaldacandela, quindi forse quando la candela è montata non fa bene contatta e non la accende... Comunque sto ancora a piedi , fortunatamente mentre cercavo di capire perché non partisse ho anche scovato un problema al carburatore che ora credo di aver risolto...
patrizio_romano non è in linea   Rispondi quotando
Vecchio 25-01-12, 09:10 PM   #6
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
predefinito

Quote:
Originariamente inviata da picco Visualizza il messaggio
da quel che dici sembra che si sia ingolfata...togli la candela e tira

lo strappino finche' la mix sia uscita tutta e poi ripova

a farla partire.
Finche la miscela sia uscita tutta da dove? dal buco nel cilindo in cui alloggia la candela?
Scusatemi ma non me ne intendo moltissimo..
patrizio_romano non è in linea   Rispondi quotando
Vecchio 25-01-12, 11:20 PM   #7
Utente
 
L'avatar di picco
 
Registrato dal: Dec 2008
Messaggi: 934
picco inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da patrizio_romano Visualizza il messaggio
Finche la miscela sia uscita tutta da dove? dal buco nel cilindo in cui alloggia la candela?
Scusatemi ma non me ne intendo moltissimo..

tirando lo strappino a vuoto esce la mix in eccesso che era nel cilindro

ovviamente dal foro candela
__________________
Memento Audere Semper
picco non è in linea   Rispondi quotando
Vecchio 26-01-12, 09:40 PM   #8
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
Exclamation

Quote:
Originariamente inviata da picco Visualizza il messaggio
tirando lo strappino a vuoto esce la mix in eccesso che era nel cilindro

ovviamente dal foro candela
Cavolo, non è uscito nulla e così ne ho dedotto che potrebbe essere stato intasato il carburatore, in effetti poi ho controllato e soffiando nel serbatoio la miscela non scorre dentro il carburatore, così ho levato il tubicino e sembrerebbe proprio così... tempo sia proprio otturato (il collo su cui alloggia il tubicino intendo, non il tubicino stesso)... conoscete un rimedio per sistemarlo? non posso permettermi di spendere altri soldi per questo modellino, l'ho preso usato ed ho quasi raggiunto il prezzo di listino a forza di pezzi di ricambi... sono stato un idiota.
Vi prego di continuare ad aiutarmi, grazie!
patrizio_romano non è in linea   Rispondi quotando
Vecchio 26-01-12, 09:53 PM   #9
Utente
 
L'avatar di picco
 
Registrato dal: Dec 2008
Messaggi: 934
picco inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da patrizio_romano Visualizza il messaggio
Cavolo, non è uscito nulla e così ne ho dedotto che potrebbe essere stato intasato il carburatore, in effetti poi ho controllato e soffiando nel serbatoio la miscela non scorre dentro il carburatore, così ho levato il tubicino e sembrerebbe proprio così... tempo sia proprio otturato (il collo su cui alloggia il tubicino intendo, non il tubicino stesso)... conoscete un rimedio per sistemarlo? non posso permettermi di spendere altri soldi per questo modellino, l'ho preso usato ed ho quasi raggiunto il prezzo di listino a forza di pezzi di ricambi... sono stato un idiota.
Vi prego di continuare ad aiutarmi, grazie!
smonta il carburatore dal motore e puliscilo con wd40

e vedi se risolvi.
__________________
Memento Audere Semper
picco non è in linea   Rispondi quotando
Vecchio 27-01-12, 11:14 PM   #10
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
Lightbulb

Quote:
Originariamente inviata da picco Visualizza il messaggio
smonta il carburatore dal motore e puliscilo con wd40

e vedi se risolvi.
Ho capito la causa di tutto, praticamente si è spezzato lo spillo che regola la mischela nitrometano-aria dentro il carburatore otturandolo, l'unico modo è sostituire lo spillo, costa 15 euro... Spero sia l'ultima volta (almeno per un pò) che dovrò spenderci dei soldi... Grazie lo stesso a tutti, ciao!
patrizio_romano non è in linea   Rispondi quotando
Vecchio 28-05-12, 12:07 PM   #11
Utente Junior
 
Registrato dal: May 2012
Messaggi: 1
MAXXIM è un newbie...
predefinito Carburatore

Ciao, dove trovi i pezzi di ricambio di questo modello, mi spiego meglio, mi si è lacerata la flangia esterna di gomma del carburatore e non riesco a trovarla!
Sai dirmi dove reperire questi pezzi???
Grazie, Max.
MAXXIM non è in linea   Rispondi quotando
Vecchio 29-05-12, 11:59 PM   #12
Utente Junior
 
L'avatar di Elettricus555
 
Registrato dal: Jul 2011
residenza: Roma
Messaggi: 12
Elettricus555 è un newbie...
predefinito

Su modellismo.it lo dovresti trovare


---
I am here: http://tapatalk.com/map.php?4k2jcx
Elettricus555 non è in linea   Rispondi quotando
Vecchio 06-06-12, 04:08 PM   #13
Utente
 
L'avatar di piccolo
 
Registrato dal: Apr 2011
Messaggi: 788
piccolo ha una pessima reputazione!
Post

patrizio_romano segui queste indicazioni:
1:smonta la candela
2:tira la corda una decina di volte
3rimonta la candela
4:se il problema persiste la candela è bruciata,cambiala.
5:accendila fai correre la macchinina a manetta accelerando gradualmente
così non avrai più problemi credo.non sono un esperto ma ne so un po
piccolo non è in linea   Rispondi quotando
Vecchio 12-06-12, 12:30 PM   #14
Utente
 
L'avatar di patrizio_romano
 
Registrato dal: Jan 2012
residenza: Roma.
Messaggi: 172
patrizio_romano è un newbie...
predefinito

Quote:
Originariamente inviata da piccolo Visualizza il messaggio
patrizio_romano segui queste indicazioni:
1:smonta la candela
2:tira la corda una decina di volte
3rimonta la candela
4:se il problema persiste la candela è bruciata,cambiala.
5:accendila fai correre la macchinina a manetta accelerando gradualmente
così non avrai più problemi credo.non sono un esperto ma ne so un po
Non ho più quella macchinetta ormai ahah ma grazie lo stesso!
patrizio_romano non è in linea   Rispondi quotando
Vecchio 08-07-12, 01:17 PM   #15
Utente
 
L'avatar di piccolo
 
Registrato dal: Apr 2011
Messaggi: 788
piccolo ha una pessima reputazione!
Post

aahaha prego.lo so xkè c'è l'ho pure io l'ssk v2
piccolo non è in linea   Rispondi quotando
Rispondi

Tag
ssk, thunder tiger

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
problema Thunder Tiger TS4-n + flavio95 Thunder Tiger 3 19-07-12 05:18 PM
problema thunder-tiger eb4 manda1987 Automodelli a scoppio 5 06-06-12 04:13 PM
problema thunder tiger ts4n sergent Automodelli a scoppio 1/10 Touring 14 14-01-12 07:59 PM
Problema sulla mia thunder Tiger ts4 Zac85 Automodelli a scoppio 1/10 Touring 15 18-06-11 10:24 PM
PROBLEMA Thunder Tiger EB4 S2 LaFrecciaNera Automodelli a scoppio 1/8 Off Road 3 08-10-10 02:12 PM


Tutti gli orari sono GMT +2. Attualmente sono le 08:19 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play