Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Impianti radio, caricatori, ESC e batterie
Rispondi
 
Strumenti della discussione
Vecchio 04-01-22, 12:23 PM   #1
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito Batteria nuova scalda parecchio e si gonfiata

Ciao a tutti, ho acquistato da poco un nuovo esc e nuova batteria, di seguito i modelli:

Hobbywing-xerun-xr8-sct

Team-corally-voltax-120c-lipo-battery-5000mah-74v-shorty-2s-4mm-bullit

L'auto la usa mio figlio e in una settimana d'uso (6-7 scariche) notavo che a fine scarica la batteria scaldava... ma una roba accettabile.

Poco fa invece mi ha mostrato la batteria subito dopo l'uso ed era decisamente calda e anche gonfia. Ora la sto lasciando raffreddare e poi la metter in storage.

Per chiedo se qualcuno mi pu aiutare a capire se magari ho sbagliato a scegliere ESC e assorbe troppo oppure sono incappato in una batteria difettosa.
Niko74 non  in linea   Rispondi quotando
Vecchio 04-01-22, 01:44 PM   #2
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Ho la stessa batteria su un buggy mod e non ho mai avuto nessun problema

E dovrebbe assorbire ben pi di quello che il tuo modello chiede

Non penso che sia un problema di regolatore perch l xr8sct lo si usa anche sui buggy 1/8 che chiedono ancora pi corrente di un 1/10

Se puoi metti una foto di come hai saldato il regolatore al motore e di come carichi la lipo


Inviato dal mio iPhone utilizzando Forum
Litto97 non  in linea   Rispondi quotando
Vecchio 04-01-22, 02:56 PM   #3
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito

Allego una foto di come ho saldato i fili sul motore. Non sono certamente un maestro, per posso assicurare che la saldatura solida e i fili non si muovono assolutamente

Per quanto riguarda la ricarica della batteria la faccio bilanciata tutte le volte e non scalda mai durante la carica. E' successo solo dopo aver usato la macchina.

Il motore lo ho da un anno ed sempre andato con una batteria da 20 € 5.2 Ah 50C presa su ebay.

Invece prima come ESC avevo un Quicrun 10BL120 che si rotto dopo un anno. C' pure un mio post sempre in questa sezione dove chiedevo aiuto (poi alla fine ho sostituito l'esc :-) )

Batteria nuova scalda parecchio e si  gonfiata-20220104_141222.jpg

Cosa devo fare con la batteria? ora sembra essersi sgonfiata.... la metto in carica?

Ultima modifica di Niko74; 04-01-22 a 04:24 PM
Niko74 non  in linea   Rispondi quotando
Vecchio 04-01-22, 04:35 PM   #4
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Prova a caricarla piano piano

Per ti ripeto: la stessa batteria si un buggy ben pi tirato non mi ha mai dato problemi


Inviato dal mio iPhone utilizzando Forum
Litto97 non  in linea   Rispondi quotando
Vecchio 04-01-22, 05:40 PM   #5
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito

Ok, messa in carica bilanciata. Speriamo bene

Questa una foto di come rimasta la batteria. Inizialmente era pi visibile il rigonfiamento, poi dopo qualche ora cos:



Non so se sia l'hardcase ad essere rimasto deformato.

La saldatura sul motore ti sembra almeno decente?

Oltretutto dovevi vedere le prime saldature che facevo un anno fa, sempre con quel motore... quelle si che erano agghiaccianti

Comunque nella macchina, a parte batteria ed esc, tutto invariato quindi motore, pignone, corona e gomme.... sempre gli stessi.

Ho provato anche a chiedere per la garanzia... vediamo che mi rispondono.
Icone allegate
Batteria nuova scalda parecchio e si  gonfiata-20220104_173033.jpg  

Ultima modifica di Niko74; 04-01-22 a 09:41 PM
Niko74 non  in linea   Rispondi quotando
Vecchio 04-01-22, 06:39 PM   #6
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 2,127
blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!
Question

Come ti ha gi detto Litto, non sicuramente un problema di assorbimento...
Visto che l'esc nuovo, avevi controllato che il cut-off fosse correttamente impostato?

P.s.: non vedo la foto con la lipo gonfia
__________________
Massimo Turr
blackcat non  in linea   Rispondi quotando
Vecchio 04-01-22, 06:46 PM   #7
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Non riesco a vedere la foto

Per ti dico che non saldi malaccio
Le tue saldature mi danno limpressione che il cavo galleggi sullo stagno pi che sia inglobato in esso

Per per il resto non sono male


Inviato dal mio iPhone utilizzando Forum
Litto97 non  in linea   Rispondi quotando
Vecchio 04-01-22, 06:47 PM   #8
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 5,011
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Quote:
Originariamente inviata da blackcat Visualizza il messaggio
Come ti ha gi detto Litto, non sicuramente un problema di assorbimento...
Visto che l'esc nuovo, avevi controllato che il cut-off fosse correttamente impostato?

P.s.: non vedo la foto con la lipo gonfia


Difficile perch sul sct impostato di fabbrica a 3v per cella

Anche se poco dovrebbe salvare la lipo


Inviato con il mio iPhone - Scarica lapp del Forum di Modellismo.net
Litto97 non  in linea   Rispondi quotando
Vecchio 04-01-22, 07:35 PM   #9
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito

Di default il cutoff era impostato a 3.2 e io lo ho messo a 3.3

Nel frattempo la batteria si caricata, le celle sono entrambe a 4.2 e ha scaldato pochissimo durante la carica.

Provo a sistemare la foto della lipo gonfia... io la vedo bene ma forse con tapatalk fa qualche casino. Quando arrivo al pc fisso ci guardo meglio.

EDIT: Ecco, ora dovrebbe vedersi la foto della batteria gonfia nel post sopra.

Ultima modifica di Niko74; 04-01-22 a 09:45 PM Motivo: sistemata foto
Niko74 non  in linea   Rispondi quotando
Vecchio 04-01-22, 11:59 PM   #10
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 2,127
blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!
predefinito

Ora la foto si vede
Beh, non gonfia da essere preoccupante. Certo che dopo solo 6-7 scariche non normale...
A me successe con una LRP, tra l'altro una High Voltage mai sfruttata per la sua capacit (sempre caricata in modalit normale e bilanciata, e storata subito dopo l'uso); ma con LRP erano problemi noti. Ho continuato ad utilizzarla senza problemi
__________________
Massimo Turr
blackcat non  in linea   Rispondi quotando
Vecchio 05-01-22, 12:08 AM   #11
Utente Junior
 
Registrato dal: Jun 2020
residenza: So Carlos-SP-Brasile
Messaggi: 93
aerofast  un newbie...
predefinito

Una cosa del genere mi successa sul 339 a ventola 6s 5200, e siccome i pacchi costano un eresia, il secondo non l'ho nemmeno tirato fuori.

Il problema stato identificato appunto nel cut off al limite dei "C" e dal fatto che le batterie andrebbero sempre caricate in "balance" poich gli ioni riescono a stabilizzare le scariche equilibate.
Tuttavia?seppur gonfie, non nulla di preoccupante, piuttosto quando si scaldano assicurati di quanto sia la temperatura
aerofast non  in linea   Rispondi quotando
Vecchio 05-01-22, 12:28 AM   #12
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito

Oggi mio figlio l'ha misurata ed era 57 gradi appena finito di usare la macchina (in quel momento si accorto anche che si era gonfiata).

Quindi consigli di alzare ancora il cutoff portandolo a 3.4 ?
Niko74 non  in linea   Rispondi quotando
Vecchio 05-01-22, 10:26 AM   #13
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 5,396
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

Attenzi Attenzi!

Premesso che una batteria a 57 gradi non normale in agosto, figuriamoci a gennaio!
Assolutamente c' qualcosa di sbagliato nel modo di operare.

O tuo figlio ci da dentro troppo pesante stressando di molto l'elettronica oppure il cut off impostato sbagliato...

Leggo, istruzioni alla mano, che quando si setta il cut off del xr8 sct bene inserire sulla dicitura "lipo cells" le celle della batteria che si stanno usando...quindi in questo caso 2s.

inoltre ATTENZIONE ATTENZIONE, se inserisci il voltaggio "customized" ovvero che tu inserisci il voltaggio desiderato, DEVI CALCOLARE IL VOLTAGGIO A SECONDA DEL NUMERO DI CELLE.

ESEMPIO: Se usi una batteria a 2s e vuoi che il cut off intervenga a 3.3 v/cella DEVI SCRIVERE CUT OFF VOLTAGE 6.6 VOLT.

se hai messo solo 3.3 e basta vuol dire che l'esc sta staccando la batteria a 1.65 v/cella.....e questo molto male!!!!
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 05-01-22, 11:25 AM   #14
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 37
Niko74  un newbie...
predefinito

Mmmmhh, dopo quando torno ci guardo per sicurezza perch l'esc se lo settato mio figlio

Per quando metto in carica la batteria il caricatore mi fa sempre vedere voltaggi di 3.5 circa a cella.... quindi credo che se mio figlio avesse fatto l'errore che ipotizzi... dovrei visualizzare valori molto pi bassi.

Dopo aggiorno.

Grazie.

EDIT: fortunatamente era settato giusto in 2S (6.6V)... ora lo ho messo a 6.8V
Per collegandolo al programma hobbywing ho scaricato su PC i dati memorizzati e il voltaggio minimo registrato durante l'utilizzo stato di 5.4V (presumo in tutta la vita dell'esc o comunque nell'ultima sessione effettuata)

Ultima modifica di Niko74; 05-01-22 a 01:19 PM
Niko74 non  in linea   Rispondi quotando
Vecchio 05-01-22, 01:30 PM   #15
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 5,396
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

Eh 5.4 molto basso come voltaggio.
Probabilmente per quello che la batteria si scalda.

Quanto tempo corre tuo figlio?
Quando interviene il cut off si ferma?
La trasmissione del modello gira libera?

Inviato con il mio HUAWEI VNS-L31 - Scarica lapp del Forum di Modellismo.net
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Scalda candela dalla batteria a 12v Pinus67 Automodelli a scoppio 0 03-01-19 05:56 PM
Dove trovare batteria scalda candela.. Sonny00 Impianti radio, servocomandi e avviatori 3 13-09-13 02:44 PM
Lipo 2s Turnigy si gonfiata di brutto. fs9mania Automodelli elettrici: recensioni, trucchi e guide 11 19-04-12 06:14 AM
[parecchio ON-Topic] Io odio il mercatino maxsanto Statico - Kits, Info e Varie 34 06-04-10 12:05 AM
un trucchetto piuttosto semplice ma che rende parecchio!! ceso16 Mini4wd Assetti 39 11-03-05 08:59 PM


Tutti gli orari sono GMT +2. Attualmente sono le 11:40 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play