Vecchio 10-01-14, 09:44 AM   #16
Utente Junior
 
Registrato dal: Dec 2013
Messaggi: 67
Elettrificato è un newbie...
predefinito

Allora, per stare tranquillo ho caricato a 3A.
Sul carichino ho impostato la capacità di cut-off a 5400mah proprio come le mie batterie, tuttavia, una volta collegate, il carichino mi ha impostato automaticamente il cut-off a 3000mah in una e a 3500mah nell'altra. Può essere perchè erano in parte cariche?
Elettrificato non è in linea   Rispondi quotando
Vecchio 10-01-14, 01:31 PM   #17
Utente Senior
 
L'avatar di maxk
 
Registrato dal: Apr 2013
residenza: Venezia
Messaggi: 1,050
maxk diventerà qualcuno prima o dopo!
predefinito

Le batterie non si scaricano mai del tutto, specialmente le Lipo che tenendole entro i margini di sicurezza mantengono un buon 30% della corrente totale.
__________________
X-Ray XB4 2wd - LRP Flow WT - LRP X20 7.5 - Orion Vortex 1205 - nVision 5500 saddle 90C - Team Losi 22 - HK X-Car 120A (HW Fw 3 mod) - Trackstar 6.5T/7.5T/8.5T
maxk non è in linea   Rispondi quotando
Vecchio 10-01-14, 03:43 PM   #18
Utente Junior
 
Registrato dal: Dec 2013
Messaggi: 67
Elettrificato è un newbie...
predefinito

Grazie di tutto.
Elettrificato non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato



Tutti gli orari sono GMT +2. Attualmente sono le 03:52 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play