Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Impianti radio, caricatori, ESC e batterie
Rispondi
 
Strumenti della discussione
Vecchio 27-11-12, 04:51 PM   #1
Utente
 
L'avatar di fedma8
 
Registrato dal: Mar 2012
residenza: Bologna
Messaggi: 373
fedma8 diventerà qualcuno prima o dopo!
predefinito Programmazione Speed Passion Cirtix Stock Club Race

Salve ragazzuoli, ho un problma che non so risolvere: ho acquistato il suddetto regolatore per il mio formulino FGX e, quando sono andato ad accenderlo, dopo aver effettuato tutti i cablaggi e le stagnature necessarie (poca roba), ho notato che il drag brake sembra essere impostato su livelli molto alti, se non addirittura al 100%, perchè, rilasciando l'acceleratore, le ruote si piantano...penso "poco male, ho anche la schedina di programmazione sia della Speed Passion che della Hobbywing, una delle 2 funzionerà per variare il parametro"...vana speranza, collego la scheda al plug del regolatore che va alla ricevente (così dice di fare nel manuale), accendo il regolatore, ma non mi compare proprio nulla sulla scheda...riprovo un po' di volte, anche con quella Hobbywing, nulla, completamente spenta, però il regolatore è acceso, perchè il led è acceso...come mai non mi succede nulla? Mi ritrovo con un fomulino col drag brake di un crawler!!
Queste sono le schede in mio possesso:
Speed Passion
Hobbywing
__________________
"Ch'at vegn'un chencher" è solo un altro modo per salutarsi
fedma8 non è in linea   Rispondi quotando
Vecchio 27-11-12, 05:46 PM   #2
Utente
 
L'avatar di ET2000
 
Registrato dal: Dec 2011
residenza: BOLOGNA
Messaggi: 640
ET2000 ha avuto comportamenti non adeguati in passato...
predefinito

Quote:
Originariamente inviata da fedma8 Visualizza il messaggio
Salve ragazzuoli, ho un problma che non so risolvere: ho acquistato il suddetto regolatore per il mio formulino FGX e, quando sono andato ad accenderlo, dopo aver effettuato tutti i cablaggi e le stagnature necessarie (poca roba), ho notato che il drag brake sembra essere impostato su livelli molto alti, se non addirittura al 100%, perchè, rilasciando l'acceleratore, le ruote si piantano...penso "poco male, ho anche la schedina di programmazione sia della Speed Passion che della Hobbywing, una delle 2 funzionerà per variare il parametro"...vana speranza, collego la scheda al plug del regolatore che va alla ricevente (così dice di fare nel manuale), accendo il regolatore, ma non mi compare proprio nulla sulla scheda...riprovo un po' di volte, anche con quella Hobbywing, nulla, completamente spenta, però il regolatore è acceso, perchè il led è acceso...come mai non mi succede nulla? Mi ritrovo con un fomulino col drag brake di un crawler!!
Queste sono le schede in mio possesso:
Speed Passion
Hobbywing
dovrai tenere sempre il gas aperto!
__________________
-Xray T3 2012
-LRP X20 13,5
-LRP Flow WorksTeam
-LRP 7200
ET2000 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Speed passion V3 mmm enzoD Automodelli elettrici 1/10 Touring 4 05-10-12 10:14 AM
ESC Speed passion GT2.0 pebaracus86 Automodelli elettrici 1/10 Touring 2 08-06-12 07:23 PM
Speed Passion RS2 uoppy Automodelli elettrici 1/10 Off Road 0 12-03-12 08:44 PM
speed passion ??? giorgio98 Impianti radio, servocomandi e avviatori 1 05-03-11 02:29 PM
Speed Passion Cirtix R8 V1.0 Sensored 1/8 Off Road ESC maxmeridio Automodelli elettrici 0 28-02-11 03:12 PM


Tutti gli orari sono GMT +2. Attualmente sono le 09:10 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play