Vai indietro   Forum Modellismo.net > Discussioni generali > Comunicazioni e presentazioni > Segnalazioni e consigli allo staff
Rispondi
 
Strumenti della discussione
Vecchio 03-10-17, 10:57 AM   #1
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito Problema nuova versione app

Salve oggi ho iniziato ad usare la nuova versione dell'app, ma c' un problema!!

La firma viene resettata!!!
Non ha alcun effetto cancellare la cache o i dati dell'app, una volta modificata la firma e messo il testo desiderato non appena si preme il tasto indietro questa viene resettata al suo testo iniziale ovvero il modello del cellulare e il link a scaricare l'app.

edit

e come potete vedere anche disabilitarla non serve a nulla viene sempre e comunque messa li in fondo al post.

Inviato con il mio 5038D - Scarica lapp del Forum di Modellismo.net

__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube

Ultima modifica di jinkazama82it; 03-10-17 a 11:02 AM
jinkazama82it non  in linea   Rispondi quotando
Vecchio 03-10-17, 01:20 PM   #2
Super Moderatore
 
L'avatar di gnanni
 
Registrato dal: Apr 2001
residenza: Bologna
Messaggi: 3,588
gnanni ha disabilitato la reputazione
predefinito

grazie, faccio subito la segnalazione!
gnanni non  in linea   Rispondi quotando
Vecchio 03-10-17, 01:32 PM   #3
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

figurati, dovere

Inviato con il mio 5038D - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 03-10-17, 11:12 PM   #4
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Rob72
 
Registrato dal: Dec 2012
Messaggi: 2,287
Rob72 inizia ad ingranare.
predefinito

Ciao Giorgio! Anche a me fa la stessa cosa. Rivoglio il mio Stay Tuned

Inviato con il mio VIE-L09 - Scarica lapp del Forum di Modellismo.net
__________________
STAY TUNED
Rob72 ora  in linea   Rispondi quotando
Vecchio 08-10-17, 08:22 PM   #5
Utente Senior
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 1,886
Litto97 emana un'aura potente attorno a se!Litto97 emana un'aura potente attorno a se!
predefinito

Ho notato appena adesso anche un'altro problema : la app non mi fa caricare le foto!! Sia che scriva un messaggio nuovo sia che ne modifichi uno vecchio

Inviato con il mio VTR-L09 - Scarica lapp del Forum di Modellismo.net
Litto97 non  in linea   Rispondi quotando
Vecchio 08-10-17, 08:49 PM   #6
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

lo stavo per scrivere io, questa nuova app ha un sacco di problemi

Inviato con il mio 5038D - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 08-10-17, 08:55 PM   #7
Utente Senior
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 1,886
Litto97 emana un'aura potente attorno a se!Litto97 emana un'aura potente attorno a se!
predefinito

Guarda Jin per me un peccato visto che volevo finire il mio WIP ma anche perch la app sempre stata molto buona con una suddivisione degli spazi ben fatta rispetto a altri forum

Inviato con il mio VTR-L09 - Scarica lapp del Forum di Modellismo.net
Litto97 non  in linea   Rispondi quotando
Vecchio 09-10-17, 08:34 AM   #8
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

ma ti dir anche di pi qualsiasi nuova immagine caricata da altri spesso non viene visualizzata, ora non ho capito ancora se non sono visualizzate quelle con link esterno o quelle direttamente allegate al post (da app piuttosto difficile, se non impossibile, capirlo)

Inviato con il mio ASUS_Z00AD - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 10-10-17, 07:56 PM   #9
Super Moderatore
 
L'avatar di gnanni
 
Registrato dal: Apr 2001
residenza: Bologna
Messaggi: 3,588
gnanni ha disabilitato la reputazione
predefinito

Al momento sono riuscito a mettere online su Play Store la versione precedente dell'app, quella che funzionava bene

Fra qualche ora dovrebbe essere disponibile, provate a controllare e ditemi qualcosa.

grazie e scusate per il disguido
Giorgio
gnanni non  in linea   Rispondi quotando
Vecchio 10-10-17, 08:02 PM   #10
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

ma figurati, pu capitare

Inviato con il mio 5038D - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 13-10-17, 06:22 PM   #11
Super Moderatore
 
L'avatar di gnanni
 
Registrato dal: Apr 2001
residenza: Bologna
Messaggi: 3,588
gnanni ha disabilitato la reputazione
predefinito

Eccomi di nuovo qui... ho una versione dell'app da testare.

Questa volta mi sono organizzato ed ho creato una beta su Google Play, per installarla e provarla dovete cliccare su questo link: https://play.google.com/apps/testing...llismonetforum

C' qualche utente volenteroso che pu provarla e vedere se tutti i problemi della precedente sono stati risolti?

grazie
gnanni non  in linea   Rispondi quotando
Vecchio 13-10-17, 06:57 PM   #12
Utente Junior
 
Registrato dal: Jan 2017
residenza: Padova
Messaggi: 69
Andrea-69  un newbie...
predefinito

Quote:
Originariamente inviata da gnanni Visualizza il messaggio
Eccomi di nuovo qui... ho una versione dell'app da testare.

Questa volta mi sono organizzato ed ho creato una beta su Google Play, per installarla e provarla dovete cliccare su questo link: https://play.google.com/apps/testing...llismonetforum

C' qualche utente volenteroso che pu provarla e vedere se tutti i problemi della precedente sono stati risolti?

grazie
Ciao,ho installato e segnalo:
-si vedono molte foto pi di prima, ma alcuni wip ancora no
- molto pi lenta della vecchia
- nei tap la risposta di circa 1 secondo. Potrebbe essere causata da qualche funzione di debug attiva della versione beta?
Per ora tutto. Procedo nell'utilizzo
Grazie

Inviato con il mio Nexus 7 - Scarica lapp del Forum di Modellismo.net
Andrea-69 non  in linea   Rispondi quotando
Vecchio 13-10-17, 06:59 PM   #13
Utente Junior
 
Registrato dal: Jan 2017
residenza: Padova
Messaggi: 69
Andrea-69  un newbie...
predefinito

Quote:
Originariamente inviata da Andrea-69 Visualizza il messaggio
Ciao,ho installato e segnalo:
-si vedono molte foto pi di prima, ma alcuni wip ancora no
- molto pi lenta della vecchia
- nei tap la risposta di circa 1 secondo. Potrebbe essere causata da qualche funzione di debug attiva della versione beta?
Per ora tutto. Procedo nell'utilizzo
Grazie

Inviato con il mio Nexus 7 - Scarica lapp del Forum di Modellismo.net
- Non aggiorna il contattore dei messaggi gi letti. Bisogna sempre fare refresh

Inviato con il mio Nexus 7 - Scarica lapp del Forum di Modellismo.net
Andrea-69 non  in linea   Rispondi quotando
Vecchio 13-10-17, 07:25 PM   #14
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

Ok, mi sono registrato alla beta e ora vediamo come va.

Edit

La firma ha sempre lo stesso problema, pur modificandola tornapoi quella col link.

Inviato con il mio ASUS_Z00AD - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 13-10-17, 07:55 PM   #15
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,380
jinkazama82it ha una pessima reputazione!
predefinito

oltre al problema con la firma anche impossibile allegare immagini o documenti di qualsiasi genere poppa fuori l'avviso che dice, a grandi linee, "questo forum ha disabilitato la condivisione di file"

Inviato con il mio ASUS_Z00AD - Scarica lapp del Forum di Modellismo.net
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Link Utili - Nuova Versione Giuseppe99 Navi & Velieri 8 15-06-16 01:53 PM
Problema lipo nuova baccio76 Automodelli elettrici 1/8 Off Road 1 16-12-15 11:04 PM
Problema nuova macchina acc75 Impianti radio, servocomandi e avviatori 11 28-06-10 12:22 AM
nuova losi,problema... Iodio_O.R. Automodelli a scoppio 1/8 Off Road 14 15-09-09 04:35 PM
Ipod nano nuova versione markino96 Off Topic 0 02-08-08 03:27 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:06 PM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play