Forum Modellismo.net

Forum Modellismo.net (http://www.modellismo.net/forum/)
-   Monster Truck elettrici (http://www.modellismo.net/forum/monster-truck-elettrici/)
-   -   problema retromarcia monster truck (http://www.modellismo.net/forum/monster-truck-elettrici/101695-problema-retromarcia-monster-truck.html)

Boccione 11-08-12 07:19 PM

problema retromarcia monster truck
 
Ciao a tutti, ho un problema col mio shadow monster truck della robitronic. Non va a marcia indietro e dopo qualche secondo di utilizzo si ferma e non va pi nemmeno in avanti. Ritengo che non sia un problema di radiocomando n di ricevente in quanto le ruote continuano a sterzare e anche invertendo i comandi ribalta il problema. Ho notato che sul regolatore del motore rimane accesa fissa una lucina rossa anche se posiziono l'interruttore su off. Sono alle primissime armi, qualcuno pu aiutarmi a capire cosa c' che non va? Grazie in anticipo a chi vorr dedicarmi un p del suo tempo.
:frowns:

verrazz0 11-08-12 07:37 PM

ciao , che regolatore hai ???

Boccione 11-08-12 08:15 PM

Il regolatore penso che sia proprio quello a corredo con il modello un robitronic e sopra c' scritto R speed controller mentre sulla scatola del modello c' scritto escV2 e ha due lucine, non c' il pulsante per il setup

one road one rc 11-08-12 08:17 PM

hai provato a fare un reset?

Boccione 11-08-12 08:20 PM

Quote:

Originariamente inviata da one road one rc (Messaggio 1036970)
hai provato a fare un reset?

Perdonami, ma con cosa dovrei farlo il reset? Ho un radiocomando analogico, se mi spieghi la procedura ci provo volentieri.. grazie!

one road one rc 11-08-12 08:27 PM

con l'esc....prima fai con quello,cerchi nelle istruzioni il reset dell'esc,segui la procedura...:winker:poi,se non va,provi a fare il reset con la radio,cerchi nelle istruzioni reset della radio(quello della trasmittente)e fai la procedura...:beer:

Boccione 11-08-12 08:35 PM

Quote:

Originariamente inviata da one road one rc (Messaggio 1036976)
con l'esc....prima fai con quello,cerchi nelle istruzioni il reset dell'esc,segui la procedura...:winker:poi,se non va,provi a fare il reset con la radio,cerchi nelle istruzioni reset della radio(quello della trasmittente)e fai la procedura...:beer:

Purtroppo avendo acquistato il modello usato sul web non ho n le istruzioni della radio n tantomeno dell'ESC, ho provato empiricamente a spegnere, riaccendere, scollegare e ricollegare, ma non ho cavato un ragno dal buco:nono9uq:

verrazz0 11-08-12 09:33 PM

Sul web non hai trovato le istruzioni ?


Inviato da iPhone , errori di ortografia non sono imputabili a me :)

Boccione 11-08-12 11:51 PM

Quote:

Originariamente inviata da verrazz0 (Messaggio 1037000)
Sul web non hai trovato le istruzioni ?


Inviato da iPhone , errori di ortografia non sono imputabili a me :)

No, non sono riuscito a trovare nulla..

one road one rc 12-08-12 10:15 AM

mmmm,questo s che un problema...:looksisi3gy:dave l'hai comprato?in italia? nuovo o usato?perch se in italia puoi telefonare al venditore;)
altrimenti l vicino a te,hai un negozio di modellismo?potresti appoggiarti a quello:beer:

verrazz0 12-08-12 10:16 AM

Prova a contattare per email la robitronic ;)


Inviato da iPhone , errori di ortografia non sono imputabili a me :)

one road one rc 12-08-12 12:22 PM

Quote:

Originariamente inviata da verrazz0 (Messaggio 1037071)
Prova a contattare per email la robitronic ;)


Inviato da iPhone , errori di ortografia non sono imputabili a me :)

anche...prima fai cos...poi,se ninte,passi ai miei metodi:rovatfl::beer:

Boccione 12-08-12 07:29 PM

L'ho comprato sul web tramite ebay annunci, il venditore non mi risponde alle email.. vedr cosa posso fare altrimenti mi rivolger ad un negozio di modellismo.. grazie per l'aiuto..:nono9uq:

CiccioV4 30-03-13 03:46 PM

Quote:

Originariamente inviata da andreadreni (Messaggio 1115763)
Ho un monster truck thunder tiger mta4 s50 con motore di cc 8, il problema che quando la metto in moto le ruote non girano in avanti ma girano in dietro(la retromarcia non c' perche lo smondata) io ho questo radiocomando
http://www.radiosistemi.it/immagini_catalogo/1016F.jpg

qual' il problema?

provo a spararla da profano.....non che l'avviatore gira al contrario la corona e si avvia girando l'albero motore in senso opposto ?

Sai io da ragazzino ci accendevo il motorino al contrario e anche se scarburato.....si avviava in retro.... :asd:

ps.: comunque la sezione elettrica

cava 30-03-13 04:08 PM

Quote:

Originariamente inviata da andreadreni (Messaggio 1115763)
Ho un monster truck thunder tiger mta4 s50 con motore di cc 8, il problema che quando la metto in moto le ruote non girano in avanti ma girano in dietro(la retromarcia non c' perche lo smondata) io ho questo radiocomando
http://www.radiosistemi.it/immagini_catalogo/1016F.jpg

qual' il problema?

1 - Presentarsi nell'apposita area
2 - Usare il pulsante "Cerca" e cercare se l'argomento gi stato trattato
3 - Se non si trova niente, aprire un nuovo topic, senza andare a "sporcare" il topic degli altri

:bohk7ar:


Tutti gli orari sono GMT +2. Attualmente sono le 05:26 AM.