Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 05-08-11, 06:46 PM   #31
Utente Junior
 
L'avatar di fabry71
 
Registrato dal: Oct 2009
residenza: Albairate
Messaggi: 98
fabry71 ha avuto comportamenti non adeguati in passato...
predefinito

Oggi finalmente sono riuscito a fare un pò di test ai servi, con una temperatura esterna di 31°, radio accesa e modello spento la temperatura dei servi non cambia, uguale a quella ambiente, dopo un pieno il Savox del gas si è portato a 55°, quello dello sterzo un Futaba S9350 a 42°.
Al secondo serbatoio con pausa di circa 20 minuti le temperature erano le stesse, dopo circa 10 minuti dalla fine del secondo serbatoio la temperatura del Savox era di 46°, il Futaba sempre 41°.
L'ultimo pieno dopo una pausa di mezz'ora mi è durato 13 minuti circa e la temperatura del Futaba è sempre 41° mentre il Savox è arrivato a 58°.
La temperatura interna del box ricevente si è attestata sempre sui 41° +/-.
Domani proverò tempo permettendo a fare 3/4 pieni senza fare pause, vediamo se le temperature cambiano di molto.
Tutte la misurazioni sono state fatte con il misuratore di temperatura della Losi, quello a forma di cacciavite.

fabry71 non è in linea   Rispondi quotando
Vecchio 05-08-11, 07:11 PM   #32
Utente
 
L'avatar di coladj
 
Registrato dal: Aug 2010
residenza: Rimini
Messaggi: 812
coladj è un newbie...
predefinito

Quote:
Originariamente inviata da fabry71 Visualizza il messaggio
Oggi finalmente sono riuscito a fare un pò di test ai servi, con una temperatura esterna di 31°, radio accesa e modello spento la temperatura dei servi non cambia, uguale a quella ambiente, dopo un pieno il Savox del gas si è portato a 55°, quello dello sterzo un Futaba S9350 a 42°.
Al secondo serbatoio con pausa di circa 20 minuti le temperature erano le stesse, dopo circa 10 minuti dalla fine del secondo serbatoio la temperatura del Savox era di 46°, il Futaba sempre 41°.
L'ultimo pieno dopo una pausa di mezz'ora mi è durato 13 minuti circa e la temperatura del Futaba è sempre 41° mentre il Savox è arrivato a 58°.
La temperatura interna del box ricevente si è attestata sempre sui 41° +/-.
Domani proverò tempo permettendo a fare 3/4 pieni senza fare pause, vediamo se le temperature cambiano di molto.
Tutte la misurazioni sono state fatte con il misuratore di temperatura della Losi, quello a forma di cacciavite.
Ottimo lavoro! Appena posso faccio qualche test anche io, tanto in questi giurni dovremmo avere sempre 30 gradi quindi avremo lo stesso punto di riferimento come temperatura ambiente...
__________________
LOSI 8IGHT 3.0 | 8IGHT 2.0 EU | 8IGHT T
NOVAROSSI | SAVOX | SANWA MT4

trofeo5piste.it
coladj non è in linea   Rispondi quotando
Vecchio 06-08-11, 08:37 PM   #33
Utente Junior
 
L'avatar di fabry71
 
Registrato dal: Oct 2009
residenza: Albairate
Messaggi: 98
fabry71 ha avuto comportamenti non adeguati in passato...
predefinito

Il test Ko Propo di oggi è andato bene, dopo 3/4 pieni la temperatura dei servi non è cambiata, la ricevente sempre 41° circa, il Futaba 41°, il Savox tra i 55° e i 58°.
__________________
Kyosho Inferno MP9 TK2I WC - Ko Propo EX 10 Eurus - RB F11 - Futaba Savox
fabry71 non è in linea   Rispondi quotando
Vecchio 20-11-11, 06:50 PM   #34
Utente
 
L'avatar di coladj
 
Registrato dal: Aug 2010
residenza: Rimini
Messaggi: 812
coladj è un newbie...
predefinito Chiudo con spektrum

Rispolvero la discussione.

CI HO RINUNCIATO! Oggi, in gara, al primo giro della prima manche di prove, la ricevente spektrum SR3300T ha fritto l'ennesimo servo (SAVOX 2609 HV). Non risponde più. BASTA, penso che manderò anche un'email a Spektrum, lamentando fortemente questo problema, dato che con 2 (DUE) riceventi sostituide, nell'arco di 6 mesi, mi hanno cotto 6 - 7 serivi di fascia medio-alta.

PASSATO A SANWA MT4. AMEN
__________________
LOSI 8IGHT 3.0 | 8IGHT 2.0 EU | 8IGHT T
NOVAROSSI | SAVOX | SANWA MT4

trofeo5piste.it
coladj non è in linea   Rispondi quotando
Vecchio 20-11-11, 10:26 PM   #35
Utente Senior
 
L'avatar di ceso88
 
Registrato dal: Jun 2011
residenza: Zelo buon Persico
Messaggi: 1,254
ceso88 inizia ad ingranare.
predefinito

molto strano.. sicuro che il problema non fosse da qualche altra parte? batterie, regolazione dei servi, umidità ecc ecc
__________________
MBX6

HPI SAVAGE FLUX HP
ceso88 non è in linea   Rispondi quotando
Vecchio 21-11-11, 12:06 AM   #36
Utente
 
L'avatar di coladj
 
Registrato dal: Aug 2010
residenza: Rimini
Messaggi: 812
coladj è un newbie...
predefinito

Quote:
Originariamente inviata da ceso88 Visualizza il messaggio
molto strano.. sicuro che il problema non fosse da qualche altra parte? batterie, regolazione dei servi, umidità ecc ecc
Uso 2 pacchi di orion marathon 1900 e 1 da 1700, tutti caricati sempre correttamente. Ti dirò di più, oggi, nel momento in cui è partito il servo, la batteria era a circa il 50% della carica.

I servi sono sempre stati regolati maniacalmente, dopo 4-5 servi partiti, mica so' scemo, ci guardo a ste cose... leggi sopra.

l'umidità oggi c'era, ma quest'estate e in primavera scorsa, e l'inverno prima.... possibile che ci sia sermpe tutta questa umidita? chi sono, fantozzi con la nuvoletta? o forse è spektrum?

scusate, ma dati i fatti, sono piuttosto alterato. la radio di per sè va bene, ma l'elettronica della ricevente lascia davvero a desiderare. Si legge anche in tante altre discussioni di tanti altri forum, non ha una buna reputazione. a parte il discorso della telemetria (che serve e non.. ) per il resto è meglio una radio da 100€.
__________________
LOSI 8IGHT 3.0 | 8IGHT 2.0 EU | 8IGHT T
NOVAROSSI | SAVOX | SANWA MT4

trofeo5piste.it
coladj non è in linea   Rispondi quotando
Rispondi

Tag
orion, ricevente, savox, servo, spektrum

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
SPEKTRUM SR3300T e SR300 coladj Impianti radio, servocomandi e avviatori 7 26-11-15 04:19 PM
SPEKTRUM SR3300T e SR300 coladj Automodelli a scoppio 1/8 Off Road 6 17-01-11 03:26 PM
Servi bruciati causa? pegasus.82 Impianti radio, servocomandi e avviatori 17 24-12-10 12:14 AM
Ricevente bruciata!! sr3300t aiuto! Penny Impianti radio, servocomandi e avviatori 3 09-03-10 08:56 AM
Help, possibile guasto della ricevente icus89 Aeromodelli Volo motore elettrico 1 19-08-09 09:23 PM


Tutti gli orari sono GMT +2. Attualmente sono le 11:20 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play