Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 14-02-11, 02:01 PM   #1
Utente Junior
 
L'avatar di speed95
 
Registrato dal: Dec 2010
residenza: napoli
Messaggi: 65
speed95  un newbie...
Unhappy Sanwa gemini II com' possibile????

ciao amici,
ieri al piazzale ero da solo,e con la mia gt2 con radio Sanwa gemini II avevo appena iniziato a divertirmi un p,quando ad un tratto la macchina si accelera tutta,e va purtroppo a sbattere rovinosamente,in qella frazione di secondi nemmeno i comandi dello sterzo rispondevano.
Il fail safe lo avevo poco prima programmato (leggermente frenato).
Cosa accaduto io non riesco proprio a capirlo,l'unica risposta che riesco a darmi che qualcuno che abita nelle case adiacenti abbia sabotato il mio segnale,ma possibile??

grazie per le risp.
__________________
ama tutti,credi a pochi e non far del male a nessuno!
speed95 non  in linea   Rispondi quotando
Vecchio 14-02-11, 03:51 PM   #2
Utente Senior
 
L'avatar di franky88
 
Registrato dal: Nov 2009
residenza: benevento e prov./Modena
Messaggi: 1,358
franky88 inizia ad ingranare.
predefinito

sinceramente un po' difficile che avessero la tua stessa frequenza, visto che la radio non una da quattro soldi, e le possibilit dei quarzi sono molte.
Dopo aver preso il muretto, i servi rispondevano ai comandi radio?
__________________
XB8EC R1 S8TX
cl7B bullet k9 b3
sanwa alturn hitec acoms
PMT GRP SM/energizer HARD LRP ORION
franky88 non  in linea   Rispondi quotando
Vecchio 14-02-11, 04:02 PM   #3
Moderatore
 
L'avatar di angelokanay
 
Registrato dal: Aug 2006
residenza: Asti-piemonte
Messaggi: 25,489
angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!
predefinito

molte variabili in gioco...la gemini 2 non ha il failsafe integrato quindi desumo che ne avrai montato uno esterno che potrebbe non aver funzionato a dovere ( a volte vanno in tilt o si guastano anche loro )
oppure s' incantato il carburatore tutto aperto ( succede ) oppure si sgranato il servo/squadretta ed rimasta accelerata oppure si sganciato/rotto il pacco batterie e/o l'interruttore ( senza alimentazione il failsafe non funge ).
ci servono altre info precise...
angelokanay non  in linea   Rispondi quotando
Vecchio 14-02-11, 04:16 PM   #4
Utente
 
L'avatar di Max88
 
Registrato dal: Apr 2010
residenza: Gioia Sannitica Alife
Messaggi: 244
Max88 inizia ad ingranare.
predefinito

minchia quanti oppure haahah pero tutti giusti
__________________
Hobao hyper 9GL REDS XR21 Sanwa M11savox special buggy
Hobao hyperSt PROSirio 24 Monza Savox
Hobao hyper7 Sirio evo4 Acoms Multiplex-Savox
Himotoxb1 Toro Nerosavox
Max88 non  in linea   Rispondi quotando
Vecchio 14-02-11, 05:22 PM   #5
Utente Senior
 
L'avatar di franky88
 
Registrato dal: Nov 2009
residenza: benevento e prov./Modena
Messaggi: 1,358
franky88 inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da angelokanay Visualizza il messaggio
molte variabili in gioco...la gemini 2 non ha il failsafe integrato quindi desumo che ne avrai montato uno esterno che potrebbe non aver funzionato a dovere ( a volte vanno in tilt o si guastano anche loro )
oppure s' incantato il carburatore tutto aperto ( succede ) oppure si sgranato il servo/squadretta ed rimasta accelerata oppure si sganciato/rotto il pacco batterie e/o l'interruttore ( senza alimentazione il failsafe non funge ).
ci servono altre info precise...
Ecco Angelo ha elencato quasi tutte le cose che sarebbero potute accadere........ se avesse risposto alla mia domanda gi sapremmo dove indirizzarci.........
A me si sganci il pacco batterie......... e non avevo failsafe meccanico......mi pare che anche ad Angelo successe la stessa cosa, che per caus ben pi gravi danni
__________________
XB8EC R1 S8TX
cl7B bullet k9 b3
sanwa alturn hitec acoms
PMT GRP SM/energizer HARD LRP ORION
franky88 non  in linea   Rispondi quotando
Vecchio 14-02-11, 05:25 PM   #6
Moderatore
 
L'avatar di angelokanay
 
Registrato dal: Aug 2006
residenza: Asti-piemonte
Messaggi: 25,489
angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!
predefinito

Quote:
Originariamente inviata da franky88 Visualizza il messaggio
mi pare che anche ad Angelo successe la stessa cosa, che per caus ben pi gravi danni
os da buttare
angelokanay non  in linea   Rispondi quotando
Vecchio 16-02-11, 03:45 PM   #7
Utente Junior
 
L'avatar di speed95
 
Registrato dal: Dec 2010
residenza: napoli
Messaggi: 65
speed95  un newbie...
predefinito

Innanzitutto grazie per la disponibilit ,
Vi confermo che subito dopo aver tappato la marmitta per spegnere il motore nessuno dei due servi rispondeva,ma una volta chiuso e riacceso l'interruttore tutto ero a posto,quindi nessuna sgranatura Dell,alberino del servo nessun cavetto scollegato,ed il fail safe era nuovissimo e regolato ad appena poco frenato.
Forse e' difficile da credere ma tutta l'elettronica va perfettamente dopo l,impatto,tra l'altro la macchina si e' accelerata da sola perch la stavo rodando quindi davo leggeri colpi all'acceleratore!
Aiutatemi a capire per piacere sto provvedendo alla riparazione ma ho paura di ritrovarmi in una simile ''disgrazia''
__________________
ama tutti,credi a pochi e non far del male a nessuno!
speed95 non  in linea   Rispondi quotando
Vecchio 16-02-11, 03:53 PM   #8
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,030
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

e se il problema fosse della trasmittente? magari ha avuto, che ne so, un calo di batteria per quei secondi che gli son stati fatali...per in questo caso il failsafe avrebbe funzionato no?
nickthunder non  in linea   Rispondi quotando
Vecchio 16-02-11, 03:56 PM   #9
Utente Senior
 
L'avatar di Diabloff
 
Registrato dal: Jun 2010
residenza: Caserta
Messaggi: 1,342
Diabloff inizia ad ingranare.
predefinito

servi analogici?
__________________
LRP S8 BXR EvO
Sirio Cl-3B 2011

Diabloff non  in linea   Rispondi quotando
Vecchio 16-02-11, 05:15 PM   #10
Utente Junior
 
L'avatar di speed95
 
Registrato dal: Dec 2010
residenza: napoli
Messaggi: 65
speed95  un newbie...
predefinito

servi digitali originali del modello,e batterie cariche!
__________________
ama tutti,credi a pochi e non far del male a nessuno!
speed95 non  in linea   Rispondi quotando
Vecchio 16-02-11, 06:47 PM   #11
Utente Senior
 
L'avatar di ufotecno
 
Registrato dal: Dec 2007
residenza: Vicenza
Messaggi: 3,254
ufotecno diventer qualcuno prima o dopo!
predefinito

L'interruttore.....se dopo aver spento e acceso e'ripartito tutto......
__________________
Se mi date una reputazione abbiate il buon senso di commentarla con il vostro nome.....
GRAZIE
ufotecno non  in linea   Rispondi quotando
Vecchio 16-02-11, 06:48 PM   #12
Moderatore
 
L'avatar di angelokanay
 
Registrato dal: Aug 2006
residenza: Asti-piemonte
Messaggi: 25,489
angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!angelokanay  un tipo da tenersi stretti!
predefinito

l'unica riprovare,magari a macchina su banco,accelerare,frenare e sterzare assieme e vedere se f qualche stranezza
se succede di nuovo bisogna escludere tutte le variabili,failsafe in primis togliendolo e riprovando.
angelokanay non  in linea   Rispondi quotando
Vecchio 17-02-11, 11:49 AM   #13
Utente Junior
 
L'avatar di speed95
 
Registrato dal: Dec 2010
residenza: napoli
Messaggi: 65
speed95  un newbie...
predefinito

amici credo di aver trovato l'inghippo: modello nuovo quindi motore in rodaggio,avendo un po di esperienza in off road,mi dilettavo con la carburazione,e molto probabilmente l'errore l'ho fatto nello smagrire troppo in un unica volta,in modo da mandare il motore in accelerazione senza che potesse intervenire nessun componente elettrico,quindi senza nemmeno che il servo avesse accelerato!
mi date conferma?
grazie ancora.

ringrazio l'amico Stenoxp che nella categoria rally 1/8 mi ha illuminato!
__________________
ama tutti,credi a pochi e non far del male a nessuno!
speed95 non  in linea   Rispondi quotando
Vecchio 17-02-11, 12:01 PM   #14
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,030
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

possibile per tu hai detto che nemmeno i comandi dello sterzo funzionavano
nickthunder non  in linea   Rispondi quotando
Vecchio 18-02-11, 09:32 AM   #15
Utente Junior
 
L'avatar di speed95
 
Registrato dal: Dec 2010
residenza: napoli
Messaggi: 65
speed95  un newbie...
predefinito

Purtroppo e' cos mi resta da provare sul banco.
__________________
ama tutti,credi a pochi e non far del male a nessuno!
speed95 non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Gemini X Savarc Impianti radio, servocomandi e avviatori 27 02-02-11 03:50 PM
com' possibile pulire le gomme pegasus.82 Automodelli a scoppio 1/8 Off Road 35 14-11-10 06:47 PM
com'e' possibile?!? buggysta Automodelli a scoppio 1/8 Off Road 5 18-10-10 02:17 PM
Modifica a 2.4ghz sanwa gemini 2 Marko80 Impianti radio, servocomandi e avviatori 0 21-04-10 10:11 AM
info SANWA GEMINI ii paolacarmine Impianti radio, servocomandi e avviatori 4 11-10-09 09:30 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:40 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play