Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 12-10-20, 06:39 PM   #1
Utente Junior
 
Registrato dal: Apr 2020
Messaggi: 57
Claudione94 è un newbie...
predefinito Servocomando acceleratore Kyosho MP9 TKI4

Buonasera, rieccomi...

Si è bruciato il servocomando, dell'acceleratore/freno , deduco sia bruciato dall'odore e da una fumata bianca mentre cercavo di capire perché non funzionasse più. Non so come possa essere successo, visto che il modello è tutto originale, ho fatto 4 uscite per modo di dire (1 di rodaggio e 1 dove ho perso le viti del motore quasi subito e mi sono dovuto fermare) e nemmeno in pista.

Il servo è un Kyosho Perfex KS5031-09MW

Ho messo una foto dove si vedono 2 segni marroni, non so se possano essere di bruciatura.






Servocomando acceleratore Kyosho MP9 TKI4-img_20201012_181214.jpg

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net

Ultima modifica di Claudione94; 18-10-20 a 03:20 PM
Claudione94 non è in linea   Rispondi quotando
Vecchio 12-10-20, 06:51 PM   #2
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,358
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

Può succedere. Ti consiglio di controllare i fine corsa del servo. Quando freni o acceleri non deve mai andare a fine corsa perché sforza e conseguentemente si brucia

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 12-10-20, 07:07 PM   #3
Utente Junior
 
Registrato dal: Apr 2020
Messaggi: 57
Claudione94 è un newbie...
predefinito

I servi li ho usati come impostati di fabbrica, pensando fosse a posto così. Sul radiocomando avevo abbassato solo l'EPA dal 60% al 55% per l'acceleratore perché a gas tutto aperto vibrava.

I servi si possono rompere anche usando il gas a colpetti, inchiodate oppure accelerando troppo bruscamente?

Come si fa a capire quando il servo è a fine corsa?

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net

Ultima modifica di Claudione94; 13-10-20 a 11:35 PM
Claudione94 non è in linea   Rispondi quotando
Vecchio 12-10-20, 07:43 PM   #4
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,358
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

Ah ecco. No no avevi fatto tutto giusto...
Con che batteria li alimentavi?

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 12-10-20, 08:39 PM   #5
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,219
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Quote:
Originariamente inviata da Claudione94 Visualizza il messaggio
I servi li ho usati come impostati di fabbrica, pensando fosse a posto così. Sul radiocomando avevo abbassato solo l'EPA dal 60% al 55% per l'acceleratore perché a gas tutto aperto vibrava.

I servi si possono rompere anche usando il gas a colpetti, inchiodate oppure accelerando troppo bruscamente?

Come si fa a capire quando il servo è a fine corsa?

Considerando che non sto andando in pista, quindi non vorrei spendere molto, mi conviene ricomprare lo stesso servo?

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net
Come capire se il servo va in finecorsa: se ti vibra oppure ti comincia a muovere la piastra radio sei fuori dai limiti consentiti ( se freni un minimo vibrerà comunque è normale stai tirando i freni in modo diretto )

Se poi non fa niente di ciò ma muovendolo per un po' con il motore spento ( perché quello scalda di suo il servo ) lo cominci a sentire dal tiepido al caldo lo stai sforzando comunque troppo


Diciamo che di base l'occhio e l'orecchio aiutano molto

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Vecchio 12-10-20, 10:13 PM   #6
Utente Junior
 
Registrato dal: Apr 2020
Messaggi: 57
Claudione94 è un newbie...
predefinito

Quote:
Originariamente inviata da nickthunder Visualizza il messaggio
Ah ecco. No no avevi fatto tutto giusto...
Con che batteria li alimentavi?

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
Pacco batteria Nimh 6V

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net
Claudione94 non è in linea   Rispondi quotando
Vecchio 13-10-20, 11:36 PM   #7
Utente Junior
 
Registrato dal: Apr 2020
Messaggi: 57
Claudione94 è un newbie...
predefinito

Considerando che non sto andando in pista, quindi non vorrei spendere molto, mi conviene ricomprare lo stesso servo?

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net
Claudione94 non è in linea   Rispondi quotando
Vecchio 14-10-20, 08:43 AM   #8
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,358
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

Pista o meno diciamo che i servocomandi vanno presi di qualità. Anche perché poi li trasferisci sul modello successivo.

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 14-10-20, 03:37 PM   #9
Utente Junior
 
Registrato dal: Apr 2020
Messaggi: 57
Claudione94 è un newbie...
predefinito

Oddio se mi durano così tanto... Speriamo che poi non mi abbandoni pure quello dello sterzo.

Cosa bisogna guardare quando si acquista un servo? Caratteristiche?

Inviato con il mio ANE-LX1 - Scarica l‘app del Forum di Modellismo.net
Claudione94 non è in linea   Rispondi quotando
Vecchio 14-10-20, 03:58 PM   #10
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,358
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

La corrente di lavoro
La potenza (sterzo almeno 12kg+ gas/freno anche un po' meno)
La velocità (almeno sotto i 0.11sec per lo sterzo e 0.15 per il gas
Ingranaggi sono in metallo assolutamente
Il numero dei denti sul millerighe (deve essere.uguale a quello della tua squadretta)
Brushless o brushed, meglio il primo ma non è così necessario

Marchi buoni da media spesa (60/70 euro): Savox, absima, Power HD, goteck
marchi ottimi da altissima spesa (+100 euro): sanwa, futaba, kopropo, hi-tech e altri che non ricordo xD

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Ammortizzatori kyosho mp9 tki4 GianlucaR Automodelli a scoppio 1/8 Off Road 2 15-06-20 09:09 PM
kyosho mp9 tki4 rtr Morris23 Automodelli a scoppio 1/8 Off Road 1 16-02-19 12:39 AM
Wip Kyosho mp9 tki4 kevinp Automodelli a scoppio 1/8 Off Road 81 11-04-17 04:48 PM
kyosho mp9 tki4 tonyj2 News dal mondo del modellismo 9 02-03-16 10:32 AM
La mia auto sfolla e non si muove il servocomando dell'acceleratore neomaicol Automodelli a scoppio 17 03-02-08 07:38 PM


Tutti gli orari sono GMT +2. Attualmente sono le 07:08 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play