Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Impianti radio, servocomandi e avviatori
Rispondi
 
Strumenti della discussione
Vecchio 23-12-19, 10:57 AM   #1
Banned
 
Registrato dal: Oct 2019
Messaggi: 2,066
Delucchi. ha una pessima reputazione!
predefinito Ricevente impazzita per un giorno

Vi scrivo perchè la mia gt kyosho rallygame ha avuto dei problemi alla centralina. Ovvero accendevo e le ruote rimanevano girate a destra. Cosi ho provato a sostituire il servo ma lo faceva uguale. Cosi ho capito che era la centralina . Il che sarebbe un gran bel guaio. Lo linkata per sicurezza e niente poi agendo svariate volte sullo sterzo ha cominciato a funzionare. Però sono preoccupato. Voi che dite?

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Delucchi. non è in linea   Rispondi quotando
Vecchio 23-12-19, 11:14 AM   #2
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,114
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Con centralina intendi la ricevente??????

Proverei a controllare i collegamenti che siano in perfetto stato, che non ci sia polvere o altro al suo interno,che le batterie nella radio e quella del modello siano cariche come prima cosa

Controlla poi che non ci siano attriti in tutto il sistema dello sterzo

Potrebbe essere anche la trasmittente a dare problemi in realtà perciò controllerei il perfetto funzionamento di quest'ultima

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Vecchio 23-12-19, 11:17 AM   #3
Banned
 
Registrato dal: Oct 2019
Messaggi: 2,066
Delucchi. ha una pessima reputazione!
predefinito

Controllato tutto. Per me ha preso umido la centralina ricevente

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Delucchi. non è in linea   Rispondi quotando
Vecchio 23-12-19, 11:27 AM   #4
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,114
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Quote:
Originariamente inviata da Delucchi. Visualizza il messaggio
Controllato tutto. Per me ha preso umido la centralina ricevente

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Si chiama ricevente non centralina ricevente ( o RX se vuoi )

L'umidità non va bene con l'elettronica insieme ai connettori laschi o ai portapile che forniscono con gli rtr ( stilo che saltano via, contatti che si ossidano, poca autonomia e voltaggio basso)

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Vecchio 23-12-19, 11:52 AM   #5
Banned
 
Registrato dal: Oct 2019
Messaggi: 2,066
Delucchi. ha una pessima reputazione!
predefinito

Cosa mi consigliate?

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Delucchi. non è in linea   Rispondi quotando
Vecchio 23-12-19, 11:58 AM   #6
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,114
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Apri il case e buttala nel riso per un paio di giorni e poi ricontrolla se funziona normalmente

Aggiungi anche una molla di ritorno al carburatore e imposta il failsafe in modo che freni

Se noti che funziona in modo anche minimamente strano fermati e cambiala ( o compra una radio buona

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Vecchio 23-12-19, 12:00 PM   #7
Banned
 
Registrato dal: Oct 2019
Messaggi: 2,066
Delucchi. ha una pessima reputazione!
predefinito

Grazie dei consigli

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Delucchi. non è in linea   Rispondi quotando
Vecchio 29-12-19, 01:57 AM   #8
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 1,792
blackcat è una brava persona!blackcat è una brava persona!blackcat è una brava persona!blackcat è una brava persona!
Lightbulb

Se te lo rifà, verifica nel mentre se l'altro servo funziona bene. Se sì, allora è un problema sul canale dello sterzo (possibile una delle cause dette dagli altri), se invece anche il gas non risponde allora è probabile un falso contatto alle batterie.
__________________
Massimo Turrà
blackcat non è in linea   Rispondi quotando
Vecchio 29-12-19, 09:05 AM   #9
Banned
 
Registrato dal: Oct 2019
Messaggi: 2,066
Delucchi. ha una pessima reputazione!
predefinito

Solo lo sterzo. Il gas andava

Inviato con il mio SM-J330FN - Scarica l‘app del Forum di Modellismo.net
Delucchi. non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Giorno a tutti! speedhummer Comunicazioni e presentazioni 1 13-11-17 08:08 AM
Auto impazzita The Warrior Automodelli a scoppio 1/8 Off Road 19 01-05-14 03:13 PM
Urgente sostituzione file ricevente ricevente TRAXXAS qeiciccio Impianti radio, servocomandi e avviatori 13 13-12-10 02:27 PM
Impazzita? jokeris Automodelli a scoppio 1 03-08-06 09:28 AM
help ricevente impazzita miura Automodelli a scoppio 1/10 Touring 1 21-01-06 03:08 AM


Tutti gli orari sono GMT +2. Attualmente sono le 12:43 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play