Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Impianti radio, caricatori, ESC e batterie
Rispondi
 
Strumenti della discussione
Vecchio 17-07-18, 08:09 PM   #1
Utente Junior
 
Registrato dal: Sep 2016
Messaggi: 23
Lorenzo20 ha avuto comportamenti non adeguati in passato...
predefinito Problema lipo

Ho una lipo da 300mah 2s e durante la carica con un bilanciatore, la spina jst ha toccato il caricatore formando un breve corto circuito di qualche secondo con fumo e puzza di bruciato.
Ora collegando la batteria al caricatore i led lampeggiano quindi la batteria non si carica; la mia domanda è devo sostituire batteria o caricatore? Saluti


Inviato con il mio iPhone - Scarica l‘app del Forum di Modellismo.net

Lorenzo20 non è in linea   Rispondi quotando
Vecchio 17-07-18, 09:01 PM   #2
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,381
jinkazama82it ha una pessima reputazione!
predefinito

purtroppo nessuno è nato con la sfera di cristallo, intanto con un tester elettronico (o multimetro che dirsi voglia) verifica il voltaggio della batteria prima ai poli di potenza e poi sui vari poli del connettore di bilanciamento, se tutto risulta nella norma con voltaggio complessivo non inferiore a 6,6v o con un voltaggio non inferiore a 3,2v per cella è tutto ok per quanto riguarda la batteria, se il voltaggio complessivo è inferiore ai 6,6v o una delle due celle è al disotto dei 3,2v o con una differenza sostanziosa rispetto all'altra cella (0,1 o 0,2 sono differenze accettabili ma comunque sintomo di avanzata usura della cella/batteria) allora non va bene.

se una cella sta al di sotto dei 3,2v i caricabatterie generano un errore e non le caricano perché considerare batterie difettose o prossime alla morte, difficili da bilanciare e di conseguenza da caricare quindi ti danno l'alt.

Inviato dal mio nerdphone.
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Problema Lipo extrabrushless Impianti radio, caricatori, ESC e batterie 9 12-05-16 11:53 PM
Problema lipo Matteo97 Impianti radio, caricatori, ESC e batterie 1 23-09-13 06:08 PM
Problema Lipo scottbi Automodelli elettrici 1/8 Off Road 0 25-11-12 10:44 AM
Problema LiPo! Buggy72 Impianti radio, servocomandi e avviatori 8 22-02-12 07:05 AM
problema lipo cinprata Automodelli elettrici 1/8 Off Road 1 20-10-11 10:33 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:34 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play