Forum Modellismo.net

Forum Modellismo.net (http://www.modellismo.net/forum/)
-   Impianti radio, caricatori, ESC e batterie (http://www.modellismo.net/forum/impianti-radio-caricatori-esc-e-batterie/)
-   -   aiutooo!!!! rompicapo da risolvere (http://www.modellismo.net/forum/impianti-radio-caricatori-esc-e-batterie/118210-aiutooo-rompicapo-da-risolvere.html)

quivis 27-08-15 09:44 PM

aiutooo!!!! rompicapo da risolvere
 
buonasera ,sono nuovo del forum,volo con aerei elettrici e non ho mai avuto grossi problemi di settaggi radio..ma ho un problema che mi lascia a terra...chiedo aiutoooo
volo con un easystar e ho una radio hitec optic 6 da 2.4ghz tutto andava bene fino a quando mi sono imbattuto nella autocostruzione di un aereo in depron,collego la mia seconda ricevente ,una minima 6T e vengo a scoprire che per salvare la configurazione di riconoscimento tra le due riceventi e la radio devo fare laggiornamento del fimware della radio...
preso il modulo hpp-22 per l'aggiornamento e fatto con l'ultima versione le riceventi si sono salvate nei canali dedicati per i due modelli.
e qui e saltato fuori il problema...tutti i servi dei due aerei funzionano correttamente a parte le solite regolazioni di trim e reverse che ho dovuto fare...ma di tutti e due il problema e che il motore funziona solo con stick al massimo e a piena potenza ..come se la corsa del gas non ci sia piu e poi i giri del motore non sono al massimo e impostato a 100 e per andar giusto devo impostarlo a 125...non cè inserito nessun freno o taglio...tutto disabilitato e il trim del motore mi fa andare solo in crescendo e non calando...ho provaro a rimettere laggiornamento vecchio come anche il reset di tutta la radio...niente...il regolatore fa i beep giusti....cosa posso fare? avete dei suggerimenti da darmi?mi affido a voi piu esperti---grazie:ahsisi::ahsisi::ahsisi::ahsisi::bowdown::bo wdown::bowdown:


Tutti gli orari sono GMT +2. Attualmente sono le 08:29 AM.