Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Impianti radio, caricatori, ESC e batterie
Rispondi
 
Strumenti della discussione
Vecchio 10-05-15, 08:08 PM   #1
Utente Junior
 
Registrato dal: May 2015
Messaggi: 2
Gabriel82 è un newbie...
predefinito Problema connessione (bind) telecomando ricevente Himoto 2,4 ghz

Ragazzi ho acquistato ieri una monster truck himoto elettrico con telecomando, ricevente e esc. Non riesco a connettere telecomando e ricevente. Ho inserito nel ch 1 il servosterzo, nel ch 2 l'esc ma niente.... Il led continua a lampeggiare rosso sulla ricevente e nessun impulso dal telecomando. Ho seguito la procedura sulle istruzioni: accendi ricevente, premi sw, accendi telecomando... Ma niente! Help me, ho voglia di accendere il mezzo !!!

Gabriel82 non è in linea   Rispondi quotando
Vecchio 10-05-15, 09:54 PM   #2
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Probabilmente non hai messo i plug nella ricevente nel senso giusto.
Controlla quello dell'ESC e anche quello del servo.
Hanno il +/- anche loro ..
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D
saettamcqueen non è in linea   Rispondi quotando
Vecchio 10-05-15, 10:11 PM   #3
Utente Junior
 
Registrato dal: May 2015
Messaggi: 2
Gabriel82 è un newbie...
predefinito

Beh peró dovrebbe connettersi, quindi la luce dovrebbe comunque restare accesa fissa.... Invece niente...
Gabriel82 non è in linea   Rispondi quotando
Vecchio 10-05-15, 10:19 PM   #4
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Potrebbe anche essere la ricevente difettosa.
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D
saettamcqueen non è in linea   Rispondi quotando
Rispondi

Tag
bind, esc, himoto, ricevente, telecomando

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Problema connessione Telecomando a 9116 Richotek Elicotteri Volo motore elettrico 3 24-04-15 10:15 PM
compatiblità ricevente/telecomando turboazeta Automodelli elettrici 1/10 Touring 4 25-11-14 06:53 PM
problema Bind ricevitore buggy 1/8 Mordust Automodelli elettrici 1/8 Off Road 5 05-06-14 07:48 PM
Problema connessione internet anspeed Off Topic 15 06-04-10 12:11 PM
PROBLEMA DI CONNESSIONE. angelokanay Automodelli a scoppio 1/8 Off Road 12 09-07-07 12:03 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:42 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play