Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Automodelli a scoppio
Rispondi
 
Strumenti della discussione
Vecchio 11-07-20, 07:02 PM   #1
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito Aiuto carburazione

Ciao a tutti, avrei bisogno di aiuto per la carburazione del mio Di Monaco RC FOX ( un 7 travasi). Premetto che il motore stato rodato anni fa, usato qualche volta e poi messo a riposo in un armadio. Ovviamente ho ripulito tutto prima di accenderlo di nuovo. Controllato i cuscinetti, sia di banco che frontale e scorrono pi che decentemente. Lo spillo del carburatore ha l'o-ring in ottime condizioni. Quindi vorrei sapere come mai, secondo voi si comporta cos il minimo, o meglio I due minimi che ha. Le ho provate tutte, dallo smagrire lo spillo del massimo e ingrassare quello dei medi e viceversa. Provato a ingrassare entrambi e viceversa. In ogni caso sul banco resta acceso, in pista appena affondo di gas ha come un singhiozzo (speravo si risolvesse ingrassando ma non cos) e poi si spegne. Monta Candela 6 e miscela Merlin 25%. Vi allego il video
https://youtu.be/xY6no7EHico

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 12-07-20, 10:09 AM   #2
Utente
 
L'avatar di dymanet
 
Registrato dal: Jan 2014
residenza: Dove c' una birra.....c' casa.
Messaggi: 778
dymanet diventer qualcuno prima o dopo!
predefinito

Ciao. Innanzitutto hai il minimo meccanico un po alto e la tiranteria del servo gas/freno mal regolata perch in rilascio le ruote si fermano come fossero frenate.
Poi ripartirei da un settaggio standard degli spilli. Il massimo da tutto chiuso aperto di 3 giri e mezzo mentre il minimo, sempre da tutto chiuso lo sviti di 5 giri.
Il minimo meccanico in modo che rimanga una fessura di 1mm o poco meno....
Io ripartieri da qui.....
dymanet non  in linea   Rispondi quotando
Vecchio 12-07-20, 01:15 PM   #3
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Grazie per i settaggi , comunque ero io a frenare le ruote in rilascio col grilletto del radiocomando. Per caso potrebbe esserci un'infiltrazione di aria dal cuscinetto frontale secondo te?

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 12-07-20, 01:25 PM   #4
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,297
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

Vista cos, e ripeto, vista cos, mi associo a dyma sull'abbassare leggermente il minimo meccanico. Poi se rimane comunque alto di giri magari ingrassa un pelino i bassi

Inviato con il mio HUAWEI VNS-L31 - Scarica lapp del Forum di Modellismo.net
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 14-07-20, 06:50 PM   #5
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Forse ho identificato il problema : non mi ero accorto che fosse sparita una vite di testa. In ogni caso ho fatto una manutenzione totale del motore, nuovi cuscinetti, sia frontale che di banco, e ho lubrificato tutte le componenti interne e rimesso una vite nuova. Vi allego le foto del "disastro" e vi aggiorno appeno posso riaccenderlo

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 14-07-20, 06:52 PM   #6
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Si vede che perdeva dal lato della testa. Inoltre sospettavo anche una permeabilit del cuscinetto frontale vista la vecchiaia. Aiuto carburazione-img-20200713-wa0013.jpegAiuto carburazione-img-20200713-wa0014.jpegAiuto carburazione-img-20200713-wa0015.jpeg

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 14-07-20, 08:57 PM   #7
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,297
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

Non lo definirei un disastro. Alla peggio pisciava un po' di olio e probabilmente era questo a rendere la.carburazione instabile.
Prova ora e dicci

Inviato con il mio HUAWEI VNS-L31 - Scarica lapp del Forum di Modellismo.net
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 15-07-20, 09:31 AM   #8
Utente
 
L'avatar di dymanet
 
Registrato dal: Jan 2014
residenza: Dove c' una birra.....c' casa.
Messaggi: 778
dymanet diventer qualcuno prima o dopo!
predefinito

Magari sai cosa, non prenderla a male, ma una pulita anche al modello non ci starebbe male, anche se off road e sono belle da sporche
dymanet non  in linea   Rispondi quotando
Vecchio 15-07-20, 10:17 AM   #9
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,182
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Giusto per avvisare

Se lo sporco sul sottotesta e sul blocco dove appoggia non viene via usa al massimo la parte abrasiva di una spugna per piatti ( la parte verde per intenderci ) non andare oltre oppure butti via direttamente il motore ( come si dice: meglio prevenire che curare)

Inviato con il mio Redmi Note 7 - Scarica lapp del Forum di Modellismo.net
Litto97 non  in linea   Rispondi quotando
Vecchio 15-07-20, 10:38 AM   #10
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Quote:
Originariamente inviata da dymanet Visualizza il messaggio
Magari sai cosa, non prenderla a male, ma una pulita anche al modello non ci starebbe male, anche se off road e sono belle da sporche
Si sono del tuo stesso parere, a me piace mantenerla pi pulita possibile. Di solito dopo aver girato la pulisco usando aria compressa, un pennello e un aspirapolvere. Poi ogni due o tre uscite smonto le sezioni (anteriore e posteriore) e mi dedico alla pulizia di plastiche con prodotti poco aggressivi e soprattutto un po' di olio nei cuscinetti ruota.

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 15-07-20, 10:40 AM   #11
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Quote:
Originariamente inviata da Litto97 Visualizza il messaggio
Giusto per avvisare

Se lo sporco sul sottotesta e sul blocco dove appoggia non viene via usa al massimo la parte abrasiva di una spugna per piatti ( la parte verde per intenderci ) non andare oltre oppure butti via direttamente il motore ( come si dice: meglio prevenire che curare)

Inviato con il mio Redmi Note 7 - Scarica lapp del Forum di Modellismo.net
Guarda per fortuna bastata un po' di carta scottecs con l'alcool. Per le parti pi strette ho usato i bastoncini di cotone. Poi ho pulito pure tutte le parti interne del motore sempre con Alcool e WD per facilitare l'uscita dei pezzi mentre lo smontavo. Rimontato tutto e lubrificato i cuscinetti, biella e camicia con olio di vaselina

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 15-07-20, 12:18 PM   #12
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,182
Litto97  una brava persona!Litto97  una brava persona!Litto97  una brava persona!
predefinito

Ottimo che sia venuto via tutto con solo una passata di carta assorbente

Meglio comunque dirlo visto che negli ultimi tempi si sono viste cose fatte hai motori che l'uomo non pu nemmeno immaginare ( semicit.)

Inviato con il mio Redmi Note 7 - Scarica lapp del Forum di Modellismo.net
Litto97 non  in linea   Rispondi quotando
Vecchio 15-07-20, 02:18 PM   #13
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,297
nickthunder  una brava persona!nickthunder  una brava persona!nickthunder  una brava persona!
predefinito

Ora che hai cambiato i cuscinetti fagli un paio di pieni senza tirare a morte. Meglio dare il tempo alle parti nuove di assestarsi

Inviato con il mio HUAWEI VNS-L31 - Scarica lapp del Forum di Modellismo.net
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 15-07-20, 03:44 PM   #14
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Quote:
Originariamente inviata da nickthunder Visualizza il messaggio
Ora che hai cambiato i cuscinetti fagli un paio di pieni senza tirare a morte. Meglio dare il tempo alle parti nuove di assestarsi

Inviato con il mio HUAWEI VNS-L31 - Scarica lapp del Forum di Modellismo.net
Assolutamente si, io normalmente giro con la carburazione abbastanza grassa, sia per evitare surriscaldamenti viste le temperature estive, e conseguente logorio delle parti interne. Inoltre non amo tirare il motore con allunghi infiniti, per fortuna la pista di zona molto tecnica e con pochi pezzi dritti, quindi mi basta non affondare troppo in rettilineo. In ogni caso ho preso anche un motore di riserva, un Sirio BXT1 con so 2L all'attivo (letteralmente ha fatto solo il rodaggio e un weekend in pista) a 70, che tutto sommato non male.

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Vecchio 28-07-20, 09:26 PM   #15
Utente Junior
 
L'avatar di MarcoDMDB
 
Registrato dal: Apr 2020
residenza: Lanciano
Messaggi: 37
MarcoDMDB  un newbie...
predefinito

Dopo aver cambiato entrambi i cuscinetti, purtroppo devo dire che il motore continua ad avere un doppio minimo e a non mantenere la carburazione. Sembra che prenda aria dalla testa. Ho parlato con un amico che elaborava motori 2T per le moto, dai 50cc ai 125cc e mi ha detto che possiamo provare ad aggiungere un sigillante per il sottotesta per cercare di ridurre il problema. Non so se possa effettivamente servire, per non mi resta che provare visto e considerato che il motore nelle condizioni attuali riesce a mantenere la carburazione per poco.

Inviato con il mio EML-L29 - Scarica lapp del Forum di Modellismo.net
MarcoDMDB non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Aiuto carburazione Dario88 Automodelli a scoppio 1/8 Off Road 3 15-09-19 10:48 PM
Aiuto carburazione Gianni_ts4n Automodelli a scoppio 1/8 Off Road 1 13-03-14 06:35 PM
aiuto carburazione... supernigre Automodelli a scoppio 1/8 Off Road 19 17-12-10 08:25 PM
Aiuto Carburazione!!! Aliverix Automodelli a scoppio 1/8 On Road 3 10-06-09 10:48 AM
Aiuto carburazione hunter Automodelli a scoppio 1/10 Touring 21 19-06-06 09:27 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:34 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play