Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Automodelli a scoppio > Automodelli a scoppio Monster Truck
Rispondi
 
Strumenti della discussione
Vecchio 14-11-10, 05:28 PM   #1
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito problema motore monster truck himoto

Salve,
ho un motore vertex vx-18 da qualche tempo se stringo la candela a motore spento ci vuole una forza esaggerata per tirare lo strappino, viceversa pi allento la candela minore la forza che impiego per tirare la cordicella. E' normale??
Oppure c' qualcosa che devo fare?
__________________
Francesco Cuomo
Napoli

qeiciccio non  in linea   Rispondi quotando
Vecchio 14-11-10, 05:56 PM   #2
Utente Senior
 
L'avatar di tarponauta
 
Registrato dal: May 2009
residenza: trieste
Messaggi: 3,944
tarponauta ha avuto comportamenti non adeguati in passato...
predefinito

Il motore ha troppa compressione svita la candela di mezzo giro accendi il motore poi la stringi
tarponauta non  in linea   Rispondi quotando
Vecchio 14-11-10, 06:21 PM   #3
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Quote:
Originariamente inviata da tarponauta Visualizza il messaggio
Il motore ha troppa compressione svita la candela di mezzo giro accendi il motore poi la stringi
si ma la compressione il motore con l'uso dovrebbe perderla non acquistarla. io l'ho preso usato ed all'inizio era meno compresso sar perch ho cominciato a trattarlo con after run e forse qualche schifezza che stava nel sotto testa adesso sparita???
A perche esce la miscela dal sotto testa troppo grasso oppure il motore ha qualche guarnizione che partita??
Inoltr oggi ho trovato anche un p di miscela nei filtri del carburatore
qeiciccio non  in linea   Rispondi quotando
Vecchio 14-11-10, 08:06 PM   #4
Utente Senior
 
L'avatar di tarponauta
 
Registrato dal: May 2009
residenza: trieste
Messaggi: 3,944
tarponauta ha avuto comportamenti non adeguati in passato...
predefinito

Quando fai l'after run e' normale che fai fatica ad accendere il motore perche' c'e' l'olio dentro il motore se non parte svita la candela fai girare il motore per far uscire l'olio.Dal sottotesta non dovrebbe uscire la mix controlla che le viti della testa siano strette per bene se non e' quello smonta il motore e controlla il tutto,io non pulisco mai il serbatoio poi il filtro mix secondo me non serve basta stare attenti quando si fa il pieno.
tarponauta non  in linea   Rispondi quotando
Vecchio 15-11-10, 09:56 AM   #5
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Quote:
Originariamente inviata da tarponauta Visualizza il messaggio
Quando fai l'after run e' normale che fai fatica ad accendere il motore perche' c'e' l'olio dentro il motore se non parte svita la candela fai girare il motore per far uscire l'olio.Dal sottotesta non dovrebbe uscire la mix controlla che le viti della testa siano strette per bene se non e' quello smonta il motore e controlla il tutto,io non pulisco mai il serbatoio poi il filtro mix secondo me non serve basta stare attenti quando si fa il pieno.
Provo a spiegarmi meglio, ieri ho portato i miei figli a giocare nello spiazzale fuori da me dove sto di solito ed onestamente gi per accendere il mezzo faccio un p di fatica ma dopo un p di tentativi va in moto e gioca un p finisce la miscela e li noto che con la candela avvitata si fa una fatica bestiale a tirare lo strappino viceversa se allento diminuisce la pressione ed onestamente poi non l'ho pi messa i n moto perch la pippetta era scarica.
Inoltre devo dire che ho come la sensazione che la rondella di rame che sta sotto la candela si stia consumando forse per effetto delle correnti galvaniche?
Il fatto che perde da sotto la testata potrebbe essere che troppo grasso, oppure il rasamento del sottotesta che si consumato?
qeiciccio non  in linea   Rispondi quotando
Vecchio 15-11-10, 12:59 PM   #6
Utente
 
L'avatar di Stiglio Andrea
 
Registrato dal: Mar 2010
residenza: Quarna Sotto (VB)
Messaggi: 203
Stiglio Andrea inizia ad ingranare.
predefinito

guarda che non sia rotto l'anello di rasamento...
magari solo ingolfato, hai fatto la prova??
se troppo compresso, la soluzione sempre quella di aggiungere dei rasamenti...
__________________
Monster truck Seben-racing mv mk37
-motore: vx-18 con marmitta ot fioroni
-servo sterzo: Monza SSA120M 9kg
-radiocomando: Colt 27mhz
Stiglio Andrea non  in linea   Rispondi quotando
Vecchio 15-11-10, 01:43 PM   #7
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Quote:
Originariamente inviata da Stiglio Andrea Visualizza il messaggio
guarda che non sia rotto l'anello di rasamento...
magari solo ingolfato, hai fatto la prova??
se troppo compresso, la soluzione sempre quella di aggiungere dei rasamenti...
ok provo a smontare la testa e vedo ma i rasamenti sono universli oppure no?
qeiciccio non  in linea   Rispondi quotando
Vecchio 16-11-10, 12:35 AM   #8
Utente
 
L'avatar di Guingia-91
 
Registrato dal: Mar 2010
residenza: Modena
Messaggi: 504
Guingia-91 ha avuto comportamenti non adeguati in passato...
predefinito

secondo me se quando spegne fai fatica a farlo partire sei grasso...
Guingia-91 non  in linea   Rispondi quotando
Vecchio 16-11-10, 01:18 AM   #9
Utente Junior
 
Registrato dal: Oct 2009
Messaggi: 60
dado83  un newbie...
predefinito

ho avuto anch'io quel motore....sicuramente sei grasso....niente di grave !!!!!!! smmaci un p
dado83 non  in linea   Rispondi quotando
Vecchio 16-11-10, 10:29 AM   #10
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Quote:
Originariamente inviata da dado83 Visualizza il messaggio
ho avuto anch'io quel motore....sicuramente sei grasso....niente di grave !!!!!!! smmaci un p
ok in questo momento comincio a non capirci pi nulla su quel motore, perch lo devo tenere accellerato un bel p seno si spegne , ho svitato la vite del max perch senno si spegne sotto quanto accellero di botto.
Mi sa che non proprio carburato per niente ed occorre ottimizzarlo, innanzitutto su questo motore devo dire che inizialemente usavo la 16 poi il mio negoziante l'ha finita e ci ho buttato dentro un paio di litri di 10.
Ora ho quasi finito la 10 ed ho gi preso la mix a 16% della rapicorn (mi ha detto il venditore che un buon prodotto). Allora ora come ora cosa mi conviene fare ???
Onestamente sono nel pallone e non ci sto capendo pi niente per di pi con il fatto che questo modello di una sottomarca trovare gente che ci vuole mettere le mani sempre difficile.
Magari se qualche anima pia mi da una mano a capire meglio come carburarlo magari fuori allo stadio san paolo a fuorigrotta forse meglio.
qeiciccio non  in linea   Rispondi quotando
Vecchio 16-11-10, 11:57 AM   #11
Utente Junior
 
Registrato dal: Oct 2009
Messaggi: 60
dado83  un newbie...
predefinito

geiciccio non disperare. innanzitutto controlla la vite del massimo. la regolazione giusta per quel motore se non ricordo male di 2 giri circa dal tutto chiuso. ovviamente poi regoli in base alla temperatura esterna. quindi: avvita la vite del massimo fino a fine corsa (a motore spento) e poi svita di due giri completi. dovrebbe essere una buona base di partenza. fammi sapere.
dado83 non  in linea   Rispondi quotando
Vecchio 16-11-10, 09:14 PM   #12
Utente
 
L'avatar di Guingia-91
 
Registrato dal: Mar 2010
residenza: Modena
Messaggi: 504
Guingia-91 ha avuto comportamenti non adeguati in passato...
predefinito

il consiglio che posso darti di riportare le regolazioni a quelle di fabbrica e poi rinizi a carburarlo...

in genere la carburazione di fabbrica un po' grassa per fare il rodaggio almeno cos sai per certo come sei messo e sai che non devi ingrassare per migliorare la situazione...

poi una domanda (dato che non conosco il modello)
il tuo carburatore quante regolazioni ha?
di si curo avr il minimo meccanico e il massimo poi ne ha altri?
il minimo dinamico? i medi regimi?
Guingia-91 non  in linea   Rispondi quotando
Vecchio 17-11-10, 09:35 AM   #13
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Quote:
Originariamente inviata da Guingia-91 Visualizza il messaggio
il consiglio che posso darti di riportare le regolazioni a quelle di fabbrica e poi rinizi a carburarlo...

in genere la carburazione di fabbrica un po' grassa per fare il rodaggio almeno cos sai per certo come sei messo e sai che non devi ingrassare per migliorare la situazione...

poi una domanda (dato che non conosco il modello)
il tuo carburatore quante regolazioni ha?
di si curo avr il minimo meccanico e il massimo poi ne ha altri?
il minimo dinamico? i medi regimi?
Purtroppo sul manuale della himoto non ci sono le impostazioni di fabbrica quindi gi li un bel dilemma, per quanto riguarda invece il tipo di carburatore, ha tre regolazioni minimo meccanico, minimo e max molto simile a quello riportato qui in figura.
Per ripeto non conoscendo quali siano le impostazioni di fabbrica mi viene difficile farlo, qualcuno conosce le impostazioni di fabbrica del vertex vx-18?
Icone allegate
problema motore monster truck himoto-image020.jpg  
qeiciccio non  in linea   Rispondi quotando
Vecchio 17-11-10, 07:03 PM   #14
Utente
 
L'avatar di Guingia-91
 
Registrato dal: Mar 2010
residenza: Modena
Messaggi: 504
Guingia-91 ha avuto comportamenti non adeguati in passato...
predefinito

mmm

non so aiutarti... io ho il savage e le impostazioni di fabbrica corrispondono alla posizione delle viti a filo con le sedi
qui ti metto le istruzioni del savage cos capisci meglio...
http://www.hpieurope.com/manuals/pdf/882.pdf

per il minimo meccanico l'importante che guardando la saracinesca del carbiratore mentre lo tieni chiuso al massimo con le dita avviti o sviti la vite del minimo meccanico in modo che la saracinesca lasci una fessura di circa 1mm
anche questo nelle istruzioni del savage c' e in genere ugale per tutti i carburatori...
Guingia-91 non  in linea   Rispondi quotando
Vecchio 19-11-10, 10:47 AM   #15
Utente Junior
 
Registrato dal: Feb 2009
Messaggi: 96
qeiciccio  un newbie...
predefinito

Aggiornamento,
Allora ieri sera ho finalmente trovato un bel chiavino esagonale da due ed ho svitato la testata, allora alzando la testata ho trovato una bella quantit di sporco.
Ho ripulito il tutto e serrato i perni della testa sabato lo metto in moto e lo carburo.
qeiciccio non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Problema Elettronica - Monster Truck Himoto Eldorada 1:10 qeiciccio Automodelli a scoppio Monster Truck 8 09-11-10 11:01 AM
problema servi monster truck himoto eldorado eu596 Impianti radio, servocomandi e avviatori 8 30-05-10 10:43 PM
problema nel movimento di un monster truck himoto eldorada!!!!! eu596 Automodelli a scoppio Monster Truck 6 29-05-10 12:39 AM
montare frizione su monster truck 1:10 himoto supermirko Automodelli a scoppio Monster Truck 5 05-11-09 11:03 AM
MOTORE PER MONSTER TRUCK mircoinfinito Automodelli a scoppio Monster Truck 17 16-02-08 07:32 PM


Tutti gli orari sono GMT +2. Attualmente sono le 01:46 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play