Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Automodelli a scoppio > Automodelli a scoppio Monster Truck
Rispondi
 
Strumenti della discussione
Vecchio 13-07-08, 11:39 PM   #1
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
Exclamation andamento anomalo in accelerazione

Salve a tutti, sono un neoiscritto, quindi un saluto a tutti voi.
volevo sapere se qualcuno poteva aiutarmi per risolvere un problema che da qualche giorno affligge il mio automodello.
premetto che e un CARSON CNT con motore sirio 30 4.7cc
Il problema è il seguente: una volta avviato e accelerando progressivamente il mezzo tende di colpo a sterzare bruscamente sempre verso sinistra.
praticamente non riesco piu a guidarlo in rettilineo a meno che non vada piuttosto piano.
La campanatura, la convergenza mi sembrano corrette. anteriore negativa e posteriore positiva. Ammortizzatori appena rigenerati con olio 50wt. Se qualcuno mi può aiutare glie ne sarei molto grato.
geminihitec non è in linea   Rispondi quotando
Vecchio 13-07-08, 11:42 PM   #2
Utente Junior
 
Registrato dal: Jun 2008
Messaggi: 12
mago90 è un newbie...
predefinito

Hai provato a regolare i trim del radiocomando???
Non vorrei dire una ca**ata ma la campanatura nn dovrebbe essere cosi...almeno la mia e differente.....ruote posteriori parallele(dritte)...ruote anteriori con camber negativo(ma leggermente)...
mago90 non è in linea   Rispondi quotando
Vecchio 13-07-08, 11:49 PM   #3
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

a me gente che corre hanno consigliato una campanatura cosi.
tieni presente che è comunque piuttosto leggera.
no il trimmer del radio è a posto.
lo sbandamento è troppo accentuato per essere quello, e poi il dato di fatto è che se vado piano la macchina va perfettamente dritta. Solo quando accelero bruscamente tende a dare un a sbandata esagerarata.
geminihitec non è in linea   Rispondi quotando
Vecchio 13-07-08, 11:54 PM   #4
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

ltieni presente che a macchina per via di questo problema è stata smontata pezzo x pezzo ben 2 volte e verificato ed eliminato tutti i giochi meccanici che per conto mio potevano portare ad un problema del genere ma con scarsi risultati. la meccanica e stretta bene. il problema pero è ancora presente però.
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 12:28 AM   #5
Utente
 
Registrato dal: Feb 2007
residenza: lugano
Messaggi: 787
comp61 è un newbie...
predefinito

accendi l`impianto elettrico e spingi la macchina a mano: va dritta o sterza?
Hai controllato a modello alzato e manualmente che i diffo siano ok??
comp61 non è in linea   Rispondi quotando
Vecchio 14-07-08, 09:10 AM   #6
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

no, l'unica cosa che non e stata smontata sono i differenziali visto che mi sembravano precisi.
provero a verificare.
grazie
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 12:39 PM   #7
Utente Senior
 
L'avatar di davorello
 
Registrato dal: Jan 2007
residenza: Cilavegna
Messaggi: 4,088
davorello inizia ad ingranare.
Invia un messaggio tremite MSN a davorello Invia un messaggio tremite Skype a davorello
predefinito

Secondo me la meccanica non c'entra nulla...i casi sono due, o il servo dello sterzo è andato e subisce falsi contatti oppure la ricevente sta tirando gli ultimi . Ogni volta che provi, sei sicuro di avere le batterie ben cariche e che non ci siano possibili fonti di interferenza nei paraggi?
Se le batterie sono ok, prova a cambiare il servo che hai sullo sterzo (magari scambialo con quello del gas/freno, se non ne hai uno di scorta) e vedi cosa succede.
davorello non è in linea   Rispondi quotando
Vecchio 14-07-08, 12:45 PM   #8
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

sai che potresti avere ragione.
infatti solo il servo dello sterzo fa degli strani stridolii. che servo mi consigli?
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 12:52 PM   #9
Utente Senior
 
L'avatar di davorello
 
Registrato dal: Jan 2007
residenza: Cilavegna
Messaggi: 4,088
davorello inizia ad ingranare.
Invia un messaggio tremite MSN a davorello Invia un messaggio tremite Skype a davorello
predefinito

Quote:
Originariamente inviata da geminihitec Visualizza il messaggio
sai che potresti avere ragione.
infatti solo il servo dello sterzo fa degli strani stridolii. che servo mi consigli?

Guarda, di servi ce ne sono molti, di tutte le marche e di tutti i prezzi...io ho una buggy 1:8 e monto questo Hitec:

SP Racing ~ The Best Tires In The World

Come rapporto qualità/prezzo non è niente male
Ma prima di acquistarne uno nuovo, prova a scambiare tra loro il servo dello sterzo con quello al gas/freno, così vedi...se dopo ti dà problemi al gas (allora il problema è il servo) oppure, se continua a sterzare dove vuole (allora potrebbe essere la ricevente).
davorello non è in linea   Rispondi quotando
Vecchio 14-07-08, 04:13 PM   #10
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

niente da fare, i servi funzionano bene.
ho provato a sostituire la ricevente con quella dell'altra macchina che ho ma il difetto lo fa ancora.
a qsto punto chedo debba lavorare siu differenziali.
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 04:15 PM   #11
Utente Junior
 
L'avatar di nello killer
 
Registrato dal: Jul 2008
residenza: dove capita
Messaggi: 31
nello killer è un newbie...
Invia un messaggio tremite MSN a nello killer
predefinito

i differenziali potrebbero essere...le ruote non hanno eccessivo gioco magari una piu dell'altra?
nello killer non è in linea   Rispondi quotando
Vecchio 14-07-08, 04:30 PM   #12
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

no lo escludo.
ho smontato tutto, cuscinetti nuovi e eliminato quasi completamente tutti i giochi che avevano.
mi hanno detto sabato che il motore potrebbe essere la causa visto che è piuttosto potente, ma non mi spiego il fatto che lo fa anche se non esagero con l'acceleratore.
tira sempre a sinistra sto pirla.
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 04:31 PM   #13
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

ora provo a smontare l'unica parte che non è ancora stata smontata e poi vediamo.
speriamo bene perche cosi risulta poco guidabile.
geminihitec non è in linea   Rispondi quotando
Vecchio 14-07-08, 06:19 PM   #14
Utente
 
Registrato dal: Feb 2007
residenza: lugano
Messaggi: 787
comp61 è un newbie...
predefinito

per controllare che i diffo non siano rotti non hai bisogno di smontarli!!
comp61 non è in linea   Rispondi quotando
Vecchio 14-07-08, 09:46 PM   #15
Utente Junior
 
L'avatar di geminihitec
 
Registrato dal: Jul 2008
Messaggi: 10
geminihitec è un newbie...
predefinito

e vcero ma smontandoli ho riscontrato i due cuscinetti interni senza alcune sfere.
domani vado a prendere i cuscinetti nuovi, poi vedremo come si comporterà su strada.
geminihitec non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
software per calcolare velocità e accelerazione ytrewq Mini4wd Utilities 9 22-07-19 11:12 PM
Problema di accelerazione ltonini80 Automodelli a scoppio 1/10 Touring 15 15-05-06 05:09 PM
voltaggio anomalo coupettone Aeromodelli 0 17-09-05 08:23 PM
Deviazione in accelerazione sestamibby Automodelli a scoppio 1/10 Touring 3 15-05-05 09:40 PM


Tutti gli orari sono GMT +2. Attualmente sono le 09:58 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play