Vai indietro   Forum Modellismo.net > Categoria Automodelli a Scoppio > Automodelli a scoppio > Automodelli a scoppio Monster Truck

Rispondi
 
Strumenti della discussione
Vecchio 24-02-17, 09:59 AM   #1
Utente Junior
 
Registrato dal: Feb 2017
Messaggi: 7
BIAGIO82 è un newbie...
predefinito HPI Savage 25

Buongiorno, e un saluto a tutti i membri del forum, ho appena cominciato con questa passione e devo dire che mi stò sempre piu appasionando, ho trovato in questo forum sempre un aiuto valido per riparazioni fai date e quindi provo a chiedervi alcune info per il mio savage 25.
Ieri girando mi è successa una cosa a mio parare strana mi si è lettralmente squagliata la marmitta originale hpi (plastica) all'altezza della giunzione siloconica.
Mi chiedo è una cosa che può succedere su queste marmitte un po "scadenti" potrebbe succedere per un problema di carburazione che sto riscontrando da un po?.
Cmq ho ordinato la marmitta in metallo che sto aspettando ma mi preoccupa questo sintomo per la rottura del motore.
Come sempre vi chiedo un aiuto per eliminarmi preoccupazioni e girare sereno.
Grazie a tutti.
Icone allegate
HPI Savage 25-img_5123.jpg  


Ultima modifica di BIAGIO82; 26-02-17 a 09:04 PM Motivo: Aggiornamento
BIAGIO82 non è in linea   Rispondi quotando
Vecchio 26-02-17, 09:04 PM   #2
Utente Senior
 
L'avatar di bc71
 
Registrato dal: Jan 2009
residenza: siena
Messaggi: 1,758
bc71 emana un'aura potente attorno a se!bc71 emana un'aura potente attorno a se!bc71 emana un'aura potente attorno a se!
predefinito

giri troppo magro di miscela e , ti si è alzato parecchio la temperatura dei gas di scarico , e di conseguenza si è sciolto la marmitta !!!
il perché ????
tante variabili ...
cambio marca o tipo di miscela ???
serbatoio prende aria dal tappo ???
hai una candela troppo calda ???
impianto di scarico che non tiene già dal cilindro e prende aria ???
motore che stà per salutarti , instabile di carburazione e si comincia ad ormeggiare con li spilli in cerca di una carburazione per girare senza strane spente , che poi si finisce a smagrire troppo ????

ma te come sei messo ha fare la carburazione in fondo ????
bc71 non è in linea   Rispondi quotando
Vecchio 26-02-17, 09:05 PM   #3
Utente Junior
 
Registrato dal: Feb 2017
Messaggi: 7
BIAGIO82 è un newbie...
predefinito Nuova marmitta hpi alluminio

Montata hpi in metallo macchina ok
BIAGIO82 non è in linea   Rispondi quotando
Vecchio 26-02-17, 09:14 PM   #4
Utente Junior
 
Registrato dal: Feb 2017
Messaggi: 7
BIAGIO82 è un newbie...
predefinito Tentativi

Cambiato miscela, per la carburazione non sono esperto ho capito le basi ho letto tantissimo e visto il manuale savage ma ho dei dubbi infatti vorrei farmi un giro con qualcuno più esperto comunque con la marmitta in alluminio spero non succeda adesso ho giro alti quando decelera scendono dopo
Un po' domani proverò a migliorare la carburazione

Se ci riesco senza guai .....
BIAGIO82 non è in linea   Rispondi quotando
Vecchio 26-02-17, 09:27 PM   #5
Utente Senior
 
L'avatar di bc71
 
Registrato dal: Jan 2009
residenza: siena
Messaggi: 1,758
bc71 emana un'aura potente attorno a se!bc71 emana un'aura potente attorno a se!bc71 emana un'aura potente attorno a se!
predefinito

se trovi uno più esperto che ti accompagna è già mezzo problema risolto ....
perché stare qui a scrivere " gira quella vite e gira quell altra " è un conto , ma la realtà e ben diversa !!!
comunque se ho capito le frasi finali , quando decelleri rimane sempre un po alto di giri e ci mette un po a scendere !!!
sei magro al minimo dinamico , svita 1/8 oppure 1/4 e prova , ripeti fino a che non migliora ....
bc71 non è in linea   Rispondi quotando
Vecchio 26-02-17, 11:50 PM   #6
Utente Junior
 
Registrato dal: Feb 2017
Messaggi: 7
BIAGIO82 è un newbie...
predefinito

Grazie dei consigli domani provo e continuò a cercare qualcuno esperto che voglia girare in zona Caserta Capua ma sopratutto che mi dia qualche consiglio
BIAGIO82 non è in linea   Rispondi quotando
Vecchio 27-02-17, 03:39 AM   #7
Utente Senior
 
L'avatar di cbagl
 
Registrato dal: Jan 2004
residenza: Miami , FL
Messaggi: 7,203
cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!
Invia un messaggio tremite Skype a cbagl
predefinito

Quote:
Originariamente inviata da BIAGIO82 Visualizza il messaggio
Grazie dei consigli domani provo e continuò a cercare qualcuno esperto che voglia girare in zona Caserta Capua ma sopratutto che mi dia qualche consiglio
Compera un termometro , all'inizio e' il modo migliore per capire se sei carburato giusto
__________________
Claudio Bagliani Losista dalla 1.0 alla 3.0 ... OS /tekin rx8 dipendente

come disse il saggio: "le migljori sono alosi mughen hobbao se non la conosci beh scusami ma nemmeno scrivo piu' "
cbagl non è in linea   Rispondi quotando
Vecchio 27-02-17, 09:33 PM   #8
Utente Junior
 
Registrato dal: Feb 2017
Messaggi: 7
BIAGIO82 è un newbie...
predefinito Carburazione

aggiornamento: provato ad effettuare una carburazione girando le viti come da guida forum ma il risultato non è stato buono domani proverò con un termometro ad infrarossi e volevo chiedere come posso capire se la carburazione è buona devo misurare la temperatura della testata che se non sbaglio deve essere 90°-110 .

sperando di trovare qualcuno piu esperto con cui girare .

grazie a tutti
BIAGIO82 non è in linea   Rispondi quotando
Vecchio 27-02-17, 10:40 PM   #9
Utente Senior
 
L'avatar di cbagl
 
Registrato dal: Jan 2004
residenza: Miami , FL
Messaggi: 7,203
cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!cbagl emana un'aura potente attorno a se!
Invia un messaggio tremite Skype a cbagl
predefinito

Quote:
Originariamente inviata da BIAGIO82 Visualizza il messaggio
aggiornamento: provato ad effettuare una carburazione girando le viti come da guida forum ma il risultato non è stato buono domani proverò con un termometro ad infrarossi e volevo chiedere come posso capire se la carburazione è buona devo misurare la temperatura della testata che se non sbaglio deve essere 90°-110 .

sperando di trovare qualcuno piu esperto con cui girare .

grazie a tutti
Temperature corrette prese dalla testa , bhe oltre alle temperature le cose che chiaramente sono sintomo di corretta carburazione sono un minimo regolare , prontezza a prendere giri si da fermo , rumore pieno e non metallico in accelerazione ad alti regimi , e un fumo costante per tutta l'erogazione del gas .
__________________
Claudio Bagliani Losista dalla 1.0 alla 3.0 ... OS /tekin rx8 dipendente

come disse il saggio: "le migljori sono alosi mughen hobbao se non la conosci beh scusami ma nemmeno scrivo piu' "
cbagl non è in linea   Rispondi quotando
Vecchio 07-01-18, 03:44 PM   #10
Utente Junior
 
L'avatar di angeldevid
 
Registrato dal: Feb 2016
Messaggi: 76
angeldevid è un newbie...
predefinito

Ho già aperto una discussione ieri su il Savage che ho preso pensando che erano le batterie ma caricandole tutta la notte vanno benissimo. Il problema è un'altro non riesco a tenerlo in moto e neanche ad accenderlo, mi da dei segnali e compressione solo ed esclusivamente quando le metto la nitro dalla testa poi più nulla. Motore andato secondo voi? Visto che chi ce l'aveva non lo teneva bene HPI Savage 25-img-20180103-wa0013.jpgHPI Savage 25-img-20180103-wa0012.jpgHPI Savage 25-img-20180103-wa0011.jpgHPI Savage 25-img-20180103-wa0010.jpgHPI Savage 25-img-20180103-wa0009.jpg

Inviato dal mio SM-G930F utilizzando Tapatalk
angeldevid non è in linea   Rispondi quotando
Vecchio 07-01-18, 04:50 PM   #11
Utente
 
L'avatar di ponzy79
 
Registrato dal: Oct 2013
residenza: capua
Messaggi: 568
ponzy79 inizia ad ingranare.
predefinito

Be dalla mia poca esperienza ti consiglerei di smontare e pulire bene tutto poi una candela nuova.. e di riprovare.....😀😀

Inviato con il mio SM-N7505 - Scarica l‘app del Forum di Modellismo.net
__________________
BLUE IS BETTER
ponzy79 non è in linea   Rispondi quotando
Vecchio 07-01-18, 06:19 PM   #12
Utente Junior
 
L'avatar di angeldevid
 
Registrato dal: Feb 2016
Messaggi: 76
angeldevid è un newbie...
predefinito

ho smontato il motore pulito tutto rimontato messo una candela nuova ma non ne vuole sapere. Da solo dei segni quando metto la nitro direttamente nel motore, finita la nitro si spegne e non ha più compressione
angeldevid non è in linea   Rispondi quotando
Vecchio 07-01-18, 10:16 PM   #13
Utente
 
L'avatar di ponzy79
 
Registrato dal: Oct 2013
residenza: capua
Messaggi: 568
ponzy79 inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da ponzy79 Visualizza il messaggio
Be dalla mia poca esperienza ti consiglerei di smontare e pulire bene tutto poi una candela nuova.. e di riprovare.....😀😀

Inviato con il mio SM-N7505 - Scarica l‘app del Forum di Modellismo.net
Hai azzerato la carburazione? ? Scaricati il manuale e verifica come azzerare la carburazione.. poi una volta che va in moto ti regoli tutto..
Se non trovi il manuale... puoi privare con una standard.. e vedi come va..

togli il filtro e regola la vite del minimo meccanico in modo che il carburatore, a riposo, rimanga leggermente aperto con una luce di circa 1mm; rimonta il filtro. Avvita completamente le due viti di regolazione degli spilli del minimo e del massimo assicurandosi di non sforzarle.
Spillo del massimo: Svitare la vite di 3/4 giri completi.
Spillo del minimo: Svitare la vite di 2/3 giri completi.
Così dovrebbe partire...
Quote:
Originariamente inviata da angeldevid Visualizza il messaggio
ho smontato il motore pulito tutto rimontato messo una candela nuova ma non ne vuole sapere. Da solo dei segni quando metto la nitro direttamente nel motore, finita la nitro si spegne e non ha più compressione

Inviato con il mio SM-N7505 - Scarica l‘app del Forum di Modellismo.net
Icone allegate
HPI Savage 25-tapatalk_1515359325161.jpeg  
__________________
BLUE IS BETTER
ponzy79 non è in linea   Rispondi quotando
Vecchio 07-01-18, 10:23 PM   #14
Utente Junior
 
L'avatar di angeldevid
 
Registrato dal: Feb 2016
Messaggi: 76
angeldevid è un newbie...
predefinito

In settimana provo ma ho paura che sia andato il motore

Inviato dal mio SM-G930F utilizzando Tapatalk
angeldevid non è in linea   Rispondi quotando
Vecchio 07-01-18, 10:25 PM   #15
Utente Junior
 
L'avatar di angeldevid
 
Registrato dal: Feb 2016
Messaggi: 76
angeldevid è un newbie...
predefinito

Ho cercato ma manuali non ne ho trovati da scaricare

Inviato dal mio SM-G930F utilizzando Tapatalk
angeldevid non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
savage 25 vs savage 4.6 xss(super sport) carlo98 eb4 s3 Automodelli a scoppio Monster Truck 7 30-08-13 12:11 PM
savage x 4.6?? carlo98 eb4 s3 Automodelli a scoppio Monster Truck 11 23-08-13 05:01 PM
differenza tra il savage x 4.6 gt-2 e il savage x 4.6 gt-3 pippo96lp Automodelli a scoppio Monster Truck 8 12-08-11 07:29 PM
Differenze meccaniche Savage x 4.6 & Savage x ss liuk2 Automodelli a scoppio Monster Truck 15 03-10-10 05:04 PM
Differenza savage xl k5.9 e savage xss k5.9?!?!? Cokò Automodelli a scoppio Monster Truck 14 27-08-10 06:12 PM


Tutti gli orari sono GMT +2. Attualmente sono le 10:25 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play