Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici
Rispondi
 
Strumenti della discussione
Vecchio 16-10-11, 12:18 PM   #1
Utente Junior
 
Registrato dal: Sep 2011
Messaggi: 7
PoggiaRally è un newbie...
Invia un messaggio tremite Yahoo a PoggiaRally
Exclamation Aiuto mi è saltato il caricabatterie!

Ciao a tutti!
Come intuirete leggendo il testo di seguito sono un novello posessore di una TT-01D.
Ho bisogno d'aiuto perché credo di aver combinato qualche guaio al caricabatterie Multiplex LN-3008.
Procedo con la descrizione dettagliata degli eventi in modo da far capire cosa posso aver combinato!
Oltre al sopracitato Multiplex ho acquistato da modellismo.it anche 2 pacchi di batterie Venom NiMh da 3300 mah e 7.2V.
• Appena arrivate le ho caricate settando il Multiplex su NiMh (fino lì ci arrivo ) mettendo l'apposito pomello della "charge current" su 3A! In un'ora mi si sono caricate perfettamente e hanno funzionato a dovere (secondo me).
• poi sono andato a ricaricarle dopo che l'auto rispondeva a scatti (sintomo della poca carica delle batterie? )
• Nell'inserire le banane nell'uscita del caricabatterie mio figlio si accorge che i cavi rosso/nero sono invertiti (!!!!) subito li rimetto in modo corretto (fortuna che non avevo premuto il tasto Start! )
• verificato che tutto fosse messo correttamente procedo con la carica, ma dopo 20/30 secondi una fiaccola esce dal caricabatterie e fa saltare il salvavita.

Cosa ho combinato?
Cosa ho sbagliato?

Le batterie in carica sembrano continuare a funzionare (ovviamnete a scatti)
ll fusibile da 5Ah a protezione del Multiplex sembra buono
Non c'è odore di bruciato che proviene da dentro il caricabatterie.
Ho provato a sostituire il fusibile ma il multiplex non dà più segni di vita...

PoggiaRally non è in linea   Rispondi quotando
Vecchio 24-10-11, 07:54 PM   #2
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da PoggiaRally Visualizza il messaggio
Ciao a tutti!
Come intuirete leggendo il testo di seguito sono un novello posessore di una TT-01D.
Ho bisogno d'aiuto perché credo di aver combinato qualche guaio al caricabatterie Multiplex LN-3008.
Procedo con la descrizione dettagliata degli eventi in modo da far capire cosa posso aver combinato!
Oltre al sopracitato Multiplex ho acquistato da modellismo.it anche 2 pacchi di batterie Venom NiMh da 3300 mah e 7.2V.
• Appena arrivate le ho caricate settando il Multiplex su NiMh (fino lì ci arrivo ) mettendo l'apposito pomello della "charge current" su 3A! In un'ora mi si sono caricate perfettamente e hanno funzionato a dovere (secondo me).
• poi sono andato a ricaricarle dopo che l'auto rispondeva a scatti (sintomo della poca carica delle batterie? )
• Nell'inserire le banane nell'uscita del caricabatterie mio figlio si accorge che i cavi rosso/nero sono invertiti (!!!!) subito li rimetto in modo corretto (fortuna che non avevo premuto il tasto Start! )
• verificato che tutto fosse messo correttamente procedo con la carica, ma dopo 20/30 secondi una fiaccola esce dal caricabatterie e fa saltare il salvavita.

Cosa ho combinato?
Cosa ho sbagliato?

Le batterie in carica sembrano continuare a funzionare (ovviamnete a scatti)
ll fusibile da 5Ah a protezione del Multiplex sembra buono
Non c'è odore di bruciato che proviene da dentro il caricabatterie.
Ho provato a sostituire il fusibile ma il multiplex non dà più segni di vita...
Bè, se il fusibile è ok (e hai fatto la prova, sostituendolo) si è bruciato qualcosa dentro il Multiplex. Per esperienza, ti dico che o conosci qualcuno pipato a livello di elettronica e che si diverte a rimettere a posto gli apparecchi o ti conviene ricomprare il caricabatterie, visto il costo della spedizione e della riparazione.
Che alimentatore usi?
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D

Ultima modifica di saettamcqueen; 24-10-11 a 07:59 PM
saettamcqueen non è in linea   Rispondi quotando
Rispondi

Tag
caricabatterie, multiplex

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
aiuto per caricabatterie darkfish Impianti radio, servocomandi e avviatori 5 10-05-11 06:19 PM
Aiuto scelta caricabatterie franky88 Impianti radio, servocomandi e avviatori 3 06-07-10 09:57 AM
aiuto su caricabatterie e caricamento LIPO fastandfurious200 Impianti radio, servocomandi e avviatori 0 24-10-09 01:48 PM
aiuto caricabatterie prolux pro lb6 trefer Impianti radio, servocomandi e avviatori 1 17-08-09 08:52 AM
WeekEnd Saltato..... :( asusnemesis Automodelli a scoppio 0 21-02-09 07:09 PM


Tutti gli orari sono GMT +2. Attualmente sono le 04:39 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play