Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici
Rispondi
 
Strumenti della discussione
Vecchio 01-06-10, 08:06 PM   #1
Utente
 
L'avatar di DavideR
 
Registrato dal: Apr 2010
residenza: bologna
Messaggi: 415
DavideR è un newbie...
predefinito aiuto su combo losi

sto trasformando una buggy da scoppio in elettrico,ho preso il combo della losi Xcelerion 2100 kv.
primo problema,non trovo lo spinotto per attaccarci le batterie.
secondo problema,mi hanno detto che funziona con 2 pacchi di batterie ma in serie o in parallelo?cioè va a 7,2 o 14,4 v?
cosa succede se cambio lo spinotto che ha e ci metto il classico tamiya?
nel manuale non specifica il senso dei 3fili,ok quello in mezzo va in mezzo e gli altri due se li inverto che succede?
è facile fare il settaggio da pc?è tutto in inglese,se qualcuno è in possesso di un combo losi puo indicarmi i vari procedimenti iniziali?vi ringrazio........
DavideR non è in linea   Rispondi quotando
Vecchio 02-06-10, 11:35 PM   #2
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da DavideR Visualizza il messaggio
sto trasformando una buggy da scoppio in elettrico,ho preso il combo della losi Xcelerion 2100 kv.
primo problema,non trovo lo spinotto per attaccarci le batterie.
secondo problema,mi hanno detto che funziona con 2 pacchi di batterie ma in serie o in parallelo?cioè va a 7,2 o 14,4 v?
cosa succede se cambio lo spinotto che ha e ci metto il classico tamiya?
nel manuale non specifica il senso dei 3fili,ok quello in mezzo va in mezzo e gli altri due se li inverto che succede?
è facile fare il settaggio da pc?è tutto in inglese,se qualcuno è in possesso di un combo losi puo indicarmi i vari procedimenti iniziali?vi ringrazio........
ciao,
- in che senso "non trovo lo spinotto per attaccarci le batterie" Ma i cavi rosso e nero non escono dal regolatore??? lo spinotto va in fondo a quei due cavi
- fino a quanto regge il regolatore, lo puoi alimentare. Se regge le 4S, le puoi pure mettere in serie (è in serie che aumenta il Voltaggio), sennò in parallelo (in questo caso aumenti l'Amperaggio cioè la capacità). Nel manuale ci dovrebbe essere scritto fino a quanti V regge il regolatore.
- ti consiglio di usare connettori deans o Corally
- i tre cavi che vanno dal regolatore al motore devono avere le lettere A/B/C stampate su ogni cavo, così come sul motore nei punti dove si saldano i 3 cavi. Colleghi A con A, B con B e C con C....
Se inverti i fili succede che vai al contrario, acceleri dal radiocomando e invece la macchina va in retromarcia e viceversa .
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D
saettamcqueen non è in linea   Rispondi quotando
Vecchio 03-06-10, 02:43 PM   #3
Utente
 
L'avatar di DavideR
 
Registrato dal: Apr 2010
residenza: bologna
Messaggi: 415
DavideR è un newbie...
predefinito

dal regolatore partono 2fili xl alimentazione e in fondo cè uno spinotto grosso blu,io li dovrei metterci il suo maschio che non trovo con una uscita per 2 batterie con attacco tipo tamiya o deans.
e sul motore non cè A B C,vaccimo a capire zio carlo.
il modello è un combo 1\8 losi Xcelerion 2100kv,ovviamente tutto in inglese
DavideR non è in linea   Rispondi quotando
Vecchio 03-06-10, 09:33 PM   #4
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Quote:
Originariamente inviata da DavideR Visualizza il messaggio
dal regolatore partono 2fili xl alimentazione e in fondo cè uno spinotto grosso blu,io li dovrei metterci il suo maschio che non trovo con una uscita per 2 batterie con attacco tipo tamiya o deans.
e sul motore non cè A B C,vaccimo a capire zio carlo.
il modello è un combo 1\8 losi Xcelerion 2100kv,ovviamente tutto in inglese
Sostituisci il connettore blu con un deans o dei Corally.
Qui vedi come connettere i fili tra ESC e motore: http://imgur.com/tKWd3.jpg
Così va bene?
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D

Ultima modifica di saettamcqueen; 03-06-10 a 09:44 PM
saettamcqueen non è in linea   Rispondi quotando
Vecchio 04-06-10, 01:56 PM   #5
Utente
 
L'avatar di DavideR
 
Registrato dal: Apr 2010
residenza: bologna
Messaggi: 415
DavideR è un newbie...
predefinito

si sperando che il senso sia giusto....anche se xme non succede nulla.e x quello che riguarda lo spinotto faccio 2 uscite deans come hai detto tu però su altri cavi perche se per caso succede qualcosa o cè qualcosa che non va,mi sa che la garanzia non è piu valida se manometti la roba della casa. grazie saetta.....
DavideR non è in linea   Rispondi quotando
Vecchio 06-06-10, 05:40 PM   #6
Utente
 
L'avatar di Pabi69
 
Registrato dal: Jun 2009
Messaggi: 192
Pabi69 diventerà qualcuno prima o dopo!
predefinito

Quote:
Originariamente inviata da DavideR Visualizza il messaggio
si sperando che il senso sia giusto....anche se xme non succede nulla.e x quello che riguarda lo spinotto faccio 2 uscite deans come hai detto tu però su altri cavi perche se per caso succede qualcosa o cè qualcosa che non va,mi sa che la garanzia non è piu valida se manometti la roba della casa. grazie saetta.....
Ciao, sul motore Losi non ci sono le lettere ABC che si trovano, di solito, su motori sensored...
Non ti conviene utilizzare i connettori deans, acquista gli EC5 di mamma Losi e sarai sempre al sicuro.... questo motore assorbe + di 100A e i deans sono al limite (o sopra il loro limite).
Se il motore gira al rovescio, non invertire i fili del motore, specialmente se hai già fatto la procedura di accoppiamento radio-esc, ma utilizza l' opzione disponibile sull' interfaccia software via pc.
Ciao,
Marco
Pabi69 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Combo mamba25 o combo XCelorin 7400? lucamm80 Mini automodelli rc elettrici 0 06-02-10 10:17 AM
info losi 8ight. aiuto! chris_lando Automodelli a scoppio 1/8 Off Road 10 18-10-09 11:01 AM
AIUTO LOSI LST!!!!!!!!!!!!!! speedman Automodelli a scoppio Monster Truck 11 08-02-05 08:04 PM
AIUTO ELETTRONICA LOSI MINI T silmodel Mini automodelli rc elettrici 7 04-02-04 04:53 PM


Tutti gli orari sono GMT +2. Attualmente sono le 02:37 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play