Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici > Automodelli elettrici 1/10 Touring
Rispondi
 
Strumenti della discussione
Vecchio 08-02-15, 11:00 PM   #1
Utente Junior
 
Registrato dal: Jan 2015
Messaggi: 4
yuri_gas  un newbie...
predefinito Problema esc o batteria?

Buonasera a tutti.
Ho da poco acquistato una team magic e4rs, con motore xerun 5.5T sensored ed esc viper vtx10.
Premetto che sono nuovo di questo mondo, per cui ne so veramente poco.
Ho notato che con le due batterie lipo che possiedo, acquistate nuove recentemente, una 4200 mah 35C ed una 5200 mah, riesco ad andare molto forte solamente nei primi 4-5 minuti da quando le attacco cariche, dopodich l'auto comincia a rallentare ma gradualmente, fino ad ad andare veramente piano.

Non capisco da cosa possa dipendere questo problema, visto che le altre auto che ho visto degradano si, ma in modo repentino dopo un certo tempo, e fino ad allora girano forte. Pu essere che sia un' impostazione sbagliata sul settaggio del regolatore? Oppure le batterie non sono adatte?
Il motore non scalda, cos nemmeno il regolatore, per cui non credo il problema dipenda dalla rapportatura (17 denti pignone-80 denti corona).

Alcune volte per ho notato che l'auto se ferma non riesce a partire, dandole una piccola spinta con il grilletto premuto allora parte.
Queste le caratterisctiche motore:
KV : 6000kv
Diameter : 35.8mm
Length Without Shaft : 52.5mm
Shaft : 3.17mm
Shaft Length : 15mm
Weight : 165g
Special Note : Fixed timing


Caratteristiche esc:
On Resistance: 0.00045 *2
Support Li-Po Cell: 2S-3S Lipo/LiFe
Max BEC Voltage/AMP: 7V/5A
Motor limit: 2-pole 540/6.5T @2S
Dimensions: 30x32.5x14.5mm

Se qualcuno potesse aiutarmi ne sarei grato

yuri_gas non  in linea   Rispondi quotando
Vecchio 08-02-15, 11:36 PM   #2
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

ciao,
per prima cosa controlla il settaggio dell'ESC relativamente al "LiPo cut off"
Va messo intorno ai 3,2V/3,4V per cella (quindi 6,4V/6,8V per le tue LiPo 2S), se troppo alto staccherebbe quando il Voltaggio ancora di tutta sicurezza e quindi dopo pochi minuti.
Considera comunque che la LiPo 4000mAh (della 5200mAh non dichiari i C di scarica massima), del tutto inadeguata a fornire sufficiente potenza al combo che hai: il 5.5T che monti ha 6000kv e consuma intorno ai 45A. Non so dove giri ma se sei sempre a manetta, dopo pochi minuti quella LiPo l finisce la "benzina".
Prova a misurare con un tester a quanti V sono le LiPo appena cominci a notare un decadimento delle prestazioni.
A fine carica, le LiPo ti prendono tutto l'Amperaggio nominale? Risultano ben bilanciate?
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D
saettamcqueen non  in linea   Rispondi quotando
Vecchio 09-02-15, 11:13 AM   #3
Utente Junior
 
Registrato dal: Jan 2015
Messaggi: 4
yuri_gas  un newbie...
predefinito

Il battery cut off settato su 6.8 volt. Per il fatto che va piano, non che si spegne, quindi credo non dipenda da quello.
La batteria da 5200 mah ha 30c di scarica.
Per amperaggio nominale intendi quello che imposto sul caricabatterie? Come faccio a vedere se sono ben bilanciate?
Grazie!
yuri_gas non  in linea   Rispondi quotando
Vecchio 09-02-15, 11:18 AM   #4
Moderatore
 
L'avatar di cava
 
Registrato dal: Jan 2009
residenza: Como
Messaggi: 12,323
cava  una fonte luminosa a cui riferirsi!cava  una fonte luminosa a cui riferirsi!cava  una fonte luminosa a cui riferirsi!cava  una fonte luminosa a cui riferirsi!cava  una fonte luminosa a cui riferirsi!
predefinito

Per me sono le lipo che hanno un calo. Tieni conto che con il 4.5 (9000kv per) le 5000 40c soffrivano. Con le 6200 90C no...
__________________
Chi scrive sul forum non viene pagato, non obbligato e non presente 24h/24. Se nessuno vi risponde forse nessuno sa la risposta o avete sbagliato sezione. Seguite il regolamento ed usate il tasto cerca...
cava non  in linea   Rispondi quotando
Vecchio 10-02-15, 12:04 AM   #5
Utente Senior
 
L'avatar di saettamcqueen
 
Registrato dal: Jan 2009
residenza: ovunque ci sia abbastanza trazione
Messaggi: 1,941
saettamcqueen inizia ad ingranare.
predefinito

Sai, non tutti i LiPo cut off tagliano al 100% l'erogazione.
Comunque, abbassalo a 3,2V per cella.
Per amperaggio nominale intendo i 4000mAh e i 5200mAh dichiarati dalle tue LiPo.
Ma il fatto che ti durano all'incirca lo stesso minutaggio prima di calare vistosamente indica che un problema di scarsa potenza delle tue LiPo per quel combo: infatti le due batterie hanno in pratica gli stessi valori (4,2x35 e 5,2x30)
__________________

DRIFT: rwd DEVIL RC / cs MST FS-01D
saettamcqueen non  in linea   Rispondi quotando
Vecchio 11-02-15, 01:27 PM   #6
Utente Junior
 
Registrato dal: Jan 2015
Messaggi: 4
yuri_gas  un newbie...
predefinito

Sembra che il problema sia risolto. In pratica il problema era un cavo di alimentazione del motore che era leggermente lente sul l'attacco al motore, ed evidentemente non c' la faceva a condurre correttamente.
Ora anche con la batteria da 4200 mah riesco a fare 15/20 minuti
yuri_gas non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
problema batteria simones Automodelli elettrici 1/8 Off Road 6 09-11-13 11:23 PM
problema con batteria lipo Ruspa r.t. Automodelli elettrici 1/8 Off Road 23 05-09-12 09:03 PM
problema ricarica batteria! tempqwert Impianti radio, servocomandi e avviatori 14 04-01-12 09:57 PM
Problema batteria gheghe75 Impianti radio, servocomandi e avviatori 3 11-12-11 12:59 PM
problema batteria dany1978 Impianti radio, servocomandi e avviatori 10 28-07-09 05:20 PM


Tutti gli orari sono GMT +2. Attualmente sono le 06:23 PM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play