Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici > Automodelli elettrici 1/10 Off Road
Rispondi
 
Strumenti della discussione
Vecchio 18-07-20, 12:33 AM   #1
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
Smile VRX Spirit EBD Brushed. Aiuto

Salve a tutti,
come accennato nel post di presentazione, sono entrato in questo mondo da circa 3 mesi trascinato da mio figlio piccolo che voleva iniziare con una macchina RC diversa dai soliti giocattoli da 29€

Per cominciare a fare esperienza gli ho preso la VRX Spirit Brushed e in questa discussione volevo chiedere eventuali informazioni e riportare le eventuali problematiche riscontrate.

Tutto sommato in questi 3 mesi l'auto è andata bene... Fino ad ora.

Infatti oggi io non ero presente, ma mio figlio dice di aver visto, verso fine scarica, del fumo bianco uscire dall'auto.

Controllando ho visto il cavo con i tre fili sottili che va da ESC alla ricevente presenta evidenti colature su tutta la lunghezza solo del filo nero.

Provando l'auto qualche secondo (non poggiata a terra) sembra che in avanti vada normalmente mentre in retromarcia si vede subito il fumo bianco.

Dato che se collego il motore direttamente alla batteria gira perfettamente, penso proprio sia il regolatore... però mi ha stupito che si sia colato in quel modo solo quel filettino che va alla ricevente.
Guardando l'ESC dall'esterno infatti sembra perfetto.

Che dite.... potrebbe essere il regolatore andato? E' sempre quello che c'era di serie.

Ultima modifica di Niko74; 29-07-20 a 09:44 AM Motivo: Adeguato titolo al senso del topic
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 12:43 AM   #2
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Ecco alcune foto del ESC.
l'auto viene usata per una scarica ogni giorno da circa 3 mesi.
Una scarica dura circa 25 minuti (con lipo 2s)

Inviato dal mio LG-H870 utilizzando Tapatalk
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 12:45 AM   #3
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Ecco le foto ESC andato su VRX Spirit EBD?-20200717_233849.jpgESC andato su VRX Spirit EBD?-20200717_233940.jpgESC andato su VRX Spirit EBD?-20200717_233918.jpg

Inviato dal mio LG-H870 utilizzando Tapatalk
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 01:26 AM   #4
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,460
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

È andato

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder ora è in linea   Rispondi quotando
Vecchio 18-07-20, 03:27 AM   #5
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,699
jinkazama82it ha una pessima reputazione!
predefinito

una scarica da 25 minuti è follia, sarebbe stato meglio fare due scariche da 12 minuti l'una e fermarsi una decina di minuti tra una e l'altra per non scaldare troppo l'ESC.
comunque quell'ESC è così basic che se fossi in te non ci farei troppo affidamento, comunque se annusandolo da vicino di sente odore di bruciato allora è da buttare

Inviato con il mio nerdfone
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non è in linea   Rispondi quotando
Vecchio 18-07-20, 07:29 AM   #6
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,274
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Ciao Niko

Come dicono Nickthunder e jin il regolatore se emana odore di elettronica bruciata è ormai rotto

Come ti è stato anche detto 25 minuti di scarica sono veramente troppi in quanto l'elettronica tende a scaldare molto sopprattutto se si usa il mezzo su superfici che generano molto attrito meglio fermarsi dopo massimo 10 minuti, togliere la carrozzeria e far raffreddare il tutto ( magari a batteria staccata )
Considera che i magneti se superi gli 80°c cominciano a perdere la loro forza rendendo il modello più lento e con meno capacità di ripresa cosa che fa scaldare li motore ancora di più


Giusto 2 cose per quando rimonti l'esc:
1) usa del biadesivo che abbia un minimo di spessore in modo da avere la possibilità di assorbire le vibrazioni ( io uso il 3m vhb e ti assicuro che tiene benissimo )
2) occhio a dove/come vanno messi i cavi e alla fine controlla tutto dalla portata dell'impianto radio al funzionamento dell'elettronica mi raccomando


Cosa intendo per superfici con tanto attrito: tendenzialmente ogni superfice nella quale il mezza da tanta fatica ad andare ( non per forza lo si vede ma bisogna un po' capirla ) come terreni con tanti rami per terra, fango ma sopprattutto ERBA dove il modello deve schiacciarla per avanzare aumentando enormemente gli sforzi sul motore e sul regolatore ( in realtà anche il servo fatica di più aggiungendo altri sforzi all'elettronica)

In quel caso controlla che l'erba non arrivi oltre metà ruota, riduci l'utilizzo a 5 minuti a scarica e controlla di non averne caricata troppa sulla trasmissione

Ti consiglio di chiedere hai moderatori di spostare la discussione nella sezione dedicata all'elettronica dei modelli possibilmente

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 ora è in linea   Rispondi quotando
Vecchio 18-07-20, 12:47 PM   #7
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Grazie a tutti per le risposte.
Probabilmente sono stato impreciso nel dare informazioni e con "scarica da 25 minuti" intendevo il tempo totale e non consecutivi

È mia abitudine fare una pausa ogni 7-8 minuti per far raffreddare (però non toglievo la carrozzeria).

Sul motore c'è un dissipatore con ventola e la temperatura non supera mai i 65-68 gradi (misurata con termometro a infrarossi).

Però, mea culpa, non ho mai misurato la temperatura del ESC perché pensavo che avesse una protezione che lo staccava in caso di surriscaldamento.

Odore di bruciato a dire il vero non ne fa, a parte il filo colato... però non mi fido a rimetterlo su.

Dato che il motore (installato 2 mesi fa) è un Traxass 550 12T brushed ed è di buona qualità, quale ESC mi consigliate?

Infine mi scuso se ho sbagliato sezione, pensavo che parlando di una Vrx 1/10 fosse corretto scrivere qui.
Se i moderatori vogliono spostare la discussione in una sezione più appropriata per me va benissimo.



Inviato dal mio LG-H870 utilizzando Tapatalk
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 01:14 PM   #8
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,274
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

Mi sorge spontanea una domanda: il regolatore è compatibile con il motore da te scelto?

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 ora è in linea   Rispondi quotando
Vecchio 18-07-20, 01:41 PM   #9
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Si, sulle istruzioni riporta come 10T come limite, quindi con 12T mi sono tenuto anche un pò di tolleranza.
E comunque ha funzionato perfettamente per oltre 2 mesi con questo motore.

Ah, dimenticavo... il mezzo viene usato da mio figlio su un piazzale in asfalto con aderenza bassa in quanto ci sono molto sassolini e polvere. No erba e no sterrato.

Ultima modifica di Niko74; 18-07-20 a 01:44 PM
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 01:59 PM   #10
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,699
jinkazama82it ha una pessima reputazione!
predefinito

10T? quel cosino? secondo me è già tanto se tiene un 17T, sono stupito che ti sia durato più di due mesi .

la colata probabilmente è parte dello stagno o chissà cos'altro che a causa delle alte temperature generate daie oggi daie domani si è liquefatto o ha ceduto e ora sei messo così.

domanda se hai preso un buon motore perché non hai preso anche un ESC adeguato?
un quicrun wp80A costa sui 35-40€ e la sua programcard è inclusa nella confezione quindi manco devi preoccuparti di acquistarla, per i brushed è il top almeno per i modelli che definirei a buon mercato.

Inviato con il mio nerdfone
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non è in linea   Rispondi quotando
Vecchio 18-07-20, 02:24 PM   #11
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Eh... mi sono fidato delle specifiche indicate sulle istruzioni... ho pensato che se loro scrivevano 10T io con 12T non rientravo bene nei limiti.

Il motore lo presi perché lo ho trovato a buon prezzo e mio figlio voleva qualcosa che andasse di più rispetto al 20T originale... e in effetti va di più

Ci si è divertito per quasi 3 mesi a una scarica al giorno, quindi quel piccolo ESC alla fine è stato pure bravo

Cercherò il WP80A che hai consigliato, così avremo una buona combo brushed... e vediamo quando durerà :-)
Niko74 non è in linea   Rispondi quotando
Vecchio 18-07-20, 02:42 PM   #12
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,699
jinkazama82it ha una pessima reputazione!
predefinito

ah a durare dura, il wp80A lo uso da 2 anni (forse qualcosa di più) e mai un problema

Inviato con il mio nerdfone
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non è in linea   Rispondi quotando
Vecchio 18-07-20, 08:56 PM   #13
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 4,460
nickthunder è una brava persona!nickthunder è una brava persona!nickthunder è una brava persona!
predefinito

Comunque sui 68 gradi di temperatura per il motore siamo al limite.
Se l'esc non aveva una ventolina probabilmente si è fuso anche per quello. Posto anche il fatto che secondo me jin ha ragione, le specifiche di quel regolatore forse erano troppo ottimistiche

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder ora è in linea   Rispondi quotando
Vecchio 18-07-20, 09:11 PM   #14
Utente Vip - Io sostengo Modellismo.net
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 3,274
Litto97 è una brava persona!Litto97 è una brava persona!Litto97 è una brava persona!
predefinito

In più non è che il 550 ha un consumo maggiore di corrente rispetto al classico 540 portando il regolatore a lavorare sempre al massimo?

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
Litto97 ora è in linea   Rispondi quotando
Vecchio 18-07-20, 09:20 PM   #15
Utente Junior
 
Registrato dal: Jul 2020
Messaggi: 20
Niko74 è un newbie...
predefinito

Quote:
Originariamente inviata da nickthunder Visualizza il messaggio
Comunque sui 68 gradi di temperatura per il motore siamo al limite.
Se l'esc non aveva una ventolina probabilmente si è fuso anche per quello. Posto anche il fatto che secondo me jin ha ragione, le specifiche di quel regolatore forse erano troppo ottimistiche

Inviato con il mio HUAWEI VNS-L31 - Scarica l‘app del Forum di Modellismo.net
Il regolatore è come in foto, quindi niente ventolina.
Per la temperatura avevo letto in vari post qui nel forum che fino agli 80 il motore non dovrebbe avere problemi.
Meglio che mi ponga cole limite i 60 gradi? (anche se con il caldo di questi giorni ci arriva in 6-7 min a 60...)

Quote:
Originariamente inviata da Litto97 Visualizza il messaggio
In più non è che il 550 ha un consumo maggiore di corrente rispetto al classico 540 portando il regolatore a lavorare sempre al massimo?

Inviato con il mio Redmi Note 7 - Scarica l‘app del Forum di Modellismo.net
La mia vettura aveva di serie un 550 e lo ho sostituito con un altro 550 che certamente consume di più essendo più prestante... ma non ho cambiato dimensioni di motore rispetto all'originale
Niko74 non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Motore 540 andato!!! lebowski72 Automodelli elettrici 1/8 Off Road 8 06-12-11 03:41 PM
servo andato simo25 Impianti radio, servocomandi e avviatori 3 28-04-11 09:56 PM
Motore andato Mackenzie Off Topic 4 11-03-11 11:47 PM
Servo andato??? Biellaintitanio Automodelli a scoppio 1/8 Off Road 4 16-02-11 02:29 PM
SSK ANDATO !!!!!!!!!!!!!! vitza Automodelli a scoppio 1/10 Touring 19 28-08-07 08:12 PM


Tutti gli orari sono GMT +2. Attualmente sono le 11:36 AM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play