Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici > Automodelli elettrici 1/10 Off Road
Rispondi
 
Strumenti della discussione
Vecchio 05-06-20, 08:29 PM   #1
Utente Junior
 
L'avatar di Otto_969
 
Registrato dal: May 2020
residenza: Finland
Messaggi: 25
Otto_969  un newbie...
predefinito VRX Short Course Truck arrivata - Prime impressioni

Salve a tutti!

Il modello arrivato gi qualche giorno f, ma l'elettronica ha tardato ad arrivare dalla Germania (!) ed ho potuto montare il tutto solo ieri. queste sono le mie prime impressioni visto che ero abbastanza scettico riguardo la qualit dei materiali, specie delle plastiche.

Il modello arrivato NON nella sua confezione originale, ma in uno scatolone di cartone anonimo ricoperto di nastro VRX ed io ho pensato: cominciamo bene... Aperto lo scatolone ma macchina era semi-montata con la scocca appoggiata sopra.

Mi accorgo subito di due cose: la scocca rotta malamente sul parafango Ant e sui passaruota in modo minore e la qualit della stessa molto (ma molto...) bassa: lo spessore sembra minore del solito (il mio calibro dice 0,65mm, contro i 0,75 e pi delle Drift ma magari quelle erano diverse, non saprei) e la qualit pessima. Basta schiacciare leggermente con un dito un angolo che si accortoccia e finisce col rompersi! Pessima! Oltretutto svevo scelto la "Coyote" perch sembrava carina, mi sbagliavo: meglio il classico truck.

Carrozza rotta sul parafango: http://www.fotothing.com/photos/33a/...e42740_c28.jpg

http://www.fotothing.com/photos/8f0/...f2f663_266.jpg Il segno bianco la carrozza sfondata premendoci con un dito...

Questo come arrivato il telaio: http://www.fotothing.com/photos/3fb/...a9dc34_c28.jpg

Il telaio d l'impressione di essere usato, o almeno a far muffa da anni su uno scaffale! Oltretutto vi un pezzetto di biadesivo dove sicuramente c'era qualcosa che successivamente stata rimossa: http://www.fotothing.com/photos/6b1/...dae447_c28.jpg

Tutta la viteria "cinese" ed appare parzialmente arrugginita, poca cosa, ma a vederle fanno girare i ...

Il venditore ha detto che i modelli "spogli" derivano da modelli completi e nuovi... Ok, che vuol dire? E' stato "cannibalizzato" per vendere l'elettronica?


La vera sorpresa sono le plastiche! Sembrano ben fatte, non delle sculture, ma solide e non troppo pesanti! Questo mi piace proprio... Solo le torri sono visibilmente curve come cotte dal sole: me lo aspettavo ed infatti avevo preventivato le torri in carbonio.

Torre Ant: http://www.fotothing.com/photos/871/...a1c224_c28.jpg
Torre post: http://www.fotothing.com/photos/cb8/...33e4e2_266.jpg

Gli ammo non sono male... Son di plastica ed alluminio ma sembrano abbastanza "frenati" ma scorrevoli. Direi discreti.


Ora passiamo all'elettronica perch mi ha fatto ammattire! Quasi 10 anni senza toccare un telecomendo si sentono e mi son dimenticato tutto... Settare l'Esc stato un incubo con tanto di sudori freddi perch al primo avviamento dopo un paio di secondo si spento tutto! Ho panicato per 15 min buoni ed alla fine era la LiPo ad essere mezza partita (nuova, poi ho scoperto che era un contatto del bilanciatore a far casini - ri-bilanciata ora sembra perfetta). Confusione totale poi con i vari "Beep" per settare freno, LiPo etc etc (la card mi arriver dall'Italia a breve).

Altro casino: la mia "manina" NON entra nella "pistola" del radiocomando! Uso la mano dx per il gas e l'indice mi si incastra tra il meccanismo di sterzo e lo chassis della pistola!

Radiocomando, m'hai sfidato? Ed io ti faccio a pezzi! Detto fatto... Ho modificato il comando tagliando lo chassis a dx e montandolo a sx, ed ora perfetto per le mie "manine"!

Radiocomando dx: http://www.fotothing.com/photos/a04/...897c48_266.jpg

Radiocomando sx: http://www.fotothing.com/photos/3bc/...8d7713_266.jpg

In pratica si fatica a distinguere che modificato: http://www.fotothing.com/photos/204/...72825d_266.jpg

Tutto pronto per la prova! Esco in giardino e Stella mi segue silenziosa... Parto lentamente e lei segue curiosa il modello... Comincio a usare un p il gas e lei diventa una iena correndo come una matta dietro alla RC! Wow almeno in questo l'esperimento perfettamente riuscito!!! Ovviamente la carrozza ha preso anche dei bei morsi, ma faceva parte del gioco!

Dopo neanche 5min la macchina rallenta finoa fermarsi... Sapevo che il pignone da 23 era troppo lungo, ma il motore fresco e l'Esc pure... Che accidenti successo? Spengo l'Esc, riaccendo e lei riparte. Altri 3min e si riferma... Possibile che in 5min si sia bevuto una LiPo da 4000? Provo la seconda LiPo e mi f la stessa storia. Entrambe le batterie erano nuove ed appena caricate/bilanciate.

Per contro questo VRX divertente da guidare! Il motore esagerato e spara il Truck a velocit troppo elevate, ma il comportamento abbastanza realistico! Mi piace propio in questo!


Ora devo ordinare qualche pignone (13,15 e 17) e qualche pezzo di ricambio perch il venditore si offerto di spedirmi un'altra carrozza (sono stati gentili e precisi a prescindere dai grattacapi che ho incontrato) e forse qualche altro ricambio.

Devo dire che sono abbastanza soddisfatto... Appena smette di piovere provo a sminchiarla un p, Stella dello stesso parere...

Ultima modifica di Otto_969; 05-06-20 a 08:35 PM
Otto_969 non  in linea   Rispondi quotando
Vecchio 06-06-20, 02:36 AM   #2
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 1,777
blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!
predefinito

Ci sta che i modelli spogli siano ex rtr a cui stata cannibalizzata l'elettronica, e non un male se il prezzo proporzionato al contenuto.
Ma quel telaio stato usato, ci metto la mano sul fuoco. Gli adesivi applicati nella parte inferiore hanno i classici segni da sfregamento... e un modello non sfrega nemmeno se sta anni su una mensola!
Anche la ruggine che si nota nella sede della vite del servo fa pensare ad un modello che ha girato, e chiss dove (ho modelli presi usati e vecchi di anni, ma di ruggine neanche l'ombra).
Probabile che anche la carrozzeria sia stata usata.

Per la durata della batteria, non so che motore hai montato, ma una lipo 4000 (a proposito, quanti C di scarica ha?) fai fatica a seccarla in 5 minuti anche con motorizzazioni da gara...
__________________
Massimo Turr
blackcat non  in linea   Rispondi quotando
Vecchio 06-06-20, 10:29 AM   #3
Utente Junior
 
L'avatar di Otto_969
 
Registrato dal: May 2020
residenza: Finland
Messaggi: 25
Otto_969  un newbie...
predefinito

Ho osservato molto attentamente il modello prima di utilizzarlo e non credo sia stato usato, ma sicuramente aveva l'elettronica completa perch le sedi sono visibilmente "usate" e si vede chiaramente la "filettatura" lasciata dalle viti ed in qualche caso anche tracce di ruggine.

L'indizio principale che mi f pensare che il modello non abbia mai "corso" che gli omocinetici/bicchierini/sedi.omocinetici sono perfetti e non hanno nessun segno di uso. Specie i bicchierini che escono dai differenziali appena li usi per 5sec si segnano immediatamente per lo sfregamento con la barretta del semiasse. In questo caso sono sicurissimo che i bicchierini ed i giunti degli omocinetici erano nuovi. Anche la carroza era nuova perch i fori dove entrano le colonnine avevano ancora la vernice... E' bastato qualche minuto di uso e la vernice partita...

Per come hai notato giustamente tu, gli adesivi sotto al telaio sono leggermente scrostati ed il telaio stesso presenta delle strane macchie che non vengono via neanche col diluente nitro...

Io mi sono fatto una personalissima idea (conoscendo abbastanza bene l'alluminio). Penso che il modello sia stato esposto (completo di tutto) per lungo tempo in un luogo umido, magari in presenza di salsedine. Quelle "macchie" sono troppo simili alle "fioriture" che la salsedine marina f all'alluminio quando comincia ad attaccarlo. E gli adesivi possono essere stati "sgrattati" poggiando il modello su un supporto quando hanno prelevato l'elettronica... In effetti il telaio non ha alcun "graffio" intonso.

Ho anche notato l'infima qualit delle viti che appena vedono l'acqua di coprono di ruggine (che poi v via usando uno straccetto unto d'olio), per tutte le viti sotto al telaio erano assolutamente prive di ruggine ed ancora "lucide" perch avevano ancora lo strato protettivo di cera, mentre invece quelle sopra al telaio avevano quasi tutte tracce pi o meno evidenti di ruggine - specialmente gli UniBall che sono cromati ed alcuni sono proprio corrosi di brutto!http://www.fotothing.com/photos/2ce/...b31960_ac9.jpg

Questo potrebbe indicare una lunga esposizione del modello in un luogo umido, magari non troppo lontano dal mare.

Chiacchiere, si vero, ma cmq sono abbastanza sicuro che il modello non abbia mai corso. Per il prezzo che l'ho pagato non mi fregerebbe anche se lo avessero usato per qualche prova. Ma non questo il problema: mi girerebbero parecchio gli zebedei se mi avessero preso in giro!

Cambiando discorso, ho preso il combo Hobbywing Max10 da 4000KV e due LiPo 4000mAmp 45C. Purtroppo st piovendo a dirotto da quasi 2 giorni e tira pure vento freddo ed ho provato il modello solo per pochi minuti.
http://www.fotothing.com/photos/ab5/...8c15de_c28.jpg


Cos a naso direi che erano le LiPo nuove... O forse il settaggio dell'Esc troppo alto. Hobbywing non specifica a quanti Volts viene tagliata, ci sono solo 3 livelli (low, medium, high).

Riguardo al pignone di solito quanti denti si usano? Penso di usare il modello solo su sterrati molto ampi.
Otto_969 non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
Differenza short course truck da desert truck mli200 Automodelli elettrici 1/10 Off Road 5 14-03-18 10:02 PM
Prime impressioni su monster truck 1:16 Matteo Spuri Nisi Mini automodelli rc elettrici 0 08-02-15 09:55 PM
Prime impressioni ts4 manuroma Automodelli a scoppio 1/10 Touring 27 17-01-12 09:22 PM
prime impressioni di pseudo-volo danilo982 Elicotteri Volo motore elettrico 26 23-04-10 06:55 PM
RODATO L'RB S7!! PRIME IMPRESSIONI... angelokanay Automodelli a scoppio 1/8 Off Road 29 24-05-07 01:10 AM


Tutti gli orari sono GMT +2. Attualmente sono le 07:30 AM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play