Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici > Automodelli elettrici 1/10 Off Road
Rispondi
 
Strumenti della discussione
Vecchio 25-02-19, 11:25 AM   #1
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito wltoys 12428 non va ne avanti ne indietro

Buongiorno, spero di non sbagliare sezione.
Ieri sono andato nel bosco con mio figlio e il suo wltoys 12428 per una sessione un pò estrema di off-road....dico estrema perchè abbiamo utilizzato 3 batterie una dietro l'altra per un totale di più di un'ora di utilizzo abbastanza spinto.
Dopo la seconda batteria il motore era molto caldo nonostante abbia messo un dissipatore.

Alla fine della terza batteria, in una salita ho sentito odore di bruciato e ha smesso di funzionare in marcia avanti. Andava solo indietro.

Poi più tardi dopo averla fatta raffreddare e ricaricato la batteria ho verificato che non va più ne avanti ne indietro, va solo lo sterzo e all'accensione con il pulsante on/off non emette più il "beep".

Io sono portato a pensare che si sia rotta l'esc...voi che dite?
C'è un modo per testare il motore? Posso collegarci i 7,4v della batteria per vedere se gira?

Grazie

Sandro95 non è in linea   Rispondi quotando
Vecchio 25-02-19, 12:55 PM   #2
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,811
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

Quote:
Originariamente inviata da Sandro95 Visualizza il messaggio
Buongiorno, spero di non sbagliare sezione.
Ieri sono andato nel bosco con mio figlio e il suo wltoys 12428 per una sessione un pò estrema di off-road....dico estrema perchè abbiamo utilizzato 3 batterie una dietro l'altra per un totale di più di un'ora di utilizzo abbastanza spinto.
Dopo la seconda batteria il motore era molto caldo nonostante abbia messo un dissipatore.

Alla fine della terza batteria, in una salita ho sentito odore di bruciato e ha smesso di funzionare in marcia avanti. Andava solo indietro.

Poi più tardi dopo averla fatta raffreddare e ricaricato la batteria ho verificato che non va più ne avanti ne indietro, va solo lo sterzo e all'accensione con il pulsante on/off non emette più il "beep".

Io sono portato a pensare che si sia rotta l'esc...voi che dite?
C'è un modo per testare il motore? Posso collegarci i 7,4v della batteria per vedere se gira?

Grazie
non puoi andare come un pazzo senza pause in offroad per tre batterie.
Se hai sentito puzza di bruciato certo è saltato qualcosa
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 25-02-19, 01:17 PM   #3
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Si... me ne sono reso conto

Ora vorrei una mano per capire cosa sia saltato.
Come dicevo, non emette più il "beep" all'accensione, quindi sarei portato a pensare al blocco elettronico che, nel mio modello, comprende sia la ricevente che il regolatore.

Per essere sicuro vorrei testare il motore: per testarlo posso collegarci direttamente la batteria?
Sandro95 non è in linea   Rispondi quotando
Vecchio 25-02-19, 04:49 PM   #4
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,811
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

Quote:
Originariamente inviata da Sandro95 Visualizza il messaggio
Si... me ne sono reso conto

Ora vorrei una mano per capire cosa sia saltato.
Come dicevo, non emette più il "beep" all'accensione, quindi sarei portato a pensare al blocco elettronico che, nel mio modello, comprende sia la ricevente che il regolatore.

Per essere sicuro vorrei testare il motore: per testarlo posso collegarci direttamente la batteria?
E' probabile si che sia saltato tutta la scheda esc+ricevente
oddio in teoria si. Ma non so eh, non dare per scontato ciò che dico.
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 25-02-19, 04:51 PM   #5
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 1,499
blackcat è una brava persona!blackcat è una brava persona!blackcat è una brava persona!
Lightbulb

Come hai già intuito, con molta probabilità hai bruciato l'esc... che sfortunatamente nel tuo modello è un tutt'uno con la ricevente.

I modelli elettrici non vanno mai utilizzati consecutivamente per più di una scarica di batteria. Anzi, a volte anche una batteria intera può essere troppo. ogni 5-10 minuti ci si ferma e si tocca motore ed esc: se bruciano ci si ferma per un po' (giusto il tempo di farli raffreddare) e si riparte.

Puoi testare il motore attaccandoci direttamente la batteria.
__________________
Massimo Turrà
blackcat non è in linea   Rispondi quotando
Vecchio 25-02-19, 05:14 PM   #6
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Ok ho decisamente esagerato.
Cmq un pò se lo merita perchè è la prima volta che si rompe per colpa dell'utilizzo.

Stasera proverò il motore per escluderlo e poi prenderò una esc+regolatore nuova.

In linea di massima quanti minuti si consiglia di far raffreddare il motore tra una batteria e l'altra?

Inoltre, una ventolina da cpu del pc potrebbe aiutare?
Sandro95 non è in linea   Rispondi quotando
Vecchio 25-02-19, 05:20 PM   #7
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,811
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

occhio che per cambiare esc devi anche comprare un apparato radio nuovo
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 25-02-19, 05:49 PM   #8
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Quote:
Originariamente inviata da nickthunder Visualizza il messaggio
occhio che per cambiare esc devi anche comprare un apparato radio nuovo
Non cambio modello di esc, compro il ricambio originale nuovo.
In passato ho cambiato radiocomando e non ho avuto problemi...
Sandro95 non è in linea   Rispondi quotando
Vecchio 27-02-19, 12:00 PM   #9
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Ieri ho smontato e ho scoperto che la centralina che incorpora esc e controller funziona nonostante la plastica si sia leggermente deformata per il calore.
Il motore invece non da segni di vita, proverò ad aprirlo per curiosità ma credo che procederò con l'ordine di un motore nuovo...

Nel frattempo ho recuperato 3 ventole, una piccolina da scheda video, una appena più grande e una decisamente grossa che muove davvero tanta aria e riuscirei a fissarla proprio sopra la scheda e il motore.

Domanda: la ventola grossa è da 12 volt e 0,42A, se la alimentassi con una batteria a parte da 9V e 500mAh girerebbe un pò più piano ma durerebbe almeno un'ora giusto?
Sandro95 non è in linea   Rispondi quotando
Vecchio 27-02-19, 12:11 PM   #10
Utente Senior
 
L'avatar di Litto97
 
Registrato dal: Feb 2016
residenza: Cabiate
Messaggi: 1,949
Litto97 emana un'aura potente attorno a se!Litto97 emana un'aura potente attorno a se!
predefinito

Quote:
Originariamente inviata da Sandro95 Visualizza il messaggio
Ieri ho smontato e ho scoperto che la centralina che incorpora esc e controller funziona nonostante la plastica si sia leggermente deformata per il calore.
Il motore invece non da segni di vita, proverò ad aprirlo per curiosità ma credo che procederò con l'ordine di un motore nuovo...

Nel frattempo ho recuperato 3 ventole, una piccolina da scheda video, una appena più grande e una decisamente grossa che muove davvero tanta aria e riuscirei a fissarla proprio sopra la scheda e il motore.

Domanda: la ventola grossa è da 12 volt e 0,42A, se la alimentassi con una batteria a parte da 9V e 500mAh girerebbe un pò più piano ma durerebbe almeno un'ora giusto?
Dovresti provare non è detto che funzioni

Io combierei tutta l'elettronica visto il costo non si sa mai che non si sia rovinato qualcosa e non te ne accorgi

Consiglio spassionato: questo sono modelli di fascia moooolto economica e secondo me non vanno modificati in quanto è una cosa inutile ma spender eun po' di soldi in un caricatore decente al posto di quello fornito

Inviato con il mio VTR-L09 - Scarica l‘app del Forum di Modellismo.net
Litto97 non è in linea   Rispondi quotando
Vecchio 27-02-19, 01:23 PM   #11
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Ho misurato col tester e ai cavi che vanno al motore arrivano i volt in tutti e due i sensi di marcia. Ovviamente con polarità inverse a seconda che dal radiocomando si richieda la marcia avanti o quella indietro.
Ad ogni modo la centralina nuova l'avevo già ordinata tempo fa(8 euro) in quanto avevo notato dei difetti, sta lentamente arrivando dalla Cina...
Come caricatore uso un imax B3 che ha il bilanciatore...so che non è un gran che però al momento me lo faccio andar bene...

Sono anch'io dell'idea di non modificare questi modelli, ho solo fatto qualche piccolo ma indispensabile upgrade poco costoso: ingranaggi metallici dei differenziali e servo anch'esso con ingranaggi metallici.

Per il discorso ventola invece non spendo niente, sono ventole che ho già in casa presi da vecchi pc...e visto che ultimamente sto pure riuscendo a far partecipare mio figlio agli smontaggi/montaggi , ci si diverte un pò con modifiche low-cost.
Inserirò anche un termometrino da acquario con la sonda posta sul corpo del motore per capire la differenza di temperature con ventola accesa/spenta.

Ultima modifica di Sandro95; 27-02-19 a 01:25 PM
Sandro95 non è in linea   Rispondi quotando
Vecchio 13-11-19, 11:14 AM   #12
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

Dopo tanto tempo mi rifaccio vivo per raccontare le vicissitudini del mio giocattolo cinese.
Dopo l'utilizzo estremo di 3 batterie di fila in off road avevo bruciato il motore e anche il gruppo esc/ricevente era rimasto offeso.

Ho sostituito tutti e due con i ricambi cinesi a prezzo basso poi ho fatto alcuni aggiornamenti/modifiche.


- Batterie
Le LIPO che avevo si sono gonfiate e non avendo voglia di prendere un caricatore serio e adeguato e di occuparmi come si deve delle lipo, ho preso 2 pacchi nimh che sommato a quello originale fanno 3 pacchi nimh che carico tranquillamente col caricatore originale o con usb e vivo più sereno.

- Temperature
Ho messo un dissipatore sul motore ma soprattutto una ventola presa da un vecchio pc e alimentata da una batteria ricaricabile da 9volt.
La ventola è posizionata di fianco al pilota e riesce a raffreddare sia il gruppo ricevente/esc che il motore, inoltre ho aperto una presa d'aria sul fianco della carrozzeria e l'ho protetta con una retina(pezzo di zanzariera ).
Prima la parte del telaio sottostante al motore diventava bollente adesso rimane molto più fresca.








- Sospensioni
Gli ammortizzatori anteriori erano messi in posizione push road. Ho eliminato i vari rinvii e messo gli ammortizzatori direttamente sul braccio della sospensione. Ho dovuto usare un supporto di un altro wltoys e ho aggiunto delle barre di rinforzo in plastica autocostruite.
Ho anche dovuto accorciare l'escursione degli ammortizzatori inserendo al loro interno delle mini-rondelle e poi ho anche dovuto tagliare qualche spira delle molle.
In origine era così:


Trasformato così:




- Nuovo servo per lo sterzo
Ho montato un servo molto più grosso e con molta più coppia dell'originale.
Ho dovuto convertirlo da digitale(3 fili) ad analogico(5 fili) eliminando il circuito di controllo e utilizzando il sensore di posizione del servo originale.
Poi ho dovuto modificare un pò il telaio e rifare il supporto che fissa il servo al telaio.
Risultato ottimo, la sterzata è più graduale, anche da fermo le ruote sterzano bene fino a fine corsa e la sterzata avviene in pochissimo spazio.





- Estetica
Eliminato telaietto posteriore per ruota di scorta e verniciatura carrozzeria e cerchi in nero opaco.




- Future modifiche
E' in arrivo un differenziale posteriore da bloccare.
Sono in arrivo i distanziali per le ruote.
Sto valutando la possibilità di gomme più grosse che, con il nuovo servo, sarebbero gestibili.

Devo dire che sono 2 anni che mio figlio lo maltratta e ci si diverte e alla fine anche se ogni tanto si rompe lo abbiamo sfruttato bene e ci siam divertiti...con aggiustamenti e modifiche.
Sono contento...tutto sommato.
Sandro95 non è in linea   Rispondi quotando
Vecchio 13-11-19, 03:12 PM   #13
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,811
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

Bravo, belle modifiche e complimenti per l'invettiva.
Potresti chiedere ai mod di farti spostare la discussione nella categoria "modelli elettrici offroad" oppure in "scaler e crawler". Li il tuo lavoro avrebbe maggiore visibilità.
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Vecchio 13-11-19, 04:31 PM   #14
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95 è un newbie...
predefinito

E' stato abbastanza divertente fare gli upgrade in maniera molto casereccia.
Sterzo e ventola hanno dato anche risultati molto buoni!!


Ho chiesto lo spostamento della discussione.
Sandro95 non è in linea   Rispondi quotando
Vecchio 13-11-19, 05:48 PM   #15
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,811
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

Quote:
Originariamente inviata da Sandro95 Visualizza il messaggio
E' stato abbastanza divertente fare gli upgrade in maniera molto casereccia.
Sterzo e ventola hanno dato anche risultati molto buoni!!


Ho chiesto lo spostamento della discussione.
il modellismo è anche questo. Anzi soprattutto questo...

Puoi spiegare meglio la modifica al servo? Praticamente hai sostituito la spinetta da 3 a 5 fili ma in che modo?
__________________
Ha da tornà peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non è in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code è attivo
Le smilie sono attive
Il codice IMG è attivo
il codice HTML è disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
wltoys 12428 problemi di trazione Sandro95 Automodelli elettrici 1/10 Off Road 34 03-05-18 09:06 PM
elicottero non va avanti e indietro fantomas La piazzetta del modellismo 1 14-01-16 03:35 PM
strappino non torna indietro frank9898 Automodelli a scoppio 1/8 Off Road 16 20-10-11 10:41 PM
Il motore gira all'indietro!!! vandominique Automodelli a scoppio 1/8 Off Road 23 04-04-07 09:02 PM
Indietro con i tempi camadonna Mini4wd Regolamento - Gare 17 12-07-06 08:56 PM


Tutti gli orari sono GMT +2. Attualmente sono le 05:59 PM.


Chi Siamo | Pubblicità | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play