Vai indietro   Forum Modellismo.net > Categoria Automodelli Elettrici > Automodelli elettrici > Automodelli elettrici 1/10 Off Road
Rispondi
 
Strumenti della discussione
Vecchio 14-11-19, 10:47 AM   #16
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95  un newbie...
predefinito

Il servo originale, che fatto per il 12428 che ha esc e ricevente uniti composto dal motorino e dal sensore di posizione ed ha 5 fili: 2 che vanno al motorino e 3 che vanno al sensore di posizione.

Tutti gli altri servi digitali hanno il motorino, il sensore e una schedina elettronica di controllo e hanno 3 fili: 2 che vanno al motore e uno che va in uno dei 3 pin del sensore di posizione. I rimanenti 2 pin del sensore di posizione vanno alla schedina elettronica di controllo.

Partendo da un tutorial indiano trovato su youtube ho eliminato la scheda di controllo sul servo digitale e ho collegato il tutto come nel servo originale facendolo diventare a 5 fili.
Immagine esplicativa:





Ecco i link ai tutorial:
https://www.youtube.com/watch?v=HHMNcziUhvY
https://www.youtube.com/watch?v=FDOA_Ln0Zz0


Una volta collegato il tutto per, appena accendevo il servo girava automaticamente e si bloccava a fine corsa.
Ho provato e riprovato diverse combinazioni di collegamento ma non cambiava niente.
Ad un certo punto ho notato che il sensore di posizione del servo digitale aveva un codice diverso da quello del servo originale...pur essendo esteticamente identici.
Ho sostituito il sensore con quello del servo originale e ha iniziato a funzionare correttamente.

Sandro95 non  in linea   Rispondi quotando
Vecchio 14-11-19, 12:41 PM   #17
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,801
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

bel lavoro
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 19-11-19, 01:47 PM   #18
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95  un newbie...
predefinito

Vorrei anche montare una carrozzeria alternativa in stile pick-up o jeep.
Avrei trovato questa:
https://www.ebay.it/itm/Carrozzeria-...H/223452694661

Dice che il passo di 313mm, per passo si intende da centro ruota a centro ruota giusto?
Sandro95 non  in linea   Rispondi quotando
Vecchio 19-11-19, 01:52 PM   #19
Utente Senior
 
L'avatar di jinkazama82it
 
Registrato dal: Aug 2016
residenza: Palombara Sabina
Messaggi: 1,428
jinkazama82it ha una pessima reputazione!
predefinito

s, il passo la distanza tra le due assi, quindi lo misuri da centro ruota ant. sx a centro ruota post. sx

Inviato con il mio nerdfone
__________________
[Motto] Non fermarti a pensare, entra in azione!
Pagina FaceBook
Canale YouTube
jinkazama82it non  in linea   Rispondi quotando
Vecchio 19-11-19, 02:05 PM   #20
Utente Senior
 
L'avatar di blackcat
 
Registrato dal: Apr 2005
residenza: Firenze
Messaggi: 1,499
blackcat  una brava persona!blackcat  una brava persona!blackcat  una brava persona!
predefinito

Esatto
__________________
Massimo Turr
blackcat non  in linea   Rispondi quotando
Vecchio 20-11-19, 11:21 AM   #21
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95  un newbie...
predefinito

Ok... la carrozzeria la danno per 313mm quindi mi sa che non monta sul mio..
Sandro95 non  in linea   Rispondi quotando
Vecchio 03-12-19, 05:15 PM   #22
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95  un newbie...
predefinito

Buond...ho montato delle ruote piuttosto giganti...110mm contro le 85mm di serie e quando utilizzo tutta la potenza va come in protezione.
Cio si ferma e i fanali lampeggiano, come quando finisce la batteria, ma la batteria ancora carica. Se spengo e riaccendo riparte.
Se non utilizzo tutta la potenza invece funziona senza fermarsi.

Possibile che con le ruote troppo grosse richieda troppa potenza e la batteria vada immediatamente a terra?

Che soluzioni suggerite(oltre a mettere ruote pi piccole)?
Sandro95 non  in linea   Rispondi quotando
Vecchio 03-12-19, 05:43 PM   #23
Utente Senior
 
L'avatar di nickthunder
 
Registrato dal: Feb 2008
residenza: Arcella, Polverara, Padova
Messaggi: 2,801
nickthunder emana un'aura potente attorno a se!nickthunder emana un'aura potente attorno a se!
predefinito

Quote:
Originariamente inviata da Sandro95 Visualizza il messaggio
Buond...ho montato delle ruote piuttosto giganti...110mm contro le 85mm di serie e quando utilizzo tutta la potenza va come in protezione.
Cio si ferma e i fanali lampeggiano, come quando finisce la batteria, ma la batteria ancora carica. Se spengo e riaccendo riparte.
Se non utilizzo tutta la potenza invece funziona senza fermarsi.

Possibile che con le ruote troppo grosse richieda troppa potenza e la batteria vada immediatamente a terra?

Che soluzioni suggerite(oltre a mettere ruote pi piccole)?
assolutamente si.
Prova a ridurre il rapporto mettendo un pignone con meno denti e tieni d'occhio le temperature.
__________________
Ha da torn peppone infantino!
I video delle mie scorribande --> https://www.youtube.com/user/agropiastrella
nickthunder non  in linea   Rispondi quotando
Vecchio 04-12-19, 11:35 AM   #24
Utente Junior
 
Registrato dal: Apr 2018
Messaggi: 32
Sandro95  un newbie...
predefinito

Ok...ho trovato un 11 denti che rispetto al 17 che monta adesso dovrebbe ridurre molto il rapporto...
Grazie..
Sandro95 non  in linea   Rispondi quotando
Rispondi

Strumenti della discussione

Regole d'invio
Non puoi inserire discussioni
Non puoi inserire repliche
Non puoi inserire allegati
Non puoi modificare i tuoi messaggi

BB code attivo
Le smilie sono attive
Il codice IMG attivo
il codice HTML disattivato
Trackbacks are attivo
Pingbacks are attivo
Refbacks are disattivato


Discussioni simili
Discussione Ha iniziato questa discussione Forum Risposte Ultimo messaggio
wltoys 12428 problemi di trazione Sandro95 Automodelli elettrici 1/10 Off Road 34 03-05-18 09:06 PM
elicottero non va avanti e indietro fantomas La piazzetta del modellismo 1 14-01-16 03:35 PM
strappino non torna indietro frank9898 Automodelli a scoppio 1/8 Off Road 16 20-10-11 10:41 PM
Il motore gira all'indietro!!! vandominique Automodelli a scoppio 1/8 Off Road 23 04-04-07 09:02 PM
Indietro con i tempi camadonna Mini4wd Regolamento - Gare 17 12-07-06 08:56 PM


Tutti gli orari sono GMT +2. Attualmente sono le 10:20 PM.


Chi Siamo | Pubblicit | Scambio banner | Disclaimer | Regolamento | P.IVA 00319251203
Disponibile su App Store Disponibile su Google Play