Forum Modellismo.net

Forum Modellismo.net (http://www.modellismo.net/forum/)
-   Automodelli elettrici 1/10 Off Road (http://www.modellismo.net/forum/automodelli-elettrici-1-10-off-road/)
-   -   Nuovo Brushless ma l'acceleratore fa andare la retroarcia (http://www.modellismo.net/forum/automodelli-elettrici-1-10-off-road/111367-nuovo-brushless-ma-lacceleratore-fa-andare-la-retroarcia.html)

Omar94 09-01-14 03:11 PM

Nuovo Brushless ma l'acceleratore fa andare la retroarcia
 
Ciao,
volevo sapere se vi mai successo di installare su un nuovo kit per l'esattezza "9.0T Photon 2.0 SBS Sensorless Brushless System" preso da RC Italia su un Monster MK10 Brushed MK10 MONSTER 1/10 4WD RTR BRUSHED ma al momento di farla partire il radiocomando per quanto riguarda l'acceleratore funziona al contrario e anche dopo aver fatto il reset del brushless come da istruzioni il risultato sempre quello, grazie.

hellfire46 09-01-14 03:33 PM

un "fratello" dello skyrc leopard v2, che ho, inverti blu con arancio, ed andr perfettamente :) ma occhio che non per niente waterproof, stai alla larga dall'acqua, ne ho bruciato uno divertendomi a fare planare sull'acqua il mio vecchio buggy XD

Omar94 09-01-14 05:06 PM

Grazie per la risposta appena arrivo a casa provo, volevo farti un altra domanda questa waterprof?
1/10 EP 4WD r/s Truck RAGE VE

e poi il motore brushless che ho comprato per la monster superiore a quello della rage?

Duzzo 09-01-14 05:21 PM

devi invertire il canale del gas/freno dalla radio e ricalibrare il tutto lasciando i cavi nella loro posizione corretta ameno che non hai gia tu invertito 2 cavi .

Comunque i sistemi sensorless possono anche andare con 2 cavi invertiti, ci produce l'inversione di rotazione del motore della serie ne inverti 2 a caso e lui funziona tranquillamente invertendo la rotazione ma prima ti consiglio di percorrere l'altra strada .

Omar94 09-01-14 05:40 PM

Ho provato adesso a convertiro l'arancione con il blu sul radiocomando ho spostato il selettore da "rev" a "nor" e tutto ha funzionato anche se la retromarcia quasi nulla ma credo sia un problema di configurazione brushless visto che ho tutti i settaggi di default per quanto riguarda il freno a 0%, vi faccio sapere.

hellfire46 09-01-14 06:56 PM

se si potesse invertire la corsa dal radiocomando ottenendo risultati utili, l'avrei gi fatto, la cosa strana che la stessa combo montata su athena buggy e vrx sword richiede l'inversione dei fili, montata sulla lrp s10 tc no, ma credo sia a causa del verso per cui montata la corona conica del differenziale, allora, se nel suo monster possibile, direi di fare direttamente una modifica meccanica ruotando il differenziale, per esempio nella lrp obbligato avendo la scatola sagomata, ma nella sword e nell'athena puoi farlo perch la scatola ampia e "squadrata" :)

comunque il rage waterproof, c' scritto anche nella descrizione, non so che intenzioni hai (XD) ma non so dirti nulla a riguardo, anche se orion non una marca che vale 2 lire, ma leggo spesso che le kyosho da divertimento non sono granch per qualit :(

Duzzo 09-01-14 07:15 PM

la faccenda cosi fatta, di base ogni esc richiede un'impostazione del canale sua, alcuni vogliono il reverse altri no, di solito quelli che richiedono l'inversione del canale lo specificano sulle istruzioni (ma non sempre cosi).

Una volta appreso come richiede il canale l'esc lasciando i fili connessi in maniera standard con i colori al proprio posto il tutto deve andare .

Alcune macchine per vanno al contrario per via della fattura della trasmissione (se non ricordo male anche i buggy "HSP" e coloni vari") .

In tal caso con i sistemi sensorless bisogna invertire i famosi 2 cavi motore (due presi a caso indifferente), se si vuole usare una combo con sensori meglio assicurarsi prima che ci sia la possibilit del reverse via software dall'esc perch alcuni esc se li reversi semplicemente dalla radio poi si incazzano e non ti riesce l'azzeramento tra esc e ricevente .

Il tutto scritto sopra ovviamente va sempre corredato dall'azzeramento gas e freno e neutro tra esc e ricevente .

Omar94 10-01-14 02:45 PM

Grazie comunque di tutte le vostre dritte,
adesso la macchina sembra funzionare davvero bene se non fosse che la retromarcia a passo di lumaca e non capisco come mai prima con il brushed aveva la sua potenza anche la retro, ho cambiato tutti i settaggi del brushless tramite piatrina in dotazione ma niente da fare la storia la solita per la retromarcia, avete qualche idea di questo?

hellfire46 10-01-14 03:35 PM

la retro uguale per tutte quelle combo(ne ho avute 2, una con un 13t e una con un 9t), credo sia impostata di fabbrica e non possibile programmarla come in altri esc :(

Omar94 11-01-14 09:39 AM

E' un problema per una 4wd che rimane impantanata perch con una retromarcia potente si libera da qualsiasi situazione.

ManiHack 04-05-14 12:13 PM

Quote:

Originariamente inviata da Omar94 (Messaggio 1181097)
E' un problema per una 4wd che rimane impantanata perch con una retromarcia potente si libera da qualsiasi situazione.

Ciao io ero interessato alla stessa combo e proprio in questi giorni stavo cercando informazioni in merito. Hai poi risolto con la retro?? Se tanto debole ne consigli comunque l'acquisto o meglio orientarsi su altro?


Tutti gli orari sono GMT +2. Attualmente sono le 08:00 AM.