Discussione: Rottura Servi
Visualizza un messaggio singolo
Vecchio 21-11-15, 10:48 PM   #1
leonida.anto
Utente
 
Registrato dal: Jul 2015
Messaggi: 314
leonida.anto ha una pessima reputazione!
predefinito Rottura Servi

salve a tutti, ho una inferno neo 2.0 sulla quale ho cambiato i servocomandi e ho presto questi:

Servo analogico High Speed Power 13,2Kg HD 1201MG Con ingranaggi in metallo | HimotoRacing.it

uno per lo sterzo e uno per gas\freno

Ora ho gi rotto 2 di questi sul gas\freno e 1 sullo sterzo ma davvero non capisco quale sia il problema...
Per quando riguarda quello del gas\freno il fine corsa del gas regolato giusto in modo che tutto il carburatore sia aperto (anche se lascio cmq qualche mm) e quello del freno in modo che dando una spinta alla macchina le ruote restano bloccate... So che questi servi per 25 euro non sono niente di eccezionale ma cmq hanno tutti ingranaggi in metallo e almeno un po dovrebbero resistere...(stamattina ne ho rotto uno comprato nuovo ieri)
Ho pensato che potesse essere dovuto al fatto che quando accellero (visto che sono ancora un principiante) do piccoli colpetti e questo porta sotto sforzo il servo... Davvero mi sembra assurdo non so cosa pensare...

Invece per quello dello sterzo ho letto in giro che potrebbe essere colpa del salvaservo che dovrei regolare pi morbido in modo che quando prende botte il servo non va sotto sforzo ed effettivamente quando ho rotto questo (sempre stamattina) ho preso una botta...

Se potete aiutatemi davvero non so cosa fare con sti servi, sopratutto quello che gas!!!!
Grazie.
leonida.anto non  in linea   Rispondi quotando